Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 17:13

  • Please register to post and access all features, it's quick, easy and FREE!

 

Aion AutoIt Bot Beta [Open Source]

Reply
 
Old   #811
 
elite*gold: 0
Join Date: Aug 2009
Posts: 19
Received Thanks: 9
Quote:
Originally Posted by Grearson View Post
@ herny. have you modified your keyboard setup in any way (changed movement keys ...), have you saved your rotation settings, and then created a waypointfile with more then one waypoint ?
Only key I modified was the E key (which I changed back), and the period key, I'm using a G15 keyboard and WSADEQ for movement, I'm using more than one waypoint and I've saved opened them. Could it be that I'm running the bot in an area with water? I remember that being a bug in some other ones I used



henry7212 is offline  
Old   #812
 
elite*gold: 0
Join Date: Oct 2009
Posts: 77
Received Thanks: 18
water should not cause any harm (well deep water may ^^)
used the bot myself in some lakes.

Well could you please describe your Problem again as precisly as possible ? maybe we are missing something else.


Grearson is offline  
Old   #813
 
elite*gold: 0
Join Date: Oct 2009
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by plany123 View Post
hi leute ... ich bins mal wieder der typ der jeden tag sagt das er die neuste version released -.-

sry muss euch nochmal um 1 tag vertrösten aber ich glaube ihr werdet mir verzeihen wenn ich ihn morgen online stelle (i hope so^^)

gerade habe ich ein Reise-Modus eingebaut ... der hat soo gut funktioniert da hab ich aus den Reise-Modus gleich noch Ghost-WayPoints gemacht ...

und ich habe noch die funktionen eingestellt das ihr entscheidet was nach den botten passiert (soll er bei tot sich und das game abschalten, soll er die GWP nutzen (wenn vorhanden), soll er nach ablauf des timers sich ausloggen, etc)

WAS NOCH FEHLT (und ich hoffe ihr verzeiht mir das ich euch keine halbfertiges ding geben will )
- Der Jumper (optional mit on off funktion^^)
- Anti Stucking für WayPoints ... sehr wichtig wegen Gwp und Reise-Modus

See you soon!
Hey Plany thanks for the hard work. I am glad to see you got a Ghost waypoint working now the only thing that could make this bot better would be the ability to add Mob exclusions for instance if you are fighting neutrals near a camp full of hostiles and you don't want the bot to go running into the middle of that camp and stay up where the neutrals are.
niapwols is offline  
Old   #814
 
elite*gold: 0
Join Date: Oct 2007
Posts: 47
Received Thanks: 2
Hallo

Erstmal danke für die gute Arbeit. Nun zu meinem Problem, habe mir eben einen neuen Char (Mage wie du) erstellt weil ich einen solchen hoch botten möchte.

Allerdings greift der Char nicht an! Habe alles wie im Video beschrieben eingestellt. Meine zur Zeit einzige Attacke Flammenpfeil auf Taste 1 mit Cooldown 4000 Milisekunden (wie es bei 2 Sekunden üblich ist wie im Video gesagt wurde, habe aber auch schon alles andere mögliche versucht) und 1 Sekunde CD, Waypoints etc. Nun rennt der Bot aber nur rum, nimmt Mobs ins target und ich höre als ob er eine Attacke klicken würde, aber er greift nicht an! Er rennt immer weiter und weiter und bleibt nie stehen um zu casten!

Wo liegt das problem, bitte um hilfe!


Sincross is offline  
Old   #815
 
elite*gold: 0
Join Date: Oct 2009
Posts: 31
Received Thanks: 4
der bot greift keine lvl 1 mobs an......
FranzKaiser is offline  
Old   #816
 
elite*gold: 0
Join Date: Oct 2007
Posts: 47
Received Thanks: 2
Aha wie dumm ist das denn? -.-

Oh das war ernst gemeint tut mir leid ^^ na dann Problem gelöst dankeschön.
Sincross is offline  
Old   #817
 
elite*gold: 0
Join Date: Jan 2006
Posts: 170
Received Thanks: 6
kann mal bitte jemand den aktuellen auf die erste seite stellen oder mal bitte reinstellen, blick nicht mehr durch welcher nun aktuell ist ^^ aber sonst weiter so er ist gut!
cronex is offline  
Old   #818
 
elite*gold: 0
Join Date: Oct 2009
Posts: 26
Received Thanks: 2
Habe schon nach möglichen Spots gegoogelt kam aber nicht wirklich was nützliches dabei raus. Denke mal es ist auch nicht einfach passende Gebiete zu finden, wo man in ruhe afk botten kann. Trotz allem ist der Bot sehr gut gelungen und möchte hier mal mein lob an die coder geben . Falls ich gute Spots finden sollte sag ich bescheid
djihad is offline  
Old   #819
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
neue version ist online

enjoy it!:
plany123 is offline  
Thanks
1 User
Old   #820
 
elite*gold: 0
Join Date: Aug 2009
Posts: 19
Received Thanks: 9
Quote:
Originally Posted by Grearson View Post
water should not cause any harm (well deep water may ^^)
used the bot myself in some lakes.

Well could you please describe your Problem again as precisly as possible ? maybe we are missing something else.
I create my waypoints, save them, load them, and then I click the start button and the my character runs forward a couple steps, then starts to run in a circle (like when you hold W and D) Does that for like 30seconds, then starts to run to the next waypoint, it might attack something but it usually stuck runnning in circles, then it starts running in circles for 30-45 seconds and goes to the next waypoint. I just tested it with the Version 1 release, I reset all of my key mappings, and I am not pressing anything, and I have it in windowed mode. I can run the bot with this, but its causing a huge waste of time and if people see me running in circles ever 30 seconds its very suspicious.

EDIT: Could it be something to do with english/german keyboards?
henry7212 is offline  
Old   #821
 
elite*gold: 0
Join Date: Nov 2008
Posts: 336
Received Thanks: 315
Quote:
Originally Posted by henry7212 View Post
I create my waypoints, save them, load them, and then I click the start button and the my character runs forward a couple steps, then starts to run in a circle (like when you hold W and D) Does that for like 30seconds, then starts to run to the next waypoint, it might attack something but it usually stuck runnning in circles, then it starts running in circles for 30-45 seconds and goes to the next waypoint. I just tested it with the Version 1 release, I reset all of my key mappings, and I am not pressing anything, and I have it in windowed mode. I can run the bot with this, but its causing a huge waste of time and if people see me running in circles ever 30 seconds its very suspicious.
Set camera movement to 'slow'
Jatacid is offline  
Old   #822
 
elite*gold: 0
Join Date: Aug 2009
Posts: 19
Received Thanks: 9
Quote:
Originally Posted by Jatacid View Post
Set camera movement to 'slow'
still running in circles =/
henry7212 is offline  
Old   #823
 
elite*gold: 0
Join Date: Oct 2009
Posts: 77
Received Thanks: 18
Quote:
Originally Posted by henry7212 View Post
I create my waypoints, save them, load them, and then I click the start button and the my character runs forward a couple steps, then starts to run in a circle (like when you hold W and D) Does that for like 30seconds, then starts to run to the next waypoint, it might attack something but it usually stuck runnning in circles, then it starts running in circles for 30-45 seconds and goes to the next waypoint. I just tested it with the Version 1 release, I reset all of my key mappings, and I am not pressing anything, and I have it in windowed mode. I can run the bot with this, but its causing a huge waste of time and if people see me running in circles ever 30 seconds its very suspicious.

EDIT: Could it be something to do with english/german keyboards?
Possible solution: Set view distance to Far (if that works try max), then tilt your camera until you nearly look in a 90° Angel on the head of your toon. If that works try to finetune the angel and the Viewdistance (far away and low angel = more effectiv, but tends to circle), so start at 90° and see how low you can go without circling.
Grearson is offline  
Old   #824
 
elite*gold: 0
Join Date: Oct 2009
Posts: 295
Received Thanks: 103
Quote:
Originally Posted by Merlin1902 View Post
Habe ma ein Problem. Ich benutze den AutoAion v.0.10.2 MiniMax.
Habe eine Attacke auf Max gestellt doch er macht die fast nie...Kann mir wer Sagen warum?^^und könnte das wer vll überarbeiten?
nervt nämlich richtig...
und bitte die neu version net so grooooß machen also ein kleineres Fenster^^
lies mal mein Post... MiniMax hat einfach 10 Zeilen... sonst ist es
zu 90% das selbe wie 10.2 ... die Max Funktion ist noch nicht aktive...

wenn ich am WE Zeit habe mache ich die mal fertig... (für Mele
funzt MiniMax pico bello... nicht aber für alle Ranged jobs...)


... made an update... should work on min max for all 10 attacks... posting after testing...
chefes78 is offline  
Old   #825
 
elite*gold: 0
Join Date: Nov 2009
Posts: 2
Received Thanks: 0
Konfigurierbare Delays für die Attack-Config

Der Bot ist gute Arbeit!

Aber ich hätte gerne konfigurierbare Delays in der Attack-Config.

Z.B.: 2:1;3:2;5:1
Damit wird 2 gedrückt 1 sec Pause, danach 3 und 2 sec Pause, dann 5 und 1 sec Pause.

Ohne so etwas hämmert er dauernd die Attacks durch und leider läßt sich so nicht steuern, welches Makro er denn nun aktiviert. Ich denke, die Änderung ist recht leicht und ich würde es ja auch selber Coden, aber den Source Code hab ich leider nirgends gefunden.


Frodo09 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 17:13.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.