Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 23:20

  • Please register to post and access all features, it's quick, easy and FREE!

 

Aion AutoIt Bot Beta [Open Source]

Reply
 
Old   #361
 
elite*gold: 0
Join Date: Apr 2009
Posts: 82
Received Thanks: 1
ok und wo kann ich mit lvl 28 das teil am besten laufen lassen bzw. neutrale mobs gibts ja kaum welche



aion299 is offline  
Old   #362
 
elite*gold: 0
Join Date: Feb 2009
Posts: 198
Received Thanks: 5
Wenn der bot noch irgendwan minimiert läuft - Klasse!
Das Ding sieht nun gar nicht mehr wie ein Bot aus... Baut sich seine eigenen Waypoints - Wahnsinn!


Posthardcore is offline  
Old   #363
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
da der ansturm so groß ist hier nochmal der post damit den auch andere finden ^^ und danke, es freut mich das es so gut ankommt!

Quote:
hier die neuste version ICH HABE das Waypoint system nochmal komplett neu geschrieben es hat nun ein vollkommen anderes gamePlay bitte passt eure waypoints an das neue system an

AutoAion Version 0.9
You must register and activate your account in order to view images.

Neuerungen: Komplett neues Waypoint System und Attack verhalten

um an der anti bot detection zu arbeiten habe ich mich entschieden das der bot keine Pausen mehr macht er rennt konstant die waypoints ab und ändert seine laufrichtung im laufen (bzw korregiert sie nach!)

Er sucht nun durchgängig nach mobs und nicht mehr nur an den waypoints

Er ignoriert nun andere spieler die euch buffen etc

Er erkennt nun Adds

Es gibt nun ein Shutdown Timer ( in minuten ). Der NUR den bot abschaltet so bleibt ihr steht (natürlich nicht während des kampfes)

------------
bei problemen mit den bot bitte ich um feedback

Enjoy it!
Attached Files
File Type: rar AutoAion_beta_09.rar (309.4 KB, 45 views)
plany123 is offline  
Thanks
3 Users
Old   #364
 
elite*gold: 0
Join Date: Apr 2009
Posts: 82
Received Thanks: 1
Ich bekomme den nicht zum laufen kann mir jemand helfen bitte ?
ich habe die waypoints erstellt, meine Ataken da eingetragen auf welchen tasten die liegen
und start gedrückt bzw. davor die Waypoints geladen geht net


aion299 is offline  
Old   #365
 
elite*gold: 0
Join Date: Oct 2009
Posts: 48
Received Thanks: 20
Was mir noch gerade aufgefallen ist (die route ist er ca 15-20 runden schon gelaufen, und dann blieb er wo hängen am weg zum movepoint..)
Wenn der bot wo hängen bleibt, bleibt er stur weiterhin auf dem punkt.
Wäre nice wenn bsp das problem bei einen movepoint auftritt das er nach 1min hinlaufen wenn er noch immer nicht hinkommt den vorigen movepoint versucht, und bei mobs wäre eine art ignore für 1-2min oder so ganz nett.
Honola is offline  
Old   #366
 
elite*gold: 0
Join Date: Apr 2009
Posts: 82
Received Thanks: 1
Der Bot läuft bei mir nichtmal los, habe Waypoints alles angelegt auch die datei namen eingeben, und auf Start Bot, der bewegt sich kein mm, vom fleck

need bediendungsanleitung
aion299 is offline  
Old   #367
 
elite*gold: 0
Join Date: Apr 2009
Posts: 41
Received Thanks: 1
Es gibt mehrere "Bedienungsanleitungen" wenn man sich den Thread durchlesen würde.
blun0r is offline  
Old   #368
 
elite*gold: 0
Join Date: Oct 2009
Posts: 48
Received Thanks: 20
Quote:
Originally Posted by aion299 View Post
Der Bot läuft bei mir nichtmal los, habe Waypoints alles angelegt auch die datei namen eingeben, und auf Start Bot, der bewegt sich kein mm, vom fleck

need bediendungsanleitung

wäre ganz gut wenn unknown661 das video und die neue version im 1post vom thread einfügen würde =)
Honola is offline  
Old   #369
 
elite*gold: 0
Join Date: Apr 2009
Posts: 82
Received Thanks: 1
Quote:
Originally Posted by jolt View Post
GameGuard dürfte es in Aion noch nicht geben...irgendwann mal wieder.
Quote:
Originally Posted by blun0r View Post
Es gibt mehrere "Bedienungsanleitungen" wenn man sich den Thread durchlesen würde.

Da hast ne "kleine" Anleitung, wenn es genauer brauchst, sag bescheid:
danke aber das teil läuft net ein mm ka was ich falsch mache genau so gemacht wie es da steht

auf dem Video erkennt man nicht viel aber dnake,
bekomm das teil denoch nicht zum laufen.
aion299 is offline  
Old   #370
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
Quote:
Originally Posted by aion299 View Post
danke aber das teil läuft net ein mm ka was ich falsch mache genau so gemacht wie es da steht

auf dem Video erkennt man nicht viel aber dnake,
bekomm das teil denoch nicht zum laufen.
startest du es über die exe? oder über das script?!
was schreibt er in statusfeld ... das du waypoints erstellt und das du sie dann öffnest?!11
sag er wieviel er gefunden hat!?

PS: icvh werde nen kommentieres video mitn handy aufnehmen .. bessere qualli ^^
plany123 is offline  
Old   #371
 
elite*gold: 0
Join Date: Apr 2009
Posts: 82
Received Thanks: 1
Quote:
Originally Posted by plany123 View Post
startest du es über die exe? oder über das script?!

Ich klick auf Start Bot auf die Exe da

WayPoints gefunden 14 stück quasi ein kreis wie er laufen soll
aion299 is offline  
Old   #372
 
elite*gold: 0
Join Date: Oct 2009
Posts: 48
Received Thanks: 20
Quote:
Originally Posted by aion299 View Post
danke aber das teil läuft net ein mm ka was ich falsch mache genau so gemacht wie es da steht

auf dem Video erkennt man nicht viel aber dnake,
bekomm das teil denoch nicht zum laufen.
Dann versuch ich es dir mal zu erklären wie ich es immer mache
1. Attacken wie Loot und Reg Tasten einstellen.
2. Save
3. Ingame den weglaufen wo der bot dann eben laufen und killn soll und die waypoints setze ich immer mit der + taste auf dem nummernblock
4. Filename eingeben Bsp.: Morheim_lvl25_28.txt
5. Save
6. Filename laden, also Morheim_lvl25_28.txt reinschreiben und dann Open WP
(jetzt sollte unten stehen das er die waypoints geladen hat)
7. Bot running

Wenn du alles schritt nach schritt machst dann lauft er auch zu 100%
Btw bei casttime hab ich bei den meisten 1600 und cd 1

gl & hf
Honola is offline  
Old   #373
 
elite*gold: 0
Join Date: Dec 2007
Posts: 43
Received Thanks: 4
hattest du Aion auch im vordergrund laufen? sonst läuft der bot auch nicht.
jolt is offline  
Old   #374
 
elite*gold: 0
Join Date: Apr 2009
Posts: 82
Received Thanks: 1
Quote:
Originally Posted by Honola View Post
Dann versuch ich es dir mal zu erklären wie ich es immer mache
1. Attacken wie Loot und Reg Tasten einstellen.
2. Save
3. Ingame den weglaufen wo der bot dann eben laufen und killn soll und die waypoints setze ich immer mit der + taste auf dem nummernblock
4. Filename eingeben Bsp.: Morheim_lvl25_28.txt
5. Save
6. Filename laden, also Morheim_lvl25_28.txt reinschreiben und dann Open WP
(jetzt sollte unten stehen das er die waypoints geladen hat)
7. Bot running

Wenn du alles schritt nach schritt machst dann lauft er auch zu 100%
Btw bei casttime hab ich bei den meisten 1600 und cd 1

gl & hf

Danke Nr. 10 x hab ichs so gemacht der lauft einfach net los
WayPoints sind geladen das macht er auch, aber der lauft net
aion299 is offline  
Old   #375
 
elite*gold: 0
Join Date: Apr 2009
Posts: 41
Received Thanks: 1
Standardtastenbelegung?


blun0r is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 23:20.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.