Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 03:47

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Tutorial][CN][Release] New Aion Bot

Reply
 
Old   #61
 
elite*gold: 0
Join Date: Jun 2009
Posts: 5
Received Thanks: 0
I am running this bot in the chinese version of the chinese client and I am fine with that. I don't care about running it in english because I am not in front of my screen to read stuff while botting.....

My looting problem got fixed by itself for some reason, I just checked/unchecked many times while saving and it finally decided to start looting.

But I have another problem.

Let's say I record a route from the village to the hunting zone. After I am done recording, I go back to the village and starts the bot. My bot follows the route correctly, but after reaching the last waypoint...it's doing the route again but towards the village...what the hell? Why is it just not staying to the last waypoint? Is it supposed to work like that?

This feature should be called "Patrol" instead of "Route". So now I have to uncheck this thing because it screws me up, but how I am gonna send the bot back to the hunting zone?



Estryark is offline  
Old   #62
 
elite*gold: 0
Join Date: May 2006
Posts: 450
Received Thanks: 466
Quote:
Originally Posted by Estryark View Post
I am running this bot in the chinese version of the chinese client and I am fine with that. I don't care about running it in english because I am not in front of my screen to read stuff while botting.....

My looting problem got fixed by itself for some reason, I just checked/unchecked many times while saving and it finally decided to start looting.

But I have another problem.

Let's say I record a route from the village to the hunting zone. After I am done recording, I go back to the village and starts the bot. My bot follows the route correctly, but after reaching the last waypoint...it's doing the route again but towards the village...what the hell? Why is it just not staying to the last waypoint? Is it supposed to work like that?

This feature should be called "Patrol" instead of "Route". So now I have to uncheck this thing because it screws me up, but how I am gonna send the bot back to the hunting zone?
You did it wrong, you configured your route to the Hunting spot route as your hunting route.

1. Tab = Hunting route it runs back and forth and kills monsters on
5. Tab = From town to hunting spot

@General, thats what i meant by setting everything to chinese :P


Kane49 is offline  
Old   #63
 
elite*gold: 0
Join Date: Jun 2009
Posts: 5
Received Thanks: 0
*taps forehead* Oh *** I would have never guessed, but that's why I couldn't understand "custom route" part...

Thanks dude.
Estryark is offline  
Old   #64
 
elite*gold: 0
Join Date: Apr 2008
Posts: 47
Received Thanks: 5
Quote:
Originally Posted by General View Post
you HAVE TO DO THE FOLLOWING:
change your current format location(1rst tab of the regional settings), language for non unide programs, etc to chinese simplified, PRC. after you do that you will see the client will startup in a diferent way, showing the chinese version of startup image, and all the text will be in chinese.
There are two tabs for lang setting

1) Control panel - Regional and Language Options - Advanced - change to Chinese (PRC)
2) Control panel - Regional and Language Options - Regional options (first tab) - in this tab we can change lang to decide what version of aion to start
2.1 Chinese (PRC) starting original Chinese virsion
2.2 English - to start english translated version (if we have one - ENU.pak in L10N folder)

So there are two bots that works for me

a) This thread bot - AionJn works fine only with ch lang in both tabs because it takes all things skills mobs etc from client, but usable only with melee style
b) other thread bot haowan works fine with mages and melee but cant return to town, but this one we can use with eng client because it take skills and mobs from server side
first start in chinese to setup skills buffs etc ( 1 - ch, 2 - ch)
second start in inglish (1 - ch, 2 - ch -> start bot - > start launcher - change 2 to english -> start game.
- result bot works and you can use english translated aion

Btw Kane49 has another bot and promise to upload it =)


Fobos is offline  
Old   #65
 
elite*gold: 0
Join Date: May 2006
Posts: 450
Received Thanks: 466
Quote:
Originally Posted by Fobos View Post
There are two tabs for lang setting

1) Control panel - Regional and Language Options - Advanced - change to Chinese (PRC)
2) Control panel - Regional and Language Options - Regional options (first tab) - in this tab we can change lang to decide what version of aion to start
2.1 Chinese (PRC) starting original Chinese virsion
2.2 English - to start english translated version (if we have one - ENU.pak in L10N folder)

So there are two bots that works for me

a) This thread bot - AionJn works fine only with ch lang in both tabs because it takes all things skills mobs etc from client, but usable only with melee style
b) other thread bot haowan works fine with mages and melee but cant return to town, but this one we can use with eng client because it take skills and mobs from server side
first start in chinese to setup skills buffs etc ( 1 - ch, 2 - ch)
second start in inglish (1 - ch, 2 - ch -> start bot - > start launcher - change 2 to english -> start game.
- result bot works and you can use english translated aion

Btw Kane49 has another bot and promise to upload it =)
I can't get it to work
I cracked the 777 one so it can start up the bot, but i can't get it to start the client. The Fox bot is password protected and during the time test/test worked the client crashed soon after it was loaded.

Weirdly enough the 777 one redirects me to the korean website when i start but its surely the Chinese version.

/E: The problem is that its a chinese bot for the korean / taiwanese servers, i can't find a version for the chinese servers.

EDIT2: i found another gem, its exactly like the old bot(not the one i posted, the one from the other thread) just in its July 22. Version including return to the hunting spot + flying.

Im going to test it and make a new thread.

ITS FREE SO NO FIREWALL CRAP, its fast to target new mobs also .. seems really great.
Kane49 is offline  
Old   #66
 
elite*gold: 0
Join Date: Apr 2008
Posts: 47
Received Thanks: 5
Quote:
Originally Posted by Kane49 View Post
I can't get it to work
I cracked the 777 one so it can start up the bot, but i can't get it to start the client. The Fox bot is password protected and during the time test/test worked the client crashed soon after it was loaded.

Weirdly enough the 777 one redirects me to the korean website when i start but its surely the Chinese version.

/E: The problem is that its a chinese bot for the korean / taiwanese servers, i can't find a version for the chinese servers.

EDIT2: i found another gem, its exactly like the old bot(not the one i posted, the one from the other thread) just in its July 22. Version including return to the hunting spot + flying.

Im going to test it and make a new thread.
yes i am right now about to ask if you test this one it ask username and pass? haowan178_好玩一起吧社区7月20日收费统一.rar - this one
Fobos is offline  
Old   #67
 
elite*gold: 0
Join Date: Jun 2009
Posts: 5
Received Thanks: 0
I can't get this bot to work anymore, it just hangs in the login screen after I press enter and get disconnected after 2 minutes.
Estryark is offline  
Old   #68
 
elite*gold: 0
Join Date: Oct 2006
Posts: 92
Received Thanks: 10
Quote:
Originally Posted by Estryark View Post
I can't get this bot to work anymore, it just hangs in the login screen after I press enter and get disconnected after 2 minutes.
same problem here
iPlayboy is offline  
Old   #69
 
elite*gold: 0
Join Date: Oct 2005
Posts: 22
Received Thanks: 4
this bot is working for me still but he refuses to loot mobs after killign them and if i check th auto loot box he ends up running back and forth to hunt spot and corpse
skeleton is offline  
Old   #70
 
elite*gold: 0
Join Date: May 2006
Posts: 450
Received Thanks: 466
Quote:
Originally Posted by skeleton View Post
this bot is working for me still but he refuses to loot mobs after killign them and if i check th auto loot box he ends up running back and forth to hunt spot and corpse
Either you haven't set everything to chinese or i don't know.
For the login problem:
Use Fyyres Gameguard killer, then it will work again.
Kane49 is offline  
Old   #71
 
elite*gold: 0
Join Date: Oct 2005
Posts: 22
Received Thanks: 4
Quote:
Originally Posted by Kane49 View Post
Either you haven't set everything to chinese or i don't know.
For the login problem:
Use Fyyres Gameguard killer, then it will work again.
Thats just it I have changed to chinese simplified on all 3 locations but he refuses to loot just run back and forth from hunt spot to corpse.
If I turn auto loot off its fine he keeps killing but lots of corpses on the ground.

Its also hard to config skills when they are in chinese cause signs ingame doesnt look that similar to skills on the meny when you load them. on another note thank you kane49 for all your work really nice of you helping us out, keep it up m8
skeleton is offline  
Old   #72
 
elite*gold: 0
Join Date: Jan 2008
Posts: 4
Received Thanks: 0
Quote:
Originally Posted by Fobos View Post
There are two tabs for lang setting

1) Control panel - Regional and Language Options - Advanced - change to Chinese (PRC)
2) Control panel - Regional and Language Options - Regional options (first tab) - in this tab we can change lang to decide what version of aion to start
2.1 Chinese (PRC) starting original Chinese virsion
2.2 English - to start english translated version (if we have one - ENU.pak in L10N folder)
I did all that and still couldn't get the game to run in English, everytime i start the bot launcher and the login screen is in Korean.
IceSnow is offline  
Old   #73
 
elite*gold: 0
Join Date: Apr 2008
Posts: 47
Received Thanks: 5
Quote:
Originally Posted by IceSnow View Post
I did all that and still couldn't get the game to run in English, everytime i start the bot launcher and the login screen is in Korean.
Korean or Chinese? if you have english lang pack (file ENU.pak plus one folder) in proper folder (L10N ) and english lang in control panel - you will get english interface.
Fobos is offline  
Old   #74
 
elite*gold: 0
Join Date: Jan 2008
Posts: 4
Received Thanks: 0
Quote:
Originally Posted by Fobos View Post
Korean or Chinese? if you have english lang pack (file ENU.pak plus one folder) in proper folder (L10N ) and english lang in control panel - you will get english interface.
I have it in Korean, which is kinda weird, it like the launcher didnt detect the L10 folder
IceSnow is offline  
Old   #75
 
elite*gold: 0
Join Date: Apr 2008
Posts: 47
Received Thanks: 5
Quote:
Originally Posted by IceSnow View Post
I have it in Korean, which is kinda weird, it like the launcher didnt detect the L10 folder
this bot is not for korean servers, you need another client for aion (for china servers)


Fobos is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Release] Unpacked Aion binaries version 1.9.0.1 (aion.bin, crysystem.dll, game.dll)
Subj. These files are meant for educational purposes only. I take no responsibility for the stuff anybody does with the help of these files. ...
4 Replies - Aion Private Server
[Release] Unpacked Aion binaries version 1.5.1.10 (aion.bin, crysystem.dll, game.dll)
Here are the unpacked binaries of the Aion version 1.5.1.10 which some private servers use. The files were unpacked by me. Protection used was...
3 Replies - Aion Hacks, Bots, Cheats & Exploits



All times are GMT +2. The time now is 03:47.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.