Register for your free account! | Forgot your password?

You last visited: Today at 15:47

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #2851
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by zorak10 View Post
Can someone tell me how open 2 aion-rubot with sandboxie? i tried everything..i can open everything...but when i open the bos say the key already in use...ty
You need 1 key per bot , and you only start aion in the sandboxes not rubot itself.

---------------------- News --------------------------

AionEU just updated , we are in the process of checking what has changed and we will push an update for rubot once we are done.

Regards



kintarooe is offline  
Old   #2852
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Aion NA has been patched to 4.9. What about the tools to run it in 32-bit, will the old tools work? What about the bot, is there a ready version?


Goddevilf666ck is offline  
Old   #2853
 
elite*gold: 0
Join Date: Mar 2007
Posts: 940
Received Thanks: 521
Quote:
Originally Posted by Goddevilf666ck View Post
Aion NA has been patched to 4.9. What about the tools to run it in 32-bit, will the old tools work? What about the bot, is there a ready version?
Tool works fine.
xmast is offline  
Old   #2854
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Quote:
Originally Posted by xmast View Post
Tool works fine.
I guess you talk about the file aionpatcher.zip? I ran it, yes, it works.
Another strange thing: With 64-bit, on 1 of my computers of 2, I got the problem on Aion 4.9, Awesomium v1.6.3 has stopped working, appearing in every new location I come to. When I loaded in 32 bit, I suddenly didn't get this thing! Why?

Edit: I actually found more patchers on my computers, including Aion NA Patcher.rar, but there's no instruction in it to which folder I should copy it. There was also one that gave a menu 32 or 64 by Paraly, I forgot how it was called.

Choosing Russian client 4.9 in NA Rubot doesn't work, I remember some time long ago when on a newly update in NA we could use the bot for the Russian client. Can the update be soon implemented for NA?

Quote:
Originally Posted by xmast View Post
Tool works fine.
What if I already patched Aion with the tool that always opens it in 32bit, but now I want to use another tool that offers to choose between 32 and 64, can I reverse the patching?


Goddevilf666ck is offline  
Old   #2855
 
elite*gold: 0
Join Date: Nov 2015
Posts: 8
Received Thanks: 0
I think Rubot is the best aion bot but update is too slow its been 3days since NA 4.9 patch and its still not working. other bots are updated in 1day
wins300 is offline  
Old   #2856
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by wins300 View Post
I think Rubot is the best aion bot but update is too slow its been 3days since NA 4.9 patch and its still not working. other bots are updated in 1day
I am really sorry and it has not been always like that.

We used to push updates quickly but sometimes there is a time when life changes and things occur.

However the update should come today / tomorrow.

Regards



UPDATE:

Rubot 1.7.15 is out !

Grab it from my site or download via the updater.

We also added 4 days to all active keys as a compensation.

Good luck farming everyone!

-----= EN =-----
- support clients [ EU ] and [ NA ]

Regards
kintarooe is offline  
Old   #2857
 
elite*gold: 0
Join Date: Dec 2010
Posts: 72
Received Thanks: 1
hi kintaroe, I upgraded the bot, but does not move and does not attack.

I reset all options to default and continues to do nothing

This is the message that says bot
[08:51:31 p.m.] [!] Running the bot
[08:51:32 p.m.] Mode: Auto Attack
[08:51:32 p.m.] Route: Level nuevo
[08:51:32 p.m.] Route type: Normal
[08:51:32 p.m.] Before the route 4m
[08:51:41 p.m.] Request Stop...
[08:51:41 p.m.] [!] Stop bot
[08:51:41 p.m.] Bot stopped!
erpa93 is offline  
Old   #2858
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by erpa93 View Post
hi kintaroe, I upgraded the bot, but does not move and does not attack.

I reset all options to default and continues to do nothing

This is the message that says bot
[08:51:31 p.m.] [!] Running the bot
[08:51:32 p.m.] Mode: Auto Attack
[08:51:32 p.m.] Route: Level nuevo
[08:51:32 p.m.] Route type: Normal
[08:51:32 p.m.] Before the route 4m
[08:51:41 p.m.] Request Stop...
[08:51:41 p.m.] [!] Stop bot
[08:51:41 p.m.] Bot stopped!
You are on AionNA right ?

Came to the same result there after rubot got released and reported it right to the dev.

So shouldn't be too long for a fix on that.

Regards
kintarooe is offline  
Old   #2859
 
elite*gold: 0
Join Date: Dec 2010
Posts: 72
Received Thanks: 1
ty you kintarooe
erpa93 is offline  
Old   #2860
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
I tried to log in to my Assassin 52 having a profile, the bot wrote "Creating new profile Warrior 52" . Waiting for the fix!
I copied Assassin.xml to Warrior.xml and it seemed to log in with skills, but doesn't work on the route.
[07:45:04] [!] Running the bot
[07:45:04] Mode: Auto Attack
[07:45:04] Route: Cippo from Bubu
[07:45:04] The route of the resurrection: Cippo from Bubu
[07:45:05] Route type: Return
[07:45:05] Before the route 0m
[07:45:10] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[07:45:15] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[07:45:20] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
[07:45:25] Stuck! I press the buttons 0 to 9. Rotate camera 110 degrees
Goddevilf666ck is offline  
Old   #2861
 
elite*gold: 0
Join Date: Jan 2011
Posts: 6
Received Thanks: 0
Was there not a 10 days for 3.5 euros? I kinda want to pay for that one please
RogueHaloPlayer is offline  
Old   #2862
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Any update?
Goddevilf666ck is offline  
Old   #2863
 
elite*gold: 0
Join Date: Nov 2015
Posts: 8
Received Thanks: 0
NA is still not working
wins300 is offline  
Old   #2864
 
elite*gold: 0
Join Date: Dec 2010
Posts: 72
Received Thanks: 1
is working, update to last version, ty you kintaroe
erpa93 is offline  
Old   #2865
 
elite*gold: 0
Join Date: Nov 2015
Posts: 8
Received Thanks: 0
Quote:
Originally Posted by erpa93 View Post
is working, update to last version, ty you kintaroe

Thank you


wins300 is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 15:47.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.