Register for your free account! | Forgot your password?

You last visited: Today at 18:09

  • Please register to post and access all features, it's quick, easy and FREE!

 

[AUSGEGRABEN] GPBot V0.9.10.4 (3.3.5a)

Closed Thread
 
Old   #391
 
elite*gold: 0
Join Date: Apr 2011
Posts: 10
Received Thanks: 1
danke, das mit dem angeln scheint jetzt zu funktionieren

andere frage: wenn ich den Bot zum elveln verwende, klappt alles eigentlich super - bis er irgendwann zu weit von seiner route abkommt und um ihm herrum keine mobs in range sind.. dann muss ich immer eingreifen. Gibts da ne Möglichkeit, das zu verhindern?



cosmosEXN is offline  
Old   #392
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
n Profil mit na größeren Route verwenden (mehr wegpunkte einstellen)


Supernuss is offline  
Old   #393
 
elite*gold: 154
Join Date: Jan 2011
Posts: 2,974
Received Thanks: 209
Ist es normal des der Bot sich nach 30 min. abschaltet und ich dann verrecke?
xCrUnk is offline  
Old   #394
 
elite*gold: 0
Join Date: Dec 2010
Posts: 17
Received Thanks: 0
Echt Respekt Supernuss für die Motivation hier ...
hab mir jetzt alles bis Seite 20 durchgelesen , sind ja unmöglich die Leute D

Wer lesen kann ist klar im Vorteil ,
Grinding funzt supi.

CC erstellen ist auch relativ simpel gehalten , da gibts keine Probleme.
Kräuterfarmen tut er auch gut.


Was die Fishing Leute angeht : Benutzt einfach einen Angelbot wie Mr.FishIt <.<

ABER :

Ich hänge grade auch an dem Problem das er sich einfach schließt , kein error keine voranmeldung nix. Er verschwindet einfach.
Wird sich aber wohl irgendwie lösen , pc uhr ausschalten etc.

was ich aber zu bemängeln habe :

Dieses dumme unechte drehen manchmal wenn er sich zum gegner dreht..
Sieht verdammt verdächtig aus..

und was mir grad noch einfällt :

WoW Fenster sollte offen sein , sonst hängt man für immer an :

V09104Public 15:35:55 KeyTap Common.Target
V09104Public 15:35:55 KeyTap Common.Target
V09104Public 15:35:55 KeyTap Common.Target


Ein Thanks für die wunderbare Arbeit, man sieht sich


GreenPolar is offline  
Old   #395
 
elite*gold: 0
Join Date: Dec 2010
Posts: 17
Received Thanks: 0
PROBLEM GEFUNDEN :

Er schließt sich weil keine richtige Lizenz da ist.
Am Anfang telefoniert er ja schon nach hause.
Deswegen beendet er sich auch nach einer Std ,
da die " public " version nur eine Stunde zulässt ,
außer man ist Donor <.<

Gibt es denn nun eine Möglichkeit für uns p-Server Leute
den Bot auch ohne spenden länger als 1 Std. am Leben zu erhalten? D:
GreenPolar is offline  
Old   #396
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
Quote:
Originally Posted by GreenPolar View Post
PROBLEM GEFUNDEN :

Er schließt sich weil keine richtige Lizenz da ist.
Am Anfang telefoniert er ja schon nach hause.
Deswegen beendet er sich auch nach einer Std ,
da die " public " version nur eine Stunde zulässt ,
außer man ist Donor <.<

Gibt es denn nun eine Möglichkeit für uns p-Server Leute
den Bot auch ohne spenden länger als 1 Std. am Leben zu erhalten? D:
Wahrscheinlich schon, da es sich jedoch um das Eigentum des GPBot Teams handelt, möchte ich nicht das es hierzu Tipps in meinem Topic gibt.
Supernuss is offline  
Old   #397
 
elite*gold: 0
Join Date: May 2012
Posts: 2
Received Thanks: 0
Mal nefrage wie installiere ich denn bot so das er geht ich muss man denn irrgend wo hin installieren damit er geht ich habe kein plan
sebkaa is offline  
Old   #398
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
wie wärs mit erst ausprobieren, dann dumme fragen stellen?

Archiv irgendwohin entpacken, gpbot exe als admin ausführen (nachdem du in wow eingeloggt bist), wenn du das nicht hinbekommst, tja... schade für dich
Supernuss is offline  
Old   #399
 
elite*gold: 0
Join Date: May 2012
Posts: 8
Received Thanks: 0
Hallo zusammen,

bei mir funktioniert irgendwas nicht. Mein Bot kann nicht laufen obwohl ich alle Einstellungen ausgeführt habe. Wenn ich was angreife, dann tritt mein Bot in Aktion und tötet es, sammelt alles auf und bleibt wieder stehn.Diese Meldung kommt die ganze Zeit:
Quote:
V09104Public 20:0:12 OnRoaming()
V09104Public 20:0:12 Destination too far
Also findet er den Weg nicht richtig?

Des weitern ahbe ich die Profile runtergeladen. Bis auf die Profile im "WOW 1-80 profile pack" Ordner kann ich keine anderen nutzen, weil die in einer txt Datei zusammengefasst sind, das Programm möchte es aber in xml haben.

Naja egal, die paar reichen mir auch, auf Load Profile gedrückt:

Quote:
V09104Public 20:4:11 [Manager] Failed to load C:\Users\Chris\Desktop\WOW BOT\profils\WoW 1-80 profile pack\1-70 Paladin Pack\60-64 Hellfire Pen (Boars).xml Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
Ich weiß echt nichtmehr was ich noch tun kann, wie gesagt der Bot läuft an und für sich schon, aber nicht ordnungsgemäß. Der Bot hat die Version 0.9.10.4 und mein WOW 3.3.5 (12340 release). Wäre cool wenn jemand eine Lösung hätte! Gruß
FAKK11 is offline  
Old   #400
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
um die Profile nutzen zu können musst du zie vorher mit dem Programm konvertieren

die Fehlermeldung "destination too far" kommt dadurch, das das Profil das du ausgewählt hast nicht in der Nähe deines Chars befindet, dein Character muss schon in der nähe der eingestellten route sich befinden um auch auf ihr laufen zu können.
also anderes Profil nehmen, den char zur route bringen oder selber ein Profil erstellen
Supernuss is offline  
Old   #401
 
elite*gold: 1
Join Date: Mar 2012
Posts: 479
Received Thanks: 29
Thank you really mutch ^^ This works
themonstergamer is offline  
Old   #402
 
elite*gold: 0
Join Date: May 2012
Posts: 8
Received Thanks: 0
Quote:
Originally Posted by Supernuss View Post
um die Profile nutzen zu können musst du zie vorher mit dem Programm konvertieren
Hallo,

danke erstmal für deine Antwort. Kannst du mir sagen wie ich es umkonvertieren kann und wie ich vorgehen muss?

Vielen Dank

Gruß
FAKK11 is offline  
Old   #403
 
elite*gold: 0
Join Date: Jun 2012
Posts: 2
Received Thanks: 0
Hey Leute, ich habe den Bot runtergeladen, installiert usw. Läuft im Prinzip alles super, nur rennt mein Charakter nur in der Gegend rum und angelt(!) nicht. Konnte auch nichts bei Google finden, was mir weiter hilft. Könnt ihr mir sagen, was ich einstellen muss?
666WarKing666 is offline  
Old   #404
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
Quote:
Originally Posted by FAKK11 View Post
Hallo,

danke erstmal für deine Antwort. Kannst du mir sagen wie ich es umkonvertieren kann und wie ich vorgehen muss?

Vielen Dank

Gruß
Im archiv befindet sich ein Konverter Programm, einfach das Archiv extrahieren (alles in nen Ordner kopieren) dann das Programm starten und das zu konvertierende Profil auswählen, das konvertierte Profil dann mit dem Bot laden.
Quote:
Originally Posted by 666WarKing666 View Post
Hey Leute, ich habe den Bot runtergeladen, installiert usw. Läuft im Prinzip alles super, nur rennt mein Charakter nur in der Gegend rum und angelt(!) nicht. Konnte auch nichts bei Google finden, was mir weiter hilft. Könnt ihr mir sagen, was ich einstellen muss?
hast du auch eingestellt das er angeln soll, und nicht das er grinden soll?
Profile haste keine geladen, also fürs angeln braucht du keine Profile mit Waypoints.
Supernuss is offline  
Old   #405
 
elite*gold: 0
Join Date: Aug 2011
Posts: 52
Received Thanks: 1
the 4.0.6 version not works for me :S


neuder is offline  
Closed Thread

Tags
3.3.5, download, free, gpbot, v0.9.10.4



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 18:09.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.