Register for your free account! | Forgot your password?

You last visited: Today at 03:17

  • Please register to post and access all features, it's quick, easy and FREE!

 

[AUSGEGRABEN] GPBot V0.9.10.4 (3.3.5a)

Closed Thread
 
Old   #241
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
fixxed.....da hat jemand meinen beitrag editiert!
nächstes mal möchte ich das mir in so einem Fall bescheidgesagt wird!



Supernuss is offline  
Old   #242
Frosty the Snowman
 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,257
Received Thanks: 1,437
Quote:
Originally Posted by Supernuss View Post
fixxed.....da hat jemand meinen beitrag editiert!
nächstes mal möchte ich das mir in so einem Fall bescheidgesagt wird!
Wenn du aufmerksam lesen würdest, dann würde dir auffallen, dass alle deine beschissenen 'adf . ly' links zensiert wurden. Entweder du machst direkte links oder garnichts!

Diese sind hier verboten und werden vom System endlich (danke an den Mod dafür!) automatisch zensiert

Quote:
Refferer-Links sind verboten; solltest du einen posten heißt die Strafe Infraction
Quote:
Das Nutzen von Survey Downloadmirrors (z.B. Sharecash) ist verboten, solange keine andere Downloadoption angeboten wird
Quelle:
Such dir etwas aus


Frosttall is offline  
Old   #243
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
nur das alle links geändert wurden.... auch die ohne bezahlung, und diese waren nicht man für geld sondern nur für kürzere links!
wenn man beiträge schon meldet, dann auch aus den richtigen gründen....
Supernuss is offline  
Old   #244
Frosty the Snowman
 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,257
Received Thanks: 1,437
Quote:
Originally Posted by Supernuss View Post
nur das alle links geändert wurden.... auch die ohne bezahlung, und diese waren nicht man für geld sondern nur für kürzere links!
wenn man beiträge schon meldet, dann auch aus den richtigen gründen....
es waren alle links mit adf . ly... Und bei dieser Website wird beim draufklicken werbung angezeigt, dann muss man 5 Sekunden warten und dann kann man "Skip this Ad" drücken.

Und ich hatte mir deine links angeschaut. Sie waren nach dem Prinzip:
"adf . ly/banners/NORMALEURL" also z.b. "adf . ly/banners/www.google.de" und das ist definitiv nicht kürzer.

Wenn schon, dann kannst du verwenden oder du lässt einfach alle links. Wir leben nicht mehr in dem Zeitalter, wo die Links maximal 255 Zeichen haben dürfen. Außerdem hatten diese nichtmal annähernd 255 Zeichen.


Frosttall is offline  
Old   #245
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
Quote:
Originally Posted by Frosttall View Post
es waren alle links mit adf . ly... Und bei dieser Website wird beim draufklicken werbung angezeigt, dann muss man 5 Sekunden warten und dann kann man "Skip this Ad" drücken.

Und ich hatte mir deine links angeschaut. Sie waren nach dem Prinzip:
"adf . ly/banners/NORMALEURL" also z.b. "adf . ly/banners/www.google.de" und das ist definitiv nicht kürzer.

Wenn schon, dann kannst du verwenden oder du lässt einfach alle links. Wir leben nicht mehr in dem Zeitalter, wo die Links maximal 255 Zeichen haben dürfen. Außerdem hatten diese nichtmal annähernd 255 Zeichen.

zur kenntnis genommen, jetzt aber back 2 topic, das wird sonst zuviel offtopic.
Supernuss is offline  
Old   #246
 
elite*gold: 0
Join Date: Nov 2009
Posts: 2
Received Thanks: 0
mein antivir sagt mir der hätte 5 vieren
bei euch auch??
kretzsche is offline  
Old   #247
Frosty the Snowman
 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,257
Received Thanks: 1,437
Quote:
Originally Posted by kretzsche View Post
mein antivir sagt mir der hätte 5 vieren
bei euch auch??
Sind false positives. Einfach die gemeldeten Datein bei hochladen und als Fehlalarm melden.
In den nächsten paar Tagen wirst du dann eine E-Mail bekommen, dass es sich um einen Fehlalarm handelt und es wird in Zukunft nicht mehr gemeldet.
Frosttall is offline  
Old   #248
 
elite*gold: 0
Join Date: Nov 2009
Posts: 2
Received Thanks: 0
danke für die schnelle antwort und gibs dafür auch nen deutschsprachiges menü
kretzsche is offline  
Old   #249
Frosty the Snowman
 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,257
Received Thanks: 1,437
Quote:
Originally Posted by kretzsche View Post
danke für die schnelle antwort und gibs dafür auch nen deutschsprachiges menü
Nein
Frosttall is offline  
Old   #250
 
elite*gold: 0
Join Date: Jan 2012
Posts: 1
Received Thanks: 0
Ich habe mal so 15 seiten gelesen. Habe mittlerweile einen Overflow.
Ich frage mal einfach. Der Bot funktioniert. Ich konnte nen Blutelfen leveln lassen. Nur jetzt! Bei mir funktioniert kein anderer Script ausser die 5 basis dinger von 1-5. Er nimmt die gar nicht erst auf. Er bleibt bei dem Script 1-5 Bloodelf egal welchen ich lade. Woran liegt das?
Ne frage nebenbei. Er will bei meinen Verstärkerschamanen nicht autoattack machen. WIe bekomme ich es an? Attack im Pull menu klappt nicht.

E:habe mittlerweile einen gefunden der angenommen wurde. Aber dann kam die Fehlermeldung das etwas fahlt.... ne frage im Konverter ordner gibst 2 konverter einmal im unterordner obj und einmal im bin. Welchen soll ich nutzten? vielleicht liegts daran?

E2: Ich bekomme auch bei 90% eine Fehlermeldung beim konvertieren

E3: einen gefunden der lädt. Der soll mal an der Händlerküste farmen. Zur Probe. Leider kommt die Meldung: Can not create path. Wie finde ich heraus bei welchen koordinaten er bootet?
Thunifi is offline  
Old   #251
 
elite*gold: 0
Join Date: Dec 2007
Posts: 154
Received Thanks: 4
was diesem ganzem hier fehlt ist ne anständige Anleitung wie man die Class Config richtig einstellt bzw. vlt hat ja einer ein paar vorgefertige configs, denn ich kann nur die 1-5 lvl (alle klassen) laden. Ich möchte aber meinen 44 Paladin irgendwo farmen lassen doch nur mit nem bloßem pfad irgendwo bringts nichts AUßer man hat nen template für nen 44 pala - sprrich - eine vorgefertigte spell liste und das combat verhalten ABER hey man kann nicht alles haben...
Kuhnlao is offline  
Old   #252
 
elite*gold: 0
Join Date: Feb 2010
Posts: 97
Received Thanks: 8
Problem.... keine ahnung woran es liegt...

V09104Public 22:28:41 GPBot starting...
V09104Public 22:28:41 [GPBVersionCheck] You're not using last GPBot version
V09104Public 22:28:42 [Manager] Config loaded
V09104Public 22:28:43 [GPBotManager] : Unable to retrive offsets :
Your bot version is not for this Wow version
V09104Public 22:28:47 [Manager] Starting MemoryReadThread
V09104Public 22:28:47 [Manager] C:\Users\*****\Desktop\*****\gp\profils\1-5_undead.xml loaded
V09104Public 22:28:48 [MRTh] Not yet ingame
V09104Public 22:28:48 [MRTh] attached to PID 4636
V09104Public 22:28:48 [MRTh] Object Read Failed!

Starte als Admin... !
Habe Net Framwork 4 installiert...
Starte mit Firewall aus!
Kein Anti Viren Programm läuft daher kann es daran auch nicht liegen...
Ich habe die Richtige bot Version 3.3.5 !
travipies is offline  
Old   #253
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,463
Received Thanks: 491
Quote:
Originally Posted by Kuhnlao View Post
was diesem ganzem hier fehlt ist ne anständige Anleitung wie man die Class Config richtig einstellt bzw. vlt hat ja einer ein paar vorgefertige configs, denn ich kann nur die 1-5 lvl (alle klassen) laden. Ich möchte aber meinen 44 Paladin irgendwo farmen lassen doch nur mit nem bloßem pfad irgendwo bringts nichts AUßer man hat nen template für nen 44 pala - sprrich - eine vorgefertigte spell liste und das combat verhalten ABER hey man kann nicht alles haben...
guck dir mal den path an, und schau das du auch mobs hinzugefügt hast, ich selber hatte das problem anfangs auch, da manche scripts nicht die monster richtig beim convertieren übernehmen

Quote:
Originally Posted by travipies View Post
Problem.... keine ahnung woran es liegt...

V09104Public 22:28:41 GPBot starting...
V09104Public 22:28:41 [GPBVersionCheck] You're not using last GPBot version
V09104Public 22:28:42 [Manager] Config loaded
V09104Public 22:28:43 [GPBotManager] : Unable to retrive offsets :
Your bot version is not for this Wow version
V09104Public 22:28:47 [Manager] Starting MemoryReadThread
V09104Public 22:28:47 [Manager] C:\Users\*****\Desktop\*****\gp\profils\1-5_undead.xml loaded
V09104Public 22:28:48 [MRTh] Not yet ingame
V09104Public 22:28:48 [MRTh] attached to PID 4636
V09104Public 22:28:48 [MRTh] Object Read Failed!

Starte als Admin... !
Habe Net Framwork 4 installiert...
Starte mit Firewall aus!
Kein Anti Viren Programm läuft daher kann es daran auch nicht liegen...
Ich habe die Richtige bot Version 3.3.5 !
guck das dein wow auch 3.3.5a ist, nicht nur 3.3.5 oder sogar noch weiter davon entfernt. dies sollte eig alles sein das dein problem hervorruft!
Supernuss is offline  
Old   #254
 
elite*gold: 0
Join Date: Feb 2010
Posts: 97
Received Thanks: 8
path ist zensiert, ich schau gleich wegen dem patch mom
travipies is offline  
Old   #255
 
elite*gold: 0
Join Date: May 2008
Posts: 2
Received Thanks: 0
Habe alles drauf was ich benötigen sollte Framework usw aber sobald ich den Bot starte kommt
"GPBot.exe funktioniert nicht mehr"
"Windows kann online nach einer Lösung für das Problem suchen"
"Online nach einer Lösung suchen und das Programm schließen"
"Programm schließen"
"Programm debuggen"


sollte ja jeder kennen die MEldung


Schn1bl0r is offline  
Closed Thread

Tags
3.3.5, download, free, gpbot, v0.9.10.4



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 03:17.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.