Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 00:20

  • Please register to post and access all features, it's quick, easy and FREE!


Wir brauchen EURE hilfe

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2008
Posts: 68
Received Thanks: 1
Wir brauchen EURE hilfe

Hallo Member,

& zwar haben ein paar Kumpels und ich die Initiative ergriffen und uns dazu entschlossen einen eigenen 3.3.5a Pserver zu machen.

gesagt, getan root bestellt eingerichtet auf windows 2016 alles installiert der auth.exe server startet wie es sein soll jedoch bekommen wir im Worldserver die Fehlermeldung das die version Maps V1.2 zu alt ist und wr Maps V1.8 benötigen

Map file './maps/0004331.map' is from an incompatible map version (MAPS v1.2), MAPS v1.8 is expected

weiß einer von euch was wir nun tun müssen oder hat jemand von euch einen Downloadlink für die Maps und/oder würde mir diesen Schritt erklären?

ihr könnt mich erreichen unter:
Skype: Abumba @ Justin

Mit Freundlichen Grüßen Kallina



kallina is offline  
Old 05/28/2017, 15:13   #2
Veteran


 
elite*gold: 1553
Join Date: Jul 2010
Posts: 6,639
Received Thanks: 1,303
Du hast in deinem Geschreibsel Dir schon die Antwort gegeben.

Code:
./maps/0004331.map' is from an incompatible map version (MAPS v1.2), MAPS v1.8 is expected
Du musst aus der aktuellen Source die Maptools kompilieren und damit die Maps ziehen. In diesem Schritt kannst du auch deinen Server erstellen, evtl. mit Customscripts.

Da die spezielle Map immer wieder angepasst wird, können hier zahlreiche Downloadlinks reingepostet werden - ob nun die passende dabei ist, ist eine Frage der Zeit oder des Probierens. Mein Tipp: Kompiliere die Maptools und den Server selbst. Somit lernt ihr sogar etwas über den Aufbau des Servers.


°"Crazy"° is offline  
Old 05/29/2017, 09:56   #3
 
elite*gold: 110
Join Date: Mar 2008
Posts: 837
Received Thanks: 370
Quote:
Originally Posted by °"Crazy"° View Post
Du hast in deinem Geschreibsel Dir schon die Antwort gegeben.

Code:
./maps/0004331.map' is from an incompatible map version (MAPS v1.2), MAPS v1.8 is expected
Du musst aus der aktuellen Source die Maptools kompilieren und damit die Maps ziehen. In diesem Schritt kannst du auch deinen Server erstellen, evtl. mit Customscripts.

Da die spezielle Map immer wieder angepasst wird, können hier zahlreiche Downloadlinks reingepostet werden - ob nun die passende dabei ist, ist eine Frage der Zeit oder des Probierens. Mein Tipp: Kompiliere die Maptools und den Server selbst. Somit lernt ihr sogar etwas über den Aufbau des Servers.
Auch an dieser Stelle möchte ich noch einmal darauf hinweisen, dass sowas alles im erklärt wird. Das durchlesen lohnt sich. Man bekommt viele wichtige Informationen zur Einrichtung von TrinityCore und spart von mindestens zwei Personen Zeit:
- Die Zeit des OP, da er nicht auf eine Antwort warten muss
- Die Zeit von Crazy, damit er nicht zum 1000ten mal erklären muss, wie man den Mapextractor sowie weitere Tools erstellt und ausführt.
Kaev <3 is offline  
Thanks
1 User
Old 05/29/2017, 18:22   #4
Veteran


 
elite*gold: 1553
Join Date: Jul 2010
Posts: 6,639
Received Thanks: 1,303
Quote:
Originally Posted by Kaev <3 View Post
Die Zeit von Crazy, damit er nicht zum 1000ten mal erklären muss, wie man den Mapextractor sowie weitere Tools erstellt und ausführt.
Da kenne ich immer nur noch eine Antwort: Wendet Euch immer an @kaev! Er hat immer zu viel zu tun. :P

Sollte der Windowsteil outdated sein, gibt folgende Seite auch viele Informationen her:
°"Crazy"° is offline  
Reply



« Wotlk Rasse ändern | Suche einen der mit Kurz mal Helfen kann Fusion Cms »

Similar Threads
Server-Netzwerk - Wir brauchen Hilfe! - Wir suchen Dich!
10/01/2013 - Minecraft - 5 Replies
Hive, Heavy-War oder Hypixel. Wer kennt sie nicht? Keine Chance in Runden zu kommen wegen diesen doofen Premium Join System? Jaja, kenne ich und mein Team. Nun die Frage, können wir das ändern, oder uns irgendwie helfen? JA! Wir können!...
Wir brauchen eure Hilfe ;) !
01/12/2012 - Main - 0 Replies
Liebe Epvp Community, Wir suchen neue Mitarbeiter/Mitglieder für sowohl unseren Minecraft Server als auch unseren Teamspeak Server. Gesucht sind: _________________________________________________________________ Minecraft Ingame Administrator :...
Wir Brauchen Eure Hilfe ;)
07/25/2010 - WarRock - 48 Replies
Hallo Com, Einige Spieler von Warrock haben ein Problem das so genannte BlackScreen :( Und wir brauchen eure hilfe gebe *Thanks* also was ihr machen müsst ( nett wäre ) ein Ticket schreiben mit Dem Betrffen : BlackScreen und denn Text ;) : ...



All times are GMT +2. The time now is 00:20.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.