Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 18:09

  • Please register to post and access all features, it's quick, easy and FREE!

 

Problem mit CMaker "Error"

Reply
 
Old   #1
 
elite*gold: 4
Join Date: Apr 2011
Posts: 349
Received Thanks: 18
Problem mit CMaker "Error"

Hallo,

zurzeit bin ich dabei eine TrinityCore unter Windows zu kompilieren, soweit klappt alles wie es soll bis ich dann bei CMaker angekommen bin, sobald ich die Core configuren will kommt immer nach circa 10 Sekunden ein Error. Ich habe openSSL installiert.

Möglicherweise weiß hier jemand Rat.



Ich mache das ganze nach der Anleitung;



Excite101 is offline  
Old   #2
 
elite*gold: 14
Join Date: Oct 2008
Posts: 294
Received Thanks: 34
Dein CMake findet OpenSSL nicht.. hast du das Programm OpenSSL installiert? NICHT die Light-Version!


destiny5 is offline  
Old   #3
 
elite*gold: 0
Join Date: Oct 2010
Posts: 32
Received Thanks: 3
klick mal auf advanced und weise den open ssl pfad manuell zu
YaGa21 is offline  
Old   #4
 
elite*gold: 4
Join Date: Apr 2011
Posts: 349
Received Thanks: 18
Hallo,

danke für die Antworten. Ich habe den Pfad manuell zugewiesen allerdings weiß ich nicht ob es richtig war "c:\OpenSSL" . OpenSSL habe ich von

Den Fehler bekomme ich nun :


Excite101 is offline  
Old   #5
 
elite*gold: 110
Join Date: Mar 2008
Posts: 827
Received Thanks: 361
Jetzt fehlt dir Boost.
Folge doch einfach er offiziellen Anleitung, damit umgehst du solche Fehler:
Kaev <3 is offline  
Old   #6
 
elite*gold: 4
Join Date: Apr 2011
Posts: 349
Received Thanks: 18
Ja, habe den Boost den Fehler konnte ich fixen, allerdings habe ich nun einen anderen Fehler den ich nicht gefixt bekomme und niemand weiß wie ichs beheben kann.

Wenn ich den haken reinmache bei Without Git dann fehlen mir danach einige Dateien, wie zB die TrinityCore

Der sieht wie folgt aus;
Excite101 is offline  
Old   #7
 
elite*gold: 14
Join Date: Oct 2008
Posts: 294
Received Thanks: 34
Hast du GIT installiert? Wenn ja, starte CMake als Admin, hatte das selbe Problem und konnte es so lösen.
destiny5 is offline  
Old   #8
 
elite*gold: 4
Join Date: Apr 2011
Posts: 349
Received Thanks: 18
Auch als Admin klappt es nicht, ich habe Git Extensions 2.48.05 und dann habe ich noch Git for Windows ohne das ich nicht mit Git Extensions "klonen" konnte.
Excite101 is offline  
Old   #9
 
elite*gold: 14
Join Date: Oct 2008
Posts: 294
Received Thanks: 34
Deinstallier mal GIT Extension. Du brauchst nur "GIT für Windoof".
destiny5 is offline  
Old   #10
 
elite*gold: 4
Join Date: Apr 2011
Posts: 349
Received Thanks: 18
Habe ich gemacht, und PC neu gestartet. Immer noch das selbe Problem keine Ahnung habe nun alles ausprobiert was mir in den Sinn kam. :-/
Excite101 is offline  
Old   #11
 
elite*gold: 2703
Join Date: Jul 2010
Posts: 6,449
Received Thanks: 1,224
Ein hoch auf Linux.

Compile es auf Linux, miete Dir da einen VServer. Hast weniger Probleme mit, wenn du mit Windows nicht kannst
°"Crazy"° is offline  
Old   #12
 
elite*gold: 4
Join Date: Apr 2011
Posts: 349
Received Thanks: 18
Habe den Fehler gefunden, habe nun Git für Windows 32 und 64 Bit installiert nun geht es.

Allerdings bekomme ich nun im Visual Studio 2013 folgenden Fehler;


Weiß da evtl. jemand Rat ? Habe schon gegoogelt aber leider nichts gefunden :-/

Liebe Grüße


Excite101 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 18:09.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.