Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 14:16

  • Please register to post and access all features, it's quick, easy and FREE!

 

TrinityCore 3.3.5a Authserver realmlist error

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2012
Posts: 29
Received Thanks: 2
TrinityCore 3.3.5a Authserver realmlist error

Hallo leute ich habe mir eine 3.3.5a Core erstellt habe alles Konfiguriert und alle DBs eingefügt nun will ich denn authserver starten um zu testen aber der funktioniert nicht hier mal die log.

Code:
TrinityCore rev. unknown 1970-01-01 00:00:00 +0000 (Archived branch) (Win64, Release) (authserver)
<Ctrl-C> to stop.

Using configuration file authserver.conf.
Using SSL version: OpenSSL 1.0.1o 12 Jun 2015 (library: OpenSSL 1.0.1o 12 Jun 2015)
Using Boost version: 1.57.0
Automatic database updates are disabled for all databases!
Opening DatabasePool 'auth'. Asynchronous connections: 1, synchronous connections: 1.
MySQL client library: 5.5.38
MySQL server ver: 5.5.32-log 
Connected to MySQL database at 127.0.0.1
MySQL client library: 5.5.38
MySQL server ver: 5.5.32-log 
Connected to MySQL database at 127.0.0.1
DatabasePool 'auth' opened successfully. 2 total connections running.
Started auth database connection pool.
Updating Realm List...
Obwohl ich alles richtig eingestellt habe in der Tabelle realmlist.

Und als ich denn Worldserver starten wollte kommt das bei herraus.

Code:
TrinityCore rev. unknown 1970-01-01 00:00:00 +0000 (Archived branch) (Win64, Release) (worldserver-daemon)
<Ctrl-C> to stop.

 ______                       __
/\__  _\       __          __/\ \__
\/_/\ \/ _ __ /\_\    ___ /\_\ \, _\  __  __
   \ \ \/\`'__\/\ \ /' _ `\/\ \ \ \/ /\ \/\ \
    \ \ \ \ \/ \ \ \/\ \/\ \ \ \ \ \_\ \ \_\ \
     \ \_\ \_\  \ \_\ \_\ \_\ \_\ \__\\/`____ \
      \/_/\/_/   \/_/\/_/\/_/\/_/\/__/ `/___/> \
                                 C O R E  /\___/
http://TrinityCore.org                    \/__/

Using configuration file worldserver.conf.
Using SSL version: OpenSSL 1.0.1o 12 Jun 2015 (library: OpenSSL 1.0.1o 12 Jun 2015)
Using Boost version: 1.57.0
Automatic database updates are disabled for all databases!
Realm running as realm ID 1
Using World DB: TDB 335.58
Will clear `logs` table of entries older than 1209600 seconds every 10 minutes.
Using DataDir ./
WORLD: MMap data directory is: ./mmaps
VMap support included. LineOfSight: 1, getHeight: 1, indoorCheck: 1
VMap data directory is: ./vmaps



Zudoran is offline  
Old   #2
 
elite*gold: 110
Join Date: Mar 2008
Posts: 828
Received Thanks: 361
Deaktivier die mmaps und/oder vmaps in der world config, falls du diese nicht eingefügt hast.


Kaev <3 is offline  
Old   #3
 
elite*gold: 0
Join Date: Oct 2012
Posts: 29
Received Thanks: 2
mmaps hab ich deaktiviert aber vmaps habe ich drin.
Zudoran is offline  
Old   #4
 
elite*gold: 2703
Join Date: Jul 2010
Posts: 6,451
Received Thanks: 1,232
Authserver sieht normal aus. Worldserver beim Start auch. Wo ist denn genau das Problem? Wir brauchen mehr Infos, am Besten einen Error, um Dir helfen zu können.


°"Crazy"° is offline  
Old   #5
 
elite*gold: 0
Join Date: Oct 2012
Posts: 29
Received Thanks: 2
Hat sich erledigt hab dich falsche lib gehabt.

Wichtiger Hinweis an die Neulinge die eine Core erstellen wollen Kompiliert nicht die Core auf euren Pc damit ihr auch nicht die Probleme habt.

Und ein Danke an Laenalith 3.3.5a (Administrator) Kalle
Zudoran is offline  
Old   #6
 
elite*gold: 110
Join Date: Mar 2008
Posts: 828
Received Thanks: 361
Quote:
Originally Posted by Zudoran View Post
Hat sich erledigt hab dich falsche lib gehabt.

Wichtiger Hinweis an die Neulinge die eine Core erstellen wollen Kompiliert nicht die Core auf euren Pc damit ihr auch nicht die Probleme habt.

Und ein Danke an Laenalith 3.3.5a (Administrator) Kalle
Ich hab bis jetzt JEDE Core auf meinem PC kompiliert. Es treten nur Probleme auf, wenn man nicht weiß, was man tut. Und für diese Fälle gibt es etliche Tutorials, womit sich Fehler vermeiden lassen.

Aber immerhin hast du das Problem lösen können, danke für die Rückmeldung.
Kaev <3 is offline  
Old   #7
 
elite*gold: 0
Join Date: Mar 2011
Posts: 529
Received Thanks: 198
Naja, es waren mehrere Faktoren.
Zum einen ist es schlecht, wenn man nicht die MySQL-Clientlib mit nimmt, gegen welche man gelinkt hat und zum anderen ist es richtig übel, wenn man dann eine ältere auf dem Server rumliegen lässt und das Programm dann diese nutzen möchte.

Geht vielleicht ein paar mal gut aber diesmal nicht.

Obwohl dieses das kleine Übel war.
XAMP war dann doch schon etwas mehr in der Kategorie: "Nope" einzuordnen, dafür konnte Zudoran aber nichts.

Aber zu Erklärung warum KEIN XAMP auf Produktivsystemen genutzt werden soll zitiere ich gerne mal die Wiki:
Quote:
XAMPP ist nicht für den Einsatz als Produktivsystem (z. B. als öffentlicher Webserver) gedacht, sondern für Entwickler, die möglichst schnell ein kompaktes Testsystem aufsetzen möchten. Dies erklärt auch die bewusst in Kauf genommenen Einschränkungen in Hinblick auf die Sicherheit von XAMPP.
Die Missachtung dieser Warnung führte z. B. zum Patras-Hack bei der Bundespolizei im Juli 2011


Kent_Brockman is offline  
Thanks
1 User
Reply



« Previous Thread | Next Thread »

Similar Threads
TrinityCore 3.3.5a DB Error
Hey Leute sowie ihr es im Titel sieht habe ich ein Problem mit der world Datenbank. Ich habe auf ein Debian 7 Server ein P-Server laufen nur das...
6 Replies - WoW PServer Hosting
Trinitycore Authserver und Worldserver Problem
Hey, kurz zusammengefasst, ich hab ne 5.1.0 Trinitycore die zu 70-80% funktionieren soll. Beim starten kommt immer ein 0xc000007b error, jetzt zur...
4 Replies - WoW PServer Hosting
TrinityCore DBC Error
Hallo zusammen, langsam bekomme ich mit Trinity echt die Kriese.....Habe mir aus dem Netz nun die Maps und VMAPS geladen, da die extraktoren vom Git...
5 Replies - WoW Private Server
TrinityCore error
Hallo zusammen, habe ein Problem mit dem Auth-Core. Und zwar habe ich nach der Trinity Anleitung den Server Compiliert etc und ging auch alles...
3 Replies - WoW Private Server
[HELP] Error when in AuthServer.cs
IM gettin this an error on line 31 of Auth Server http://img41.imageshack.us/img41/7368/erroreuj.png This is my AuthServer.cs /* * Created by...
3 Replies - CO2 PServer - Discussions / Questions



All times are GMT +1. The time now is 14:16.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.