Register for your free account! | Forgot your password?

You last visited: Today at 10:04

  • Please register to post and access all features, it's quick, easy and FREE!

 

Problem mit Cmake

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2009
Posts: 20
Received Thanks: 0
Problem mit Cmake

Hallo zusammen

Ich habe ein Problem mit Cmake... Und zwar gehe ich nach dieser Anleitung hier :

Problem ist folgendes : Wenn ich auf Configure klicke wähle ich da ja dieses Visual Studio 10 Win64 aus und wenn ich dann auf Finish klicke bekomme ich von Cmake folgende Fehlermeldung :

CMake Error: CMake was unable to find a build program corresponding to "Visual Studio 10 Win64". CMAKE_MAKE_PROGRAM is not set. You probably need to select a different build tool.
CMake Error: Could not find cmake module file: E:/Build/CMakeFiles/2.8.12.1/CMakeCCompiler.cmake
CMake Error: Could not find cmake module file: E:/Build/CMakeFiles/2.8.12.1/CMakeCXXCompiler.cmake
Configuring incomplete, errors occurred!

Hat vielleicht jemand eine Ahnung woran das liegen könnte ? Hab auch alle Visual Studios mal ausprobiert die man da nehmen kann unter Configure aber passiert immer wieder das gleiche... Und Visual Studio hab ich definitiv auf meinem Computer Unter Programme und Funktionen in der Systemsteuerung hab ich die Versionen 2005 , 2008, 2010 und 2012

Hoffe mir kann jemand weiterhelfen

Grüße



Kendra1 is offline  
Old   #2
 
elite*gold: 0
Join Date: Nov 2013
Posts: 8
Received Thanks: 1
Starte mal dein Computer neu.
Sei dir sicher das du die 64 Bit Version von Visual Studio benutzt. Wenn du diese nicht benutzt dann wähle die 32 Bit Version aus.


Blackwhile is offline  
Old   #3
 
elite*gold: 0
Join Date: Oct 2009
Posts: 20
Received Thanks: 0
Computer Neustart hat auch nichts gebracht immer noch diese Fehlermeldung



You must register and activate your account in order to view images.


Also so siehts bei mir aus... Vielleicht irgendwas zu viel ? :P
Kendra1 is offline  
Old   #4
 
elite*gold: 110
Join Date: Mar 2008
Posts: 828
Received Thanks: 361
Ich sehe kein einziges Visual Studio in dem Bild, das du geposted hast.
Kaev <3 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Cmake problem suche jemand für cmake to vcproj
Hallo, da ich das problem habe das cmake bei mir immer fehler anzeigt wollte ich fragen ob mir jemand die cmake dateien in vcproj 10 datein...
2 Replies - WoW Main - Discussions / Questions
Cmake Error (OpenSSL)
Versuche gerade Trinity zu Installieren im mom hängt es beim Compilen System CentOS Linux 6.4 Kernel Linux 2.6.32-358.6.1.el6.x86_64 on x86_64...
0 Replies - WoW Private Server
[Cmake] Error!!!
Hallo Epvpers, Ich habe ein kleines Problem, (siehe Bild) Woran kann das liegen? http://62.141.42.240/img/epvper/epvper.png MFG:...
3 Replies - WoW Private Server
Mangos cmake Problem / Error
ich hab anhand der Befehlsreihe versucht einen 3.3.5a Server auf zu setzen. mkdir mangos335 && cd mangos335 && git clone...
2 Replies - WoW PServer Hosting
TrinityCore CMAKE
Hi, wollte TrinityCore kompilieren nach dem Tut von Crazy aber wenn ich bei dem Punkt mit CMAKE bin bekomm ich immer die Error. CMake Error: CMake...
4 Replies - WoW Private Server



All times are GMT +1. The time now is 10:04.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.