Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 23:27

  • Please register to post and access all features, it's quick, easy and FREE!

 

server crashed beim starten

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2011
Posts: 2
Received Thanks: 0
server crashed beim starten

" In mysql_stmt_prepare() id: 12, sql: "UPDATE account SET sessionkey = ?, last_ip = ?, last_login = NOW(), locale = ?, failed_logins = 0, os = ? WHERE username = ?"
Unknown column 'os' in 'field list'
In mysql_stmt_prepare() id: 40, sql: "UPDATE account SET mutetime = ? , mutereason = ? , muteby = ? WHERE id = ?"
Unknown column 'mutereason' in 'field list'
In mysql_stmt_prepare() id: 43, sql: "UPDATE account SET online = 1 WHERE id = ?"
Unknown column 'online' in 'field list'
In mysql_stmt_prepare() id: 0, sql: "SELECT id, name, address, localAddress, localSubnetMask, port, icon, flag, timezone, allowedSecurityLevel, population, gamebuild FROM realmlist WHERE flag <> 3 ORDER BY name"
Unknown column 'localAddress' in 'field list'
In mysql_stmt_prepare() id: 18, sql: "SELECT id, sessionkey, last_ip, locked, expansion, mutetime, locale, recruiter, os FROM account WHERE username = ?"
Unknown column 'recruiter' in 'field list'
In mysql_stmt_prepare() id: 55, sql: "SELECT a.username, aa.gmlevel, a.email, a.last_ip, DATE_FORMAT(a.last_login, '%Y-%m-%d %T'), a.mutetime, a.mutereason, a.muteby FROM account a LEFT JOIN account_access aa ON (a.id = aa.id AND (aa.RealmID = ? OR aa.RealmID = -1)) WHERE a.id = ?"
Unknown column 'a.mutereason' in 'field list'
In mysql_stmt_prepare() id: 61, sql: "SELECT 1 FROM account WHERE recruiter = ?"
Unknown column 'recruiter' in 'where clause'
DatabasePool realmd NOT opened. There were errors opening the MySQL connections. Check your SQLDriverLogFile for specific errors.
Cannot connect to database
TrinityCore rev. unknown 1970-01-01 00:00:00 +0000 (Archived branch) (Win32, Release) (authserver)
<Ctrl-C> to stop.

Using configuration file authserver.conf.
OpenSSL 1.0.1c 10 May 2012 (Library: OpenSSL 1.0.0 29 Mar 2010)
Opening DatabasePool 'realmd'. Asynchronous connections: 1, synchronous connections: 1.
MySQL client library: 5.5.9
MySQL server ver: 5.5.21
Connected to MySQL database at 127.0.0.1
MySQL client library: 5.5.9
MySQL server ver: 5.5.21
Connected to MySQL database at 127.0.0.1
In mysql_stmt_prepare() id: 12, sql: "UPDATE account SET sessionkey = ?, last_ip = ?, last_login = NOW(), locale = ?, failed_logins = 0, os = ? WHERE username = ?"
Unknown column 'os' in 'field list'
In mysql_stmt_prepare() id: 40, sql: "UPDATE account SET mutetime = ? , mutereason = ? , muteby = ? WHERE id = ?"
Unknown column 'mutereason' in 'field list'
In mysql_stmt_prepare() id: 43, sql: "UPDATE account SET online = 1 WHERE id = ?"
Unknown column 'online' in 'field list'
In mysql_stmt_prepare() id: 0, sql: "SELECT id, name, address, localAddress, localSubnetMask, port, icon, flag, timezone, allowedSecurityLevel, population, gamebuild FROM realmlist WHERE flag <> 3 ORDER BY name"
Unknown column 'localAddress' in 'field list'
In mysql_stmt_prepare() id: 18, sql: "SELECT id, sessionkey, last_ip, locked, expansion, mutetime, locale, recruiter, os FROM account WHERE username = ?"
Unknown column 'recruiter' in 'field list'
In mysql_stmt_prepare() id: 55, sql: "SELECT a.username, aa.gmlevel, a.email, a.last_ip, DATE_FORMAT(a.last_login, '%Y-%m-%d %T'), a.mutetime, a.mutereason, a.muteby FROM account a LEFT JOIN account_access aa ON (a.id = aa.id AND (aa.RealmID = ? OR aa.RealmID = -1)) WHERE a.id = ?"
Unknown column 'a.mutereason' in 'field list'
In mysql_stmt_prepare() id: 61, sql: "SELECT 1 FROM account WHERE recruiter = ?"
Unknown column 'recruiter' in 'where clause'
DatabasePool realmd NOT opened. There were errors opening the MySQL connections. Check your SQLDriverLogFile for specific errors.
Cannot connect to database
TrinityCore rev. unknown 1970-01-01 00:00:00 +0000 (Archived branch) (Win32, Release) (authserver)
<Ctrl-C> to stop.

Using configuration file authserver.conf.
OpenSSL 1.0.1c 10 May 2012 (Library: OpenSSL 1.0.0 29 Mar 2010)
Opening DatabasePool 'realmd'. Asynchronous connections: 1, synchronous connections: 1.
MySQL client library: 5.5.9
MySQL server ver: 5.5.21
Connected to MySQL database at 127.0.0.1
MySQL client library: 5.5.9
MySQL server ver: 5.5.21
Connected to MySQL database at 127.0.0.1 "


das ist die meldung in der konsole aus der ich keinen schluss ziehen kann..habe den Novos easy StrawberryCore Handler v.0.4.3 für den WoW 3.3.5 server..habe Vmaps DBC und Maps ebenso mmaps eingefügt und in der worldserver.conf aktiviert..ich verzweifle hier bitte um hilfe



chipotime is offline  
Old   #2
 
elite*gold: 2703
Join Date: Jul 2010
Posts: 6,450
Received Thanks: 1,232
Quote:
das ist die meldung in der konsole aus der ich keinen schluss ziehen kann..habe den Novos easy StrawberryCore Handler v.0.4.3 für den WoW 3.3.5 server..habe Vmaps DBC und Maps ebenso mmaps eingefügt und in der worldserver.conf aktiviert..ich verzweifle hier bitte um hilfe
3 Dinge, die ich anstrichte, sind schlichtweg falsch.

Nunja, hier die wichtigsten Dinge für Dich, damit du auch mit dem Repack was anfangen kannst: (Achtung: Denken ist angesagt)

Code:
DatabasePool realmd NOT opened. There were errors opening the MySQL connections. Check your SQLDriverLogFile for specific errors.
[B]Cannot connect to database[/B]
TrinityCore rev. unknown 1970-01-01 00:00:00 +0000 (Archived branch) (Win32, Release) (authserver)
<Ctrl-C> to stop.

[B]Using configuration file authserver.conf.[/B]
OpenSSL 1.0.1c 10 May 2012 (Library: OpenSSL 1.0.0 29 Mar 2010)
Opening DatabasePool 'realmd'. Asynchronous connections: 1, synchronous connections: 1.
MySQL client library: 5.5.9
MySQL server ver: 5.5.21
Connected to MySQL database at 127.0.0.1
MySQL client library: 5.5.9
MySQL server ver: 5.5.21
Connected to MySQL database at 127.0.0.1 "
Ansonsten:
(1) Schließt sich die Konsole nach dem Öffnen selbstständig?
(2) Bekommst du eine Windoof Errormeldung?
(3) Bleibt die Konsole offen?
(4) Was hast du genau gemacht, bitte alles aufschreiben, wir sind nämlich keine Hellseher.


°"Crazy"° is offline  
Old   #3
 
elite*gold: 0
Join Date: Jun 2011
Posts: 2
Received Thanks: 0
Ich habe das problem gelöst.. ich habe vor dem start des servers die Ralmd und die account db eingefügt und diese war aus dem handler der vorher rauskam..und nunja habe herrausgefunden das die db nicht mit der neuen kompatibel ist..ergo alle accounts waren weg aber nun läuft der server.
chipotime is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Fehler beim Starten vom Server..
Beim Starten vom Server läuft alles normal nur bei CH 1 kommt dann diese Fehlermeldung Wäre nett wenn ihr mir helfen könntet..;) Mfg.
2 Replies - Metin2 PServer - Discussions / Questions
Error beim starten der server
Hey, Ich hab ein Problem. Immer wenn ich den Account Server starten will, bekomme ich diesen Error hier: 2012/11/17 22:29:21 query:log01...
4 Replies - Flyff PServer - Discussions / Questions
Novo's Easy WoW Server Catalsym Special 3 Crashed immer beim Server start
Hallo, Novo's Easy WoW Server Catalsym Special 3 Crashed immer beim Server start Das was am start kommt: WoW Server is now starting. Please...
19 Replies - WoW Private Server
Problem beim Starten vom server
Hey, seit einiger Zeit kamen bei Java öfter Fehlermeldungen bei mir also habe ich es neu heruntergeladen und installiert. aber als ich dann meinen...
8 Replies - Minecraft
Problem beim Starten vom Server
Hallo, ich habe soeben einen P-Server gemacht. Alles sieht gut aus: http://www.bilder-space.de/show.php?file=03.07K1phUCQQ1h1pVZa.gif Nur wenn...
1 Replies - Flyff PServer - Discussions / Questions



All times are GMT +1. The time now is 23:27.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.