Register for your free account! | Forgot your password?

You last visited: Today at 06:47

  • Please register to post and access all features, it's quick, easy and FREE!


Update-Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2008
Posts: 7
Received Thanks: 0
Update-Problem

Hey Leute!

Puh..Nach 3 Jahren hab ich mal wieder mein Account hier ausgepackt und..anscheinend war damals die Welt ein besserer Ort! Zumindest war´s damals einfacher auf einem Privatserver zu spielen

Ich brauche eure Hilfe.

Und zwar möchte ich mit meiner Freundin (<--bääm. Wenn ihr ein Mädchen zum Zocken bringen könnt habt ihrs geschafft :P ) mit WoW anfangen. Bei mir läuft auch alles, nur komischerweise ist es bei ihr so, dass sie, obwohl ich ihr alles genau so eingerichtet habe wie bei mir, den Update-Screen bekommt, wenn sie sich einloggen möchte.

Also, sie loggt sich ein (LoginDaten werden nicht überprüft) und gleich danach kommt "Ein Update wird heruntergeladen.." .


Realmlist wurde verändert (set realmlist auf Frostmourne, patchlist auf "0") und das Spiel wird über WoW.exe gestartet.


Was machen wir falsch? Ich bin mir sicher, dass ich irgendeine Kleinigkeit übersehe..aber ich weiß nicht was.


Würde mich sehr über eine Antwort freuen!

PePaRo.

P.S.:Was ist eigentlich aus DarkWoW geworden? (Ist OffTopic, interessiert mich aber. Würde mich sehr über eine PN freuen )



Peparo is offline  
Old 06/25/2011, 19:02   #2
 
elite*gold: 0
Join Date: Jun 2009
Posts: 547
Received Thanks: 202
Die realmlist darf nicht

set realmlist frostmourne sein das muss eine URL oder eine IP sein und patch list kannst du raus machen nur set realmlist rein


saifi is offline  
Thanks
1 User
Old 06/25/2011, 19:06   #3
 
elite*gold: 0
Join Date: Jul 2008
Posts: 7
Received Thanks: 0
set realmlist logon.frostmourne-wow.eu
set patchlist 0
set realmlistbn ""
set portal eu


So sieht die Realmlist bei mir und bei ihr aus. Bei mir gehts - bei ihr nicht.
Peparo is offline  
Old 06/25/2011, 19:10   #4
 
elite*gold: 0
Join Date: Jun 2009
Posts: 547
Received Thanks: 202
mach nur set realmlist logon.frostmourne-wow.eu

alles andere weg


saifi is offline  
Old 06/25/2011, 19:15   #5
 
elite*gold: 0
Join Date: Jul 2008
Posts: 7
Received Thanks: 0
Danke für deine Hilfe saifi!

Aber..
Grad versucht, folgendes passiert:

"Patch erforderlich: Klicken Sie unten auf Neustarten um WoW zu beenden und das Patch herunterzuladen".

Also, gleiche Fehlermeldung wie vorher.
Peparo is offline  
Old 06/25/2011, 19:27   #6
 
elite*gold: 0
Join Date: Jun 2009
Posts: 547
Received Thanks: 202
Welchen patch hast du unten links stehen? wenn du im einlogg fenster bist
saifi is offline  
Old 06/25/2011, 19:31   #7
 
elite*gold: 0
Join Date: Jul 2008
Posts: 7
Received Thanks: 0
3.3.5

(->3.3.5a wurde installiert, aber das a steht da nicht.)
Peparo is offline  
Old 06/25/2011, 19:38   #8
 
elite*gold: 0
Join Date: Jun 2009
Posts: 547
Received Thanks: 202
welche build version

3.3.5.(.....)
saifi is offline  
Old 06/25/2011, 19:48   #9
 
elite*gold: 0
Join Date: Jul 2008
Posts: 7
Received Thanks: 0
3.3.5 (12340)
Peparo is offline  
Old 06/25/2011, 20:30   #10
 
elite*gold: 0
Join Date: Jun 2009
Posts: 547
Received Thanks: 202
In deiner realmlist ist nur: "set realmlist logon.frostmourne-wow.eu" nicht mehr nicht weniger?
saifi is offline  
Old 06/25/2011, 21:19   #11
 
elite*gold: 0
Join Date: Jul 2008
Posts: 7
Received Thanks: 0
Richtig..Immer wieder die gleiche Fehlermeldung..
Realmlist:

set realmlist logon.frostmourne-wow.eu
Peparo is offline  
Old 06/27/2011, 15:43   #12
 
elite*gold: 0
Join Date: Jul 2008
Posts: 7
Received Thanks: 0
Hm..Keiner?

Hilfe über TeamViewer wäre auch geil, wenn ihr Lust drauf habt..Ich bin wirklich mit meinem Latein am Ende..
Peparo is offline  
Old 06/27/2011, 23:45   #13
 
elite*gold: 0
Join Date: Jun 2009
Posts: 547
Received Thanks: 202
Ok ich helf dir adde mich bei irgendeinem Messenger


saifi is offline  
Reply



« Suche Team für World of Warcraft Cata Server | WoW Datenbank Gm machen? »

Similar Threads
Update problem
02/19/2011 - WarRock - 6 Replies
Hallo erstmal Habe heute warrock neu installiert und gestartet. und anstatt sich normal updaten passiert nichts! es kommt nur einmal kurtz so ne schrift unten http://picupload.org/i/d538fc6de17b.JPG
5.0.8 update problem?
10/27/2009 - Dekaron - 4 Replies
my rexignation is not working please help me?
Problem with Update 5.0.8
10/23/2009 - Dekaron - 7 Replies
When I run dekaron.exe through ReXIGNation v1.11 I get an "Invalid client, please reinstall" error. This is new with last night's update Can anyone else confirm that this is a widespread issue, or one which only I am experiencing. When I run through the normal launcher I get no errors and can play normally. Thanks guys. Ryo
Problem with update!!!
07/29/2009 - SRO Ask the Experts - 0 Replies
My PC dont update the sro and i dont know why. (Error Code 5 and Error code 4) what i need to do?! i need the answer fast plz
Update problem
07/15/2009 - SRO Ask the Experts - 2 Replies
Every time I try to open SRO normally, I get "Silkroad is undergoing inspection" blah blah. I tried un-patching while using mediapatcher and while it's patched. And when I try to open it with agbot, it doesn't open, and I know this is because SRO updated. The only way I can even get through the launcher, is to open nuConnector. Then the new autologin never works even if rev6 says there 20spots open. What can I do to fix all this? Thanks.



All times are GMT +1. The time now is 06:47.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.