Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 15:09

  • Please register to post and access all features, it's quick, easy and FREE!

 

Bl1zz4rDs FishY Bot

Closed Thread
 
Old   #16
 
elite*gold: 15
Join Date: Dec 2010
Posts: 182
Received Thanks: 77
1 Bug: Mount auf 8, doch er mountet teilweise nicht auf, und marschiert die Waypoints zu Fuss ab. 1-2 mal kein Problem aber er machts öfter.

Neufassung vom Meeresschildkrötenprofil für euch.


braucht ihr dafür. (danke an Denny x3)

Er fliegt fast die gleiche route, lässt aber 2 Pools aus, an denen ich oft gestucked bin aus.

Bitte Bedanken falls geholfen
Attached Images
File Type: jpg WoWScrnShot_011511_232158.jpg (476.4 KB, 174 views)
Attached Files
File Type: txt meereskröte.txt (17.9 KB, 250 views)



Vedhoc is offline  
Thanks
12 Users
Old   #17
 
elite*gold: 0
Join Date: Aug 2009
Posts: 170
Received Thanks: 6
Hi, bekomme wenn ich ein neues Profil erstellen wiill und auf Start drücke Folgende Fehlermeldung

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.InvalidCastException: Conversion from string "&H" to type 'UInteger' is not valid. ---> System.FormatException: Input string was not in a correct format.
at Microsoft.VisualBasic.CompilerServices.Conversions .ParseDouble(String Value, NumberFormatInfo NumberFormat)
at Microsoft.VisualBasic.CompilerServices.Conversions .ToUInteger(String Value)
--- End of inner exception stack trace ---
at Microsoft.VisualBasic.CompilerServices.Conversions .ToUInteger(String Value)
at Microsoft.VisualBasic.CompilerServices.Conversions .ToUInteger(Object Value)
at Bl1zz4rDsFishy.Form1.Button9_Click(Object sender, EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventAr gs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v4.0.30319/mscorlib.dll
----------------------------------------
Bl1zz4rDsFishy
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///D:/WOW-trickz/Fisch2/Bl1zz4rDsFishy.exe
----------------------------------------
Microsoft.VisualBasic
Assembly Version: 10.0.0.0
Win32 Version: 10.0.30319.1 built by: RTMRel
CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 built by: RTMRel
CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Core
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 built by: RTMRel
CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Windows.Forms
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 built by: RTMRel
CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 built by: RTMRel
CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Runtime.Remoting
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
BlackMagic
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///D:/WOW-trickz/Fisch2/BlackMagic.DLL
----------------------------------------
System.Configuration
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Xml
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 built by: RTMRel
CodeBase: file:///C:/windows/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.
[/QUOTE]



Uploaded with

Ps. habe es als Admin gestartet
/edit PPs. die Schildkröte dropt auch in Cata-Gebieten!!
/edit 2 noch anzumerken wenn ich die SPiel id adde und dann das profil ( das vom vorpost) geladen und dann auf start gedrückt und Nix tut sich
- und ne infoanzeige wär was ddamit man weis was der bot so gerade macht^^


Knorp is offline  
Old   #18
 
elite*gold: 0
Join Date: May 2009
Posts: 2,227
Received Thanks: 2,291
Quote:
Originally Posted by Knorp View Post
Hi, bekomme wenn ich ein neues Profil erstellen wiill und auf Start drücke Folgende Fehlermeldung
Hmm, Versuch es nochmal, also WoW Process auswählen und dann bei Waypoint creator da auf start klicken.
Wenns nicht geht muss ich mal gucken, bei mir und anderen läuft das Problemlos.
Endecs is offline  
Thanks
2 Users
Old   #19
 
elite*gold: 15
Join Date: Dec 2010
Posts: 182
Received Thanks: 77
Quote:
Originally Posted by Knorp View Post
/edit PPs. die Schildkröte dropt auch in Cata-Gebieten!!
Da der Bot noch nicht ganz so stabil läuft, würd ich trotzdem dort farmen, weil keiner dort ist. Und dich somit auch keiner reporten kann


Vedhoc is offline  
Thanks
1 User
Old   #20
 
elite*gold: 0
Join Date: May 2009
Posts: 91
Received Thanks: 3
Quote:
Originally Posted by Vedhoc View Post


braucht ihr dafür. (danke an Denny x3)


Bitte Bedanken falls geholfen
Funktioniert das Addon noch? Da es ja schon ziemlich veraltet ist laut der Version bei curse ?
AyreZ09 is offline  
Old   #21
 
elite*gold: 15
Join Date: Dec 2010
Posts: 182
Received Thanks: 77
Quote:
Originally Posted by AyreZ09 View Post
Funktioniert das Addon noch? Da es ja schon ziemlich veraltet ist laut der Version bei curse ?
***, funktioniert noch. Hab sonst keines gefunden.
Einfach unter Addons in der Charakterauswahl "Veraltete Addons verwenden" (oder so)
Und plob, geht. Kannst ja test, indem du eine lowini gehst und einen boss lootest. So hab ich es getestet.
Vedhoc is offline  
Thanks
1 User
Old   #22
 
elite*gold: 0
Join Date: May 2009
Posts: 91
Received Thanks: 3
Super, danke dir. Dann mal hoffen das ich genug Glück habe bei der kröte unter Dalaran.
AyreZ09 is offline  
Old   #23
 
elite*gold: 15
Join Date: Dec 2010
Posts: 182
Received Thanks: 77
1 Tag gefarmt
Sie is mein
Hat in der zeit 1,5k Fische gefangen

kriegst noch 2 thanks von mir =)
Attached Images
File Type: jpg WoWScrnShot_011611_211710.jpg (529.4 KB, 201 views)
Vedhoc is offline  
Thanks
2 Users
Old   #24
 
elite*gold: 0
Join Date: Jan 2011
Posts: 13
Received Thanks: 0
iwie kann ich den bot nicht öffnen...

immer wenn ich den öffnen will grieg ich ne fehlermeldung, das ich irgendeine version von net framework installieren muss.
hab mir dann bei chip was runtergeladen, aber ging nicht-.-

kann mir wer weiterhelfen?
mr_shimi is offline  
Old   #25
 
elite*gold: 15
Join Date: Dec 2010
Posts: 182
Received Thanks: 77
Quote:
Originally Posted by mr_shimi View Post
iwie kann ich den bot nicht öffnen...

immer wenn ich den öffnen will grieg ich ne fehlermeldung, das ich irgendeine version von net framework installieren muss.
hab mir dann bei chip was runtergeladen, aber ging nicht-.-

kann mir wer weiterhelfen?
Da es in Visual Basic geschrieben wurde, wird .net Framework 4 benötigt.

http://www.microsoft.com/germany/net...amework-4.aspx

Einfach installieren. Müsste gehen.
Vedhoc is offline  
Thanks
1 User
Old   #26
 
elite*gold: 0
Join Date: Jan 2011
Posts: 13
Received Thanks: 0
ok das mitm installieren und co klappt jetz, aber wenn ich den fishbot lffne und in dem menü "Main" ne wow codierungs auswähle, bekomme ich keinen char angezeigt., das heißt auch kein life usw...
hat wer ne hilfe für mich?
muss ich den fishbot vlt in irgend nen bestimmten ordner packen oder so?

kenn mich nich so aus, würd mich über hilfe freuen
mr_shimi is offline  
Old   #27
 
elite*gold: 0
Join Date: Feb 2007
Posts: 127
Received Thanks: 19
ich habe alles wie im tut beschrieben gemacht,allerdings fliegt er nur sinnlos umher und obwohl dort schwärme sind mountet er nicht ab um sie zu angeln :s
was mache ich falsch?^^"
Sprayboy is offline  
Old   #28
 
elite*gold: 15
Join Date: Dec 2010
Posts: 182
Received Thanks: 77
Quote:
Originally Posted by Sprayboy View Post
ich habe alles wie im tut beschrieben gemacht,allerdings fliegt er nur sinnlos umher und obwohl dort schwärme sind mountet er nicht ab um sie zu angeln :s
was mache ich falsch?^^"
Evtl bist du zuweit weg. nur musst sehr nah dran sein, dass der bot es erkennt.
außerdem musst du "Ein Schwarm" eingeben, damit er sie auch erkennt.
Vedhoc is offline  
Thanks
1 User
Old   #29
 
elite*gold: 0
Join Date: May 2009
Posts: 2,227
Received Thanks: 2,291
Ihr müsst unter Settings, eingeben wie die Schwärme heißen in denn ihr Angeln wollt.

@mr_shimi: Du musst es als Admin starten.
Endecs is offline  
Thanks
1 User
Old   #30
 
elite*gold: 0
Join Date: Feb 2007
Posts: 127
Received Thanks: 19
so habe es soweit hinbekommen,allerdings läuft er direkt in den schwarm,probiert zu angeln,mountet auf und bleibt in der luft stehen?:s
bzw wenn ich ihn dann an den rand gestellt habe,angelt er ununterbrochen weiter obwohl der schwarm despawnet ist


Sprayboy is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Bl1zz4rds fishy bot geht net mehr
hallo jungs, hab mal ne frage an euch. ich habe früher piroxbots benutzt. den kostenlosen. da konnte ich immer schön angeln lassen. jedoch...
1 Replies - WoW Bots
[Umfrage] Bl1zz4rDs Fishy Bot [Kosten]
Hallo, hier mit wollen wir eine Übersicht erstellen ob sich User diesen Bot kaufen würden wenn er zum Verkaufen stehen würde. Die kosten währen...
17 Replies - WoW Main - Discussions / Questions



All times are GMT +1. The time now is 15:09.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.