Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 20:34

  • Please register to post and access all features, it's quick, easy and FREE!

 

Nemo!Bot (free FishBot)

Closed Thread
 
Old   #256
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Quote:
Originally Posted by C3PPO View Post
Hiho,
der Bot ist sehr gut.

Habe nur eine Anmerkung, und zwar konnte ich einstellen das er nach 120 min aufhört.
Hat er beim ersten mal auch gemacht, nun wollte ich dies wieder einstellen, springt die Zahl immer auf 0 zurück - was mach ich verkehrt.

Vielen Danke im Vorraus für eine Antwort

Gruß
Ich werds mir nachher mal angucken :7



fortiZ1337 is offline  
Old   #257
 
elite*gold: 4
Join Date: Apr 2012
Posts: 105
Received Thanks: 3
bedanke mich recht herzlich bei dem tollen bot.. Macht einiges einfacher zum Kochen / Angeln, da ich öfter nebenbei geschäftlich was am pc mache ist es ideal in der zwischenzeit den bot laufen zu lassen ... vielen dank daumen hoch


franci2510 is offline  
Old   #258
 
elite*gold: 0
Join Date: Oct 2012
Posts: 1
Received Thanks: 0
Der Download Linnk funktioniert nicht.
EifelYeti82 is offline  
Old   #259
 
elite*gold: 0
Join Date: Oct 2012
Posts: 3
Received Thanks: 0
Hi, i don't see the download link for this bot, is it an interface bug of Chrome ?


Saintbiose is offline  
Old   #260
 
elite*gold: 0
Join Date: May 2009
Posts: 2,226
Received Thanks: 2,290
Quote:
Originally Posted by Saintbiose View Post
Hi, i don't see the download link for this bot, is it an interface bug of Chrome ?


But how you can't see this:
You must register and activate your account in order to view images.

Quote:
Originally Posted by EifelYeti82 View Post
Der Download Linnk funktioniert nicht.
Der Download link funktioniert, siehe oben den Screen.

greets,
Endecs
Endecs is offline  
Thanks
1 User
Old   #261
 
elite*gold: 0
Join Date: Oct 2012
Posts: 1
Received Thanks: 0
also ich weiß nicht was ich jetzt falsch gemacht habe, hab den bot seid gestern. naja gestern ohne murks lief alles problemlos, also denke ich das die einstellungen passen sollten zumindest ...

heute wollte nochmal angeln, und hups kommt das:

Quote:
[11:30:32] ======= [ 27.10.2012 11:30:32 ] =======
[11:30:32] Settings saved...
[11:30:32] Set Autoloot 1
[11:30:32] Set interact with MouseOver to: h
[11:30:33] Fishing...
[11:30:33] Bobber not found.
[11:30:35] Fishing...
[11:30:35] Bobber not found.
[11:30:36] Fishing...
[11:30:36] Bobber not found.
[11:30:38] Fishing...
[11:30:38] Bobber not found.
[11:30:39] Fishing...
[11:30:39] Bobber not found.
[11:30:41] Fishing...
[11:30:41] Bobber not found.
[11:30:42] Fishing...
[11:30:42] Bobber not found.
[11:30:44] Fishing...
[11:30:44] Bobber not found.
[11:30:45] Fishing...
[11:30:45] Bobber not found.
[11:30:46] Fishing...
[11:30:46] Bobber not found (10 times).
[11:30:47] Taking a Screenshot...
[11:30:47] [Got 0 bites in 00:00:14]
[11:30:47] Set Autoloot 0
[11:30:47] === Bot stopped ===
ich hatte doch einen fehler ... asche auf mein haupt hab den angeln knopf geändert aber nun kommt:

Quote:
[11:42:24] ======= [ Starting New Round ] =======
[11:42:24] ======= [ 27.10.2012 11:42:24 ] =======
[11:42:24] Settings saved...
[11:42:24] You're not connected
[11:42:24] Taking a Screenshot...
[11:42:24] The Fishing-Bot could not be started
[11:42:24] Set Autoloot 0
[11:42:24] === Bot stopped ===
OK alles zurück eigene Inkopetenz...

läuft alles wieder
ertzu666 is offline  
Old   #262
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Quote:
Originally Posted by ertzu666 View Post
also ich weiß nicht was ich jetzt falsch gemacht habe, hab den bot seid gestern. naja gestern ohne murks lief alles problemlos, also denke ich das die einstellungen passen sollten zumindest ...

heute wollte nochmal angeln, und hups kommt das:



ich hatte doch einen fehler ... asche auf mein haupt hab den angeln knopf geändert aber nun kommt:



OK alles zurück eigene Inkopetenz...

läuft alles wieder
Kann passieren. Schön das du es selbst herausgefunden hast, wie du es zum Laufen bekommst
fortiZ1337 is offline  
Thanks
1 User
Old   #263
 
elite*gold: 0
Join Date: Mar 2009
Posts: 13
Received Thanks: 0
Bei mir lootet er nichts, also wenn was angebissen hat wirft er die angel einfach neu oO Woran liegt das? Autoloot ist aktiv..
royaldoom3 is offline  
Old   #264
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1
Received Thanks: 0
wie kann ich den bot runterladen ?!?!?!
LPDIEGO007 is offline  
Old   #265
 
elite*gold: 0
Join Date: May 2011
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by LPDIEGO007 View Post
wie kann ich den bot runterladen ?!?!?!
klick auf den link?...
inan1ty is offline  
Old   #266
 
elite*gold: 0
Join Date: Aug 2012
Posts: 18
Received Thanks: 0
Quote:
Originally Posted by royaldoom3 View Post
Bei mir lootet er nichts, also wenn was angebissen hat wirft er die angel einfach neu oO Woran liegt das? Autoloot ist aktiv..
Hier ebenso...
Sonny45 is offline  
Old   #267
 
elite*gold: 0
Join Date: Oct 2012
Posts: 402
Received Thanks: 72
Quote:
Originally Posted by LPDIEGO007 View Post
wie kann ich den bot runterladen ?!?!?!
Updated to VERSION 1.2
Download v1.2:
Spoiler:
-> dort drinnen ist der download link xD!

Wenn er nicht lootet, macht alles was auf seite 1 steht nochmal. 99% liegt einfach daran , dass man den instructionen nicht befolgt!!!
ihr könnt den launcher starten und unter "Voreinstellungen" sicher stellen, dass 32bit aktiv ist!
Schokoais is offline  
Old   #268
 
elite*gold: 0
Join Date: Apr 2012
Posts: 6
Received Thanks: 1
hi, nice bot, thx dafür. kurze frage, wieso deaktivert der bot den autoloot ? jedesmal nach der benutzung muss man die Schnell-Plünderung im Interface wieder aktivieren.
Ach und ne kleine Idee für die nächste Version. Ist es möglich nen extra Signal für seltene Fische zu bekommen ? also grüner Loot z.b. ?
hastaloego12 is offline  
Old   #269
 
elite*gold: 0
Join Date: Nov 2012
Posts: 1
Received Thanks: 0
Danke
HorstvanSchalk is offline  
Old   #270
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Quote:
Originally Posted by hastaloego12 View Post
hi, nice bot, thx dafür. kurze frage, wieso deaktivert der bot den autoloot ? jedesmal nach der benutzung muss man die Schnell-Plünderung im Interface wieder aktivieren.
Ach und ne kleine Idee für die nächste Version. Ist es möglich nen extra Signal für seltene Fische zu bekommen ? also grüner Loot z.b. ?
Die Autoloot funktion sollte nur aktiviert werden, wenn du Autoloot per default deaktiviert hast. Wenn du Autoloot sowieso Ingame aktiviert hast, kannst du sie im Bot deaktivieren, dann kümmert sich der Bot nicht mehr um Autoloot

Weitere Features sind vorerst verschoben, da ich zur Zeit sehr krank bin. Sorry


fortiZ1337 is offline  
Closed Thread

Tags
5.0.5, fishbot, nemo, nemobot, wow



« Previous Thread | Next Thread »

Similar Threads
Nemo!Bot v1.1 (FishBot) [WoW][5.0.4.16016] x86
Ich habe mal einen Nemo!Bot Thread aufgemacht, welcher nicht mit einer Version getaggt ist :) ...
98 Replies - WoW Bots
Welcher Fishbot ist nun aktuell & free?
Ich suche schon etwas länger, finde jedoch nichts richtiges. Mr.Fish dingdsa funktioniert nicht. SharkyBot auch nicht. Kennt jemand einen...
7 Replies - WoW Bots
Free PiroxBots FishBot 3.5 Released
- deleted - PiroxBots has been legally prohibited from offering programs for World of Warcraft and is therefore no longer available due to legal...
269 Replies - WoW Bots
NewLongju Free FishBot.
HI elitepvpers !;) You Cant Give to me Free Fishbot at NewLongju ?. Thanks x]
4 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 20:34.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.