Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 15:11

  • Please register to post and access all features, it's quick, easy and FREE!

 

Nemo!Bot (free FishBot)

Closed Thread
 
Old   #241
Frosty the Snowman

 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,349
Received Thanks: 1,447
Quote:
Originally Posted by Wallcon View Post
was sinnvoll wäre ist ein lootfilter. das nur gewisse sachen gelootet werden. dies macht unter anderem auch ein erwischen unlogischer weil es sowas ja meines wissens noch nicht gibt. hinzu kommt das die goldausbeute wesentlich höher ist bzw das was man brauch auch im beutel landet^^
Na warum verwendest du dann nicht das Addon "Lootfilter"?



Frosttall is offline  
Old   #242
 
elite*gold: 0
Join Date: Oct 2012
Posts: 9
Received Thanks: 2
Quote:
Originally Posted by Wallcon View Post
was sinnvoll wäre ist ein lootfilter. das nur gewisse sachen gelootet werden. dies macht unter anderem auch ein erwischen unlogischer weil es sowas ja meines wissens noch nicht gibt. hinzu kommt das die goldausbeute wesentlich höher ist bzw das was man brauch auch im beutel landet^^
es gibt ein addon Loot Filter was ich auch selber benutze gibt zwa grade kein aktuelle update bei Curs aber must ma googeln dan findest du es.

Mein Raidleader wurde grade gebannt wegen dem Bot. Soviel zum nicht detecten!


Fflint is offline  
Old   #243
 
elite*gold: 0
Join Date: Jun 2010
Posts: 72
Received Thanks: 12
dann ist er zu doof sich ein ruhiges eck zu suchen
Luahna is offline  
Thanks
2 Users
Old   #244
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Quote:
Originally Posted by Fflint View Post
es gibt ein addon Loot Filter was ich auch selber benutze gibt zwa grade kein aktuelle update bei Curs aber must ma googeln dan findest du es.

Mein Raidleader wurde grade gebannt wegen dem Bot. Soviel zum nicht detecten!
Der Bot wird von mehr als 20.000 Leuten benutzt,.. auf der ganzen Welt verteilt, ich habe bis jetzt zwei oder drei Ban-Reports bekommen, welche alle aufgrund von "ausnutzung der Ökonomie" gebannt wurden.

der Bot ist undetected

Wer es übertreibt, wer das AH mit Materialien flutet, wer auffällig bottet (24/7) oder an Orte wo viel Betrieb ist, wer nicht auf whispers reagiert, ... braucht sich nicht wundern wenn der Account geschlossen wird.

Ich betreibe es exzessiv.. mehrere Stunden am Tag und halte mich an einfache Regeln, welche es für jeden Bot gilt einzuhalten.

You must register and activate your account in order to view images.

und das ist nur mein Debugordner ;D
Attached Images
File Type: jpg logs.jpg (969.1 KB, 202 views)


fortiZ1337 is offline  
Old   #245
 
elite*gold: 0
Join Date: Apr 2011
Posts: 7
Received Thanks: 1
Hi zusammen habe des problem das der bei mir nicht angeln will kp warum habe alles richtig eingestellt und bekomme immer nur des Log:
20:19:10] ...::: [ Nemo!Bot v1.2 ] :::...
[20:19:10] ======= [ Starting New Round ] =======
[20:19:10] ======= [ 20.10.2012 20:19:10 ] =======
[20:19:10] Settings saved...
[20:19:10] Using Lure - duration: 10 min
[20:19:10] No Lure key found
[20:19:10] No Raft key found
[20:19:10] Set Autoloot 1
[20:19:11] Set interact with MouseOver to: V
[20:19:12] Fishing...
[20:19:12] Bobber not found.
[20:19:13] Fishing...
[20:19:13] Bobber not found.
[20:19:15] Fishing...
[20:19:15] Bobber not found.
[20:19:16] Fishing...
[20:19:16] Bobber not found.
[20:19:18] Fishing...
[20:19:18] Bobber not found.
[20:19:19] Fishing...
[20:19:19] Bobber not found.
[20:19:21] Fishing...
[20:19:21] Bobber not found.
[20:19:22] Fishing...
[20:19:22] Bobber not found.
[20:19:24] Fishing...
[20:19:24] Bobber not found.
[20:19:25] Fishing...
[20:19:25] Bobber not found (10 times).
[20:19:25] Taking a Screenshot...
[20:19:26] [Got 0 bites in 00:00:15]
[20:19:26] Set Autoloot 0
[20:19:26] === Bot stopped ===
Khiera is offline  
Old   #246
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Quote:
Originally Posted by Khiera View Post
Hi zusammen habe des problem das der bei mir nicht angeln will kp warum habe alles richtig eingestellt und bekomme immer nur des Log:
20:19:10] ...::: [ Nemo!Bot v1.2 ] :::...
[20:19:10] ======= [ Starting New Round ] =======
[20:19:10] ======= [ 20.10.2012 20:19:10 ] =======
[20:19:10] Settings saved...
[20:19:10] Using Lure - duration: 10 min
[20:19:10] No Lure key found
[20:19:10] No Raft key found
[20:19:10] Set Autoloot 1
[20:19:11] Set interact with MouseOver to: V
[20:19:12] Fishing...
[20:19:12] Bobber not found.
[20:19:13] Fishing...
[20:19:13] Bobber not found.
[20:19:15] Fishing...
[20:19:15] Bobber not found.
[20:19:16] Fishing...
[20:19:16] Bobber not found.
[20:19:18] Fishing...
[20:19:18] Bobber not found.
[20:19:19] Fishing...
[20:19:19] Bobber not found.
[20:19:21] Fishing...
[20:19:21] Bobber not found.
[20:19:22] Fishing...
[20:19:22] Bobber not found.
[20:19:24] Fishing...
[20:19:24] Bobber not found.
[20:19:25] Fishing...
[20:19:25] Bobber not found (10 times).
[20:19:25] Taking a Screenshot...
[20:19:26] [Got 0 bites in 00:00:15]
[20:19:26] Set Autoloot 0
[20:19:26] === Bot stopped ===
Sei mir nich böse, aber ich höre "richtig eingestellt" ständig^^

[20:19:10] Using Lure - duration: 10 min
[20:19:10] No Lure key found

Das zeigt mir schon das UseLure aktiviert ist, aber kein Key gesetzt wurde. Ist also schon einmal falsch. Wenn kein Key gesetzt ist, setzt er Intern use_lure auf false, damit er nicht fälschlicherweise auf den Köder wartet.

Hast du TeamViewer aktiviert? bzw hast du den QuickLauncher für TeamViewer am WoWFenster (<-->)

und auf was für eine Taste hast du angeln?
fortiZ1337 is offline  
Old   #247
 
elite*gold: 0
Join Date: Apr 2011
Posts: 7
Received Thanks: 1
Angeln auf 1 und teamviewer ne habe ich nicht an.
Khiera is offline  
Old   #248
 
elite*gold: 0
Join Date: Apr 2011
Posts: 7
Received Thanks: 1
Hm....ja wenn Ihr euern disput fertig habt wäre es nett wenn mir einer sagt warum der bei mir nicht funktioniert??Wie gesagt habe weder Teamviewer noch den QuickLauncher für TeamViewer am WoWFenster. Habe meine einstellungsfehler wegen UsingLure jetzt auch abgeändert und trotzdem Angelt der nicht wirft nicht mal die Angel aus. Wäre nett wenn mir einer sagen könnte ob ich da immer noch was falsch mache oder woran es sonst noch liegen könnte???
Khiera is offline  
Old   #249
 
elite*gold: 0
Join Date: Jun 2012
Posts: 5
Received Thanks: 0
Braucht man sowas wie TronEngine oder so? Weil nachm Download öffnet sich nur eine Fehlermeldung mit .NET Framework :/
euaildur is offline  
Old   #250
 
elite*gold: 0
Join Date: May 2009
Posts: 222
Received Thanks: 1,541
Quote:
Originally Posted by euaildur View Post
Braucht man sowas wie TronEngine oder so? Weil nachm Download öffnet sich nur eine Fehlermeldung mit .NET Framework :/
Du brauchst das .NET 4 Framework

Du kannst mir gerne mal die Fehlermeldung per PN schicken
fortiZ1337 is offline  
Old   #251
 
elite*gold: 0
Join Date: Oct 2012
Posts: 1
Received Thanks: 0
Hallo
Benutze das ganze seit heute Mittag und bin sehr positiv überrascht. Ich hatte zwar anfänglich schwierigkeiten (Hatte Angeln nirgendwo hinterlegt) aber bin durch Zufall drauf gekommen und es funzt.
Vielen Dank für den BOT

LG Fisch
fischstaebla is offline  
Old   #252

 
elite*gold: 120
Join Date: Sep 2009
Posts: 514
Received Thanks: 43
Quote:
[02:51:57] ...::: [ Nemo!Bot v1.2 ] :::...
[02:51:57] ======= [ Starting New Round ] =======
[02:51:57] ======= [ 22.10.2012 02:51:57 ] =======
[02:51:57] Settings saved...
[02:51:57] Using Lure - duration: 1 hour
[02:51:57] You're not connected
[02:51:58] Taking a Screenshot...
[02:51:58] The Fishing-Bot could not be started
[02:51:58] Set Autoloot 0
[02:51:58] === Bot stopped ==
Wie kommts? WoW im Fenster Modus etc, hat vorhin auch gefunzt dann ging er aus nun gehts nicht mehr
Sosila is offline  
Old   #253
 
elite*gold: 0
Join Date: Sep 2012
Posts: 1
Received Thanks: 0
hmm ich kann nix downloaden, bzw finde keinen link
bboing is offline  
Old   #254

 
elite*gold: 0
The Black Market: 184/0/0
Join Date: Jul 2008
Posts: 2,786
Received Thanks: 499
Quote:
System.ComponentModel.Win32Exception (0x80004005): Zugriff verweigert
bei System.Diagnostics.ProcessManager.OpenProcess(Int3 2 processId, Int32 access, Boolean throwIfExited)
bei System.Diagnostics.NtProcessManager.GetModuleInfos (Int32 processId, Boolean firstModuleOnly)
bei System.Diagnostics.NtProcessManager.GetFirstModule Info(Int32 processId)
bei System.Diagnostics.Process.get_MainModule()
bei Nemo_Bot.ObjectManagement.WowProcess.Init(Process wow)
bei Nemo_Bot.NemoGUI.btn_start_Click(Object sender, EventArgs e)
bei System.Windows.Forms.Control.OnClick(EventArgs e)
bei System.Windows.Forms.Button.OnClick(EventArgs e)
bei System.Windows.Forms.Button.OnMouseUp(MouseEventAr gs mevent)
bei System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
bei System.Windows.Forms.Control.WndProc(Message& m)
bei System.Windows.Forms.ButtonBase.WndProc(Message& m)
bei System.Windows.Forms.Button.WndProc(Message& m)
bei System.Windows.Forms.Control.ControlNativeWindow.O nMessage(Message& m)
bei System.Windows.Forms.Control.ControlNativeWindow.W ndProc(Message& m)
bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
Kommt bei mir.
Nebenbei läuft noch HB, aber irgendwie scheint es nicht daran zu liegen.
Vielleicht weis ja jemand woran das liegt.

Edit:
Also es liegt nicht an HB oder irgendwelchen Programmen die im Hintergrund laufen.
An wow auch nicht, da der Bot ja die selben Vorraussetzungen wie HB hat.
Kann bei der Fehlermeldung nicht helfen, aber bei Google gibts ein paar Sachen - ist leider nicht meine Sprache
ClOuDy. is offline  
Old   #255
 
elite*gold: 0
Join Date: Aug 2012
Posts: 1
Received Thanks: 0
Hiho,
der Bot ist sehr gut.

Habe nur eine Anmerkung, und zwar konnte ich einstellen das er nach 120 min aufhört.
Hat er beim ersten mal auch gemacht, nun wollte ich dies wieder einstellen, springt die Zahl immer auf 0 zurück - was mach ich verkehrt.

Vielen Danke im Vorraus für eine Antwort

Gruß


C3PPO is offline  
Closed Thread

Tags
5.0.5, fishbot, nemo, nemobot, wow



« Previous Thread | Next Thread »

Similar Threads
Nemo!Bot v1.1 (FishBot) [WoW][5.0.4.16016] x86
Ich habe mal einen Nemo!Bot Thread aufgemacht, welcher nicht mit einer Version getaggt ist :) ...
98 Replies - WoW Bots
Welcher Fishbot ist nun aktuell & free?
Ich suche schon etwas länger, finde jedoch nichts richtiges. Mr.Fish dingdsa funktioniert nicht. SharkyBot auch nicht. Kennt jemand einen...
7 Replies - WoW Bots
Free PiroxBots FishBot 3.5 Released
- deleted - PiroxBots has been legally prohibited from offering programs for World of Warcraft and is therefore no longer available due to legal...
269 Replies - WoW Bots
NewLongju Free FishBot.
HI elitepvpers !;) You Cant Give to me Free Fishbot at NewLongju ?. Thanks x]
4 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 15:11.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.