Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 16:08

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



forum reply issue

Discussion on forum reply issue within the Technical Support forum part of the Off-Topics category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2024
Posts: 13
Received Thanks: 2
forum reply issue

Hello, basically all the times i try to reply to a post on this forum I see my reply but then after some while ( or opening the same thread in incognito) my reply is not there.
I tried also to log-out and log-in again before post but same issue
jcbobo is offline  
Old 04/07/2024, 19:59   #2

 
elite*gold: 18
Join Date: Mar 2024
Posts: 239
Received Thanks: 8
yea same for me, i bought premium and still have this issue
Rickkkk is offline  
Old 04/08/2024, 10:00   #3
Administrator
 
Luke's Avatar
 
elite*gold: 55508
The Black Market: 257/0/0
Join Date: Jun 2011
Posts: 23,590
Received Thanks: 15,127
That's our spam filter, which puts some of your posts in the moderation queue. Just keep being active and it will flag you as legit user as soon as you've gained enough trust.
Luke is offline  
Reply


Similar Threads Similar Threads
Project Issue / Sro_client Issue / Help if you can!!
09/08/2019 - SRO Private Server - 7 Replies
There's thousands of edits i want to make on the sro_client.exe but i don't want to regret later because i choosed the wrong sro_client.exe to build in, so help me guys with a good sro_client.exe to build my project on I see many servers with virusless sro_client.exe that i prefer to use, but i with no knowledge of what did they edit on it, i can't use it So i need a Sro_client.exe with 3 conditions 1. No Edits 2. No Virus 3. Fit with vsro 1.88 The answers will be really...
p4story forum register issue
05/26/2017 - Private Server - 0 Replies
it require confirmation code before register but i cant find and type it please help https://s3.postimg.org/7wsjbwjhf/V_st_i_ek.png
Strange issue with mbot crack , looking if any people had similar issue
04/29/2017 - Silkroad Online - 1 Replies
After many years without playing any silkroad private servers i ended come back, but after download mbot to run it, i tried run the cracked vesion download directly from joysro forum , but when i run that i get blue screen. Was looking if someone had simillar issue since nowadays i'm using W10 , in the build 15063.138 , so i was wondering if it could be a issue with the softwere or related to hardwere since i'm using a laptop nowadays.
Help with a mod Forum issue
06/09/2010 - Mabinogi - 5 Replies
I registered and activated my account for mabimods but when I try to log in it says my email doesn't exist. And I can't create another one using a different email because it won't let you create an account from different computers. Anyone know how to fix this?



All times are GMT +2. The time now is 16:08.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.