Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 06:29

  • Please register to post and access all features, it's quick, easy and FREE!


Problem nach PC Umbau

Reply
 
Old   #1



 
elite*gold: 397
Join Date: Jan 2013
Posts: 965
Received Thanks: 95
Problem nach PC Umbau

Hey Comm,

Ich hab mir vor kurzem folgendes bestellt:

https://www.mindfactory.de/shopping_...6a08a2eb10ebb5

Alles normal eingebaut, doch ich habe nun das Problem, dass der PC zwar 5-10 Sekunden angeht, aber dann sich selber abschaltet und einen Neustart versucht.

Habe noch ein 400W Netzteil und ne GTX 970, falls es jemanden interessiert (mögliche Ursache).

Habe nun wieder mein altes Zeug drin und werde mir ein 500W Netzteil bestellen, hoffe das löst das Problem.



Azaaad is offline  
Old 04/17/2015, 21:50   #2
 
elite*gold: 0
Join Date: Feb 2011
Posts: 236
Received Thanks: 37
Hörst du ein Piepen beim starten des MB? Es kann u.U. sein das du entweder nicht richtig Saft bekommst, was ja auch schon deine Vermutung war, oder die RAM Riegel beschädigt sind, jedenfalls hatte ich ein Problem dieser Art. Die RAM Riegle ausgebaut, geschaut ob etwas die Platine berührt und dann wieder eingesteckt.


Playsier is offline  
Old 04/17/2015, 22:31   #3



 
elite*gold: 397
Join Date: Jan 2013
Posts: 965
Received Thanks: 95
Quote:
Originally Posted by Playsier View Post
Hörst du ein Piepen beim starten des MB? Es kann u.U. sein das du entweder nicht richtig Saft bekommst, was ja auch schon deine Vermutung war, oder die RAM Riegel beschädigt sind, jedenfalls hatte ich ein Problem dieser Art. Die RAM Riegle ausgebaut, geschaut ob etwas die Platine berührt und dann wieder eingesteckt.
Ram Riegel müssten voll in Takt sein, es kommt kein Piepen beim starten.
Azaaad is offline  
Old 04/17/2015, 22:55   #4
 
elite*gold: 137
Join Date: Jul 2010
Posts: 3,708
Received Thanks: 773
Kriegst du ein Bild auf dem Monitor?


'Merica is offline  
Old 04/17/2015, 23:01   #5



 
elite*gold: 397
Join Date: Jan 2013
Posts: 965
Received Thanks: 95
Quote:
Originally Posted by 'Merica View Post
Kriegst du ein Bild auf dem Monitor?
Kein Piepsen, kein Bild, nach 3 Sekunden ca. geht er einfach wieder aus.

Die einzige Antwort die ich mir selber geben kann ist, dass es weder an Festplatte, noch an der funktionalität vom Netzteil liegen kann, noch an der Graka. Die einzigen Fehlerquellen sind entweder CPU, RAM, Board oder die Spannweite des Netzteils.
Azaaad is offline  
Old 04/17/2015, 23:22   #6
 
elite*gold: 137
Join Date: Jul 2010
Posts: 3,708
Received Thanks: 773
Problem nach PC Umbau

Beim RAM bekommts du einen piep Ton beim starten oder einen Bluescreen.
Das Netzteil scheint mir das Problem zu sein, sollte zu wenig Watt liefern. Hast du zufällig eine ältere GPU die keinen PCIePin braucht oder welche die weniger Watt braucht als die 970?
Auch wäre gut zu wissen welches NT du hast.
'Merica is offline  
Old 04/17/2015, 23:28   #7



 
elite*gold: 397
Join Date: Jan 2013
Posts: 965
Received Thanks: 95
Habs auch schon komplett ohne versucht, hab auch eine da die keine externe stromversorgung braucht, ich glaube aber weniger, dass die was bringen wird.
Azaaad is offline  
Old 04/18/2015, 00:23   #8


 
elite*gold: 406
Join Date: Apr 2013
Posts: 1,114
Received Thanks: 249
Rechne mal deine Watt zahl aus: Du hast Glück Krotus hat was geiles Released

(über 999 Watt kommt nur noch Mist raus, aber da wirst du kaum hinreichen)
Polydoros is offline  
Old 04/18/2015, 08:03   #9



 
elite*gold: 397
Join Date: Jan 2013
Posts: 965
Received Thanks: 95
Laut Krotus brauche ich 454 Watt mit meinem jetzigen Setup und es läuft einwandfrei. Mit dem neuen bräuchte ich 430~ also kann das doch garnicht sein...
Azaaad is offline  
Old 04/18/2015, 09:24   #10
 
elite*gold: 0
Join Date: Feb 2011
Posts: 236
Received Thanks: 37
Quote:
Originally Posted by BlinqDZN View Post
Laut Krotus brauche ich 454 Watt mit meinem jetzigen Setup und es läuft einwandfrei. Mit dem neuen bräuchte ich 430~ also kann das doch garnicht sein...
Für gewöhnlich steht auf der Verpackung der Grafikkarte die empfohlene Leistung. Das steht dann meistens hinten klein drauf. Ich bspw. habe eine GTX 660 und selbst die braucht minimum 450 Watt, dann wird deine sicherlich auch einiges an Leistung empfehlen. Wenn das Netzteil nicht genügend Saft gibt, kann es (wie bei mir) auch zu einem Kurzschluss kommen, also warte bis das neue da ist und teste wie es dann ist. Und berichte uns
Playsier is offline  
Old 04/18/2015, 09:43   #11



 
elite*gold: 397
Join Date: Jan 2013
Posts: 965
Received Thanks: 95
Quote:
Originally Posted by Playsier View Post
Für gewöhnlich steht auf der Verpackung der Grafikkarte die empfohlene Leistung. Das steht dann meistens hinten klein drauf. Ich bspw. habe eine GTX 660 und selbst die braucht minimum 450 Watt, dann wird deine sicherlich auch einiges an Leistung empfehlen. Wenn das Netzteil nicht genügend Saft gibt, kann es (wie bei mir) auch zu einem Kurzschluss kommen, also warte bis das neue da ist und teste wie es dann ist. Und berichte uns
Warum funktioniert es dann mit meinem jetzigen setup was mehr braucht, aber mit dem, was weniger braucht, nicht?
Azaaad is offline  
Old 04/18/2015, 10:51   #12
 
elite*gold: 0
Join Date: Feb 2011
Posts: 236
Received Thanks: 37
Und was IST dein jetziges Setup? Wenn es so funktioniert und mit dem anderen nicht kannst du dir sicher sein das etwas mit dem "anderen Setup" nicht funktioniert.
Playsier is offline  
Old 04/18/2015, 13:39   #13



 
elite*gold: 397
Join Date: Jan 2013
Posts: 965
Received Thanks: 95
Quote:
Originally Posted by Playsier View Post
Und was IST dein jetziges Setup? Wenn es so funktioniert und mit dem anderen nicht kannst du dir sicher sein das etwas mit dem "anderen Setup" nicht funktioniert.
AMD FX 6300 95w TDP
Nvidia GTX 970 150w TDP
4gb Ram
400w netzteil
MSI GMA 880 E-35 FX

Laut Krotus´ Netzteil rechner sind das 454 Watt, das neue Setup hat 15 Watt weniger, dafür ein neues Mainboard 8gb Arbeitsspeicher und den Xeon 1231 v3 mit dem Brocken Eco drauf.


Azaaad is offline  
Reply



« Pc spinnt rum... | Windows Datenträgerbereinigung »

Similar Threads
Pc Umbau
11/15/2014 - Main - 1 Replies
Hi erstmal, Unzwar habe ich demnächst vor meine Grafikkarte auszutauschen,habe dies aber nie zuvor gemacht.Deshalb hätte ich ein paar Fragen die mir hoffentlich jemand beantworten kann! Mein System: CPU - Intel Core i5-3350P 3,1GHz GPU - GTX 650...
[Projekt]PC Umbau 2.0
02/14/2014 - Hardware Discussions / Questions - 33 Replies
Ich habe mich entschieden mein PC im Design umzubauen da ich doch finde das er ziemlich Langweilig aussieht. Die Farbe wird schwarz/Orange. Bisher sieht mein PC so aus. http://i.epvpimg.com/ZwdJh.jpg http://i.epvpimg.com/ywarh.jpg ...
Nach Hardware umbau kein Signal
06/28/2013 - Technical Support - 6 Replies
Ich hab seit gestern ein Problem mit meinem Tower. Ich habe Grafik karte und cpu ausgebaut und neue Wärmeleitpaste drauf gemacht mainboard hab ich auch abgeschraubt um den staub aus dem Gehäuse zu entfernen. Mein problem ist jetzt das mein Tower...
N64 Umbau
08/16/2012 - Technical Support - 1 Replies
Hallo Epvper. Ich hoffe ich bin hier richtig ;) Ich habe noch eine N64 hier rumfliegen und fand im Internet diese Bilder: Curiosities: Transforming a Nintendo 64 into a Handheld Console Geht das wirklich? Wenn ja, gibts irgendwo eine gute...
[TuT]Xbox umbau
03/08/2010 - Tutorials - 9 Replies
Ich weis, dass es lange nichts von mir zu lesen gab, deshalb will ich euch nun mal eine kleine Anleitung zum Umbau ein Xbox360 präsentieren. Ich will hier kurz drauf hinweisen, dass ich diesen Umbau bzw. Mod nur aus interesse an der Materie selbst...



All times are GMT +2. The time now is 06:29.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.