Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 21:28

  • Please register to post and access all features, it's quick, easy and FREE!


Windows 7 div. Probleme

Reply
 
Old   #1


 
elite*gold: 0
The Black Market: 102/0/0
Join Date: Feb 2014
Posts: 1,044
Received Thanks: 303
Windows 7 div. Probleme

Hey,

ich hoffe, dass man mir hier weiterhelfen kann.

Zum Problem:

Mein Laptop, Win. 7 64Bit lief seit einiger Zeit extrem unrund. Langsam und quälend. Vor kurzem fingenndie Probleme an:
- Programme starteten nichtmehr (lediglich der Prozess lief)
- Downloads stoppten so gut wie jedes Mal bei "einige Sekunden verbleibend"
- Falls ein Download ausgeführt wurde, konnte die Datei nicht geöffnet werden. Meist mit einer Fehlermeldung wie "keinr gültige w32 Anwendung" oder "NSIS_Error"
-sfc /scannow hat Fehler gefunden und konnte diese nicht beheben

Nachdem mir das zu blöd wurde, hab ich mir eine neue Festplatte besorgt, die Platte 1:1 geklont.
Neue Platte eingesetzt und die C- Partition auf Werkszustand zurückgesetzt. Die, fast leere, D-Partition hab ich nie genutzt und einige Dateien "gesichert".

Direkt nach der Widerherstellung lief er zwar flüssig, sfc /scannoe ergab trzdm noch nicht behebbare Fehler.

Also ging ich erstmal von einem tiefergreifenden Defekt oder sogar Infekt aus. Deswegen hab ich die Platte komplett formatiert und via Windows CD neuinstalliert.

Am Anfang lief auch das super, sfc /scannow fand natürlich keine Fehler.
Eigentlich hab ich auch nicht viel installiert, die ganzen Asus Treiber eben, Virenscanner (Norton+Ad-Aware).
Teamviewer, Firefox.
Mehr erstmal nicht.

Und natürlich die ganzen Windows Updates.

Wann genau die Probleme wieder auftraten, kann ich nichtmehr nachvollziehen.
Folgendes liegt wieder vor:
1. Ich kann vieles nicht korrekt und komplett downloaden
Vermutliche Ursache:Virenscanner
Was dagegen spricht: Auf meinem Rechner hab ich die gleiche Kombination aus AV- Software und keinerlei Probleme.

2. Ich kann viele Downloads nicht ausführen.Fehlermeldung keine gültige w32 Anwendung.
- Da liegt der Hund begraben.

Was jetzt auch auftrat, wenn ich versuchte meinen Grafikkartentreiber von NVidia zu installieren:
Non 7z archive.
Achja, ich kann auch keine Spielclients vollständig aktualisieren...

Ich hab ja immernoch die Windows Updates in Verdacht, kann das sein, dass durch die große Anzahl einige in der falschen Reihenfolge installiert werden und somit etwas zerschießen.
Anders kann ich mir das nicht erklären. Die Platte wurde ja formatiert, installiert sehr wenig.
Auser ein unentdeckter Virus flog im WLAN rum oder schlummerte noch im Arbeitsspeicher...

Kann ich bei einer Neuinstallation auf die Updates verzichten, mit aktiver AV Software?
Oder gibt es eine Anleitung zum richtigen Installieren?(Reihenfolge, Abhängigkeit etc)

Oder lieg ich komplett falsch?

Schonmal vielen Dank!



Mammutjäger is offline  
Old 04/16/2015, 16:11   #2
 
elite*gold: 0
Join Date: Jun 2010
Posts: 119
Received Thanks: 28
Lass doch erstmal die Updates weg

Zieh dir den aktuellen service pack und versuchs dann nochmal
wenns dann klappt kannst ja mal schauen obs nach den fehlenden updates wieder zum spinnen anfängt

FYI:
ja theoretisch kann es an verbuggten updates von Microsoft liegen!


xXxicedevilxXx is offline  
Thanks
1 User
Old 04/17/2015, 09:05   #3


 
elite*gold: 0
The Black Market: 102/0/0
Join Date: Feb 2014
Posts: 1,044
Received Thanks: 303
Quote:
Originally Posted by xXxicedevilxXx View Post
Lass doch erstmal die Updates weg

Zieh dir den aktuellen service pack und versuchs dann nochmal
wenns dann klappt kannst ja mal schauen obs nach den fehlenden updates wieder zum spinnen anfängt

FYI:
ja theoretisch kann es an verbuggten updates von Microsoft liegen!
Schonmal vielennDank!
Seltsamerweise hab ich mittlerweile im abgesicherten Modus keine Probleme,sprich die Downloads laufen durch und lassen sich problemlos installieren.

Also doch die AV Software?
Mammutjäger is offline  
Old 04/17/2015, 09:13   #4



 
elite*gold: 2830
The Black Market: 139/0/0
Join Date: Jun 2012
Posts: 18,852
Received Thanks: 9,308
Kann durchaus sein. Einen NSIS-Error erhälst du, wenn der Download nicht so bei dir ankommt, wie der Server ihn zu dir gesendet hat, also die Prüfsumme eine andere ist. Und Dateien verfälschen eigentlich nur Viren oder eben ein Antivirenprogramm.


Yake is offline  
Thanks
1 User
Old 04/17/2015, 10:06   #5


 
elite*gold: 0
The Black Market: 102/0/0
Join Date: Feb 2014
Posts: 1,044
Received Thanks: 303
Quote:
Originally Posted by Ares​ View Post
Kann durchaus sein. Einen NSIS-Error erhälst du, wenn der Download nicht so bei dir ankommt, wie der Server ihn zu dir gesendet hat, also die Prüfsumme eine andere ist. Und Dateien verfälschen eigentlich nur Viren oder eben ein Antivirenprogramm.
Der allerdings nicht auftreten sollte, wenn ich den Virenscanner komplett deaktiviere, oder?
Vorallem auf meinem Rechner hab ich die gleiche Konstellation problemlos seit Jahren laifem, auf dem Laptop auch, wieso von jetzt auf nacher die Probleme?

Welchen Virenscanner würdest du denn aktuell empfehlen?
Mammutjäger is offline  
Old 04/17/2015, 10:48   #6



 
elite*gold: 2830
The Black Market: 139/0/0
Join Date: Jun 2012
Posts: 18,852
Received Thanks: 9,308
Quote:
Originally Posted by Mammutjäger View Post
Der allerdings nicht auftreten sollte, wenn ich den Virenscanner komplett deaktiviere, oder?
Ich bin mir gerade nicht sicher, was im abgesicherten Modus im Vergleich zum normalen Systemstart alles konkret übersprungen wird. Theoretisch könnte es auch an Autostartelementen liegen, oder an irgendeinem fehlerhaften Eintrag in der Registry. Räum mal deinen Autostart auf und teste es dann ohne Virenscanner.
Quote:
Originally Posted by Mammutjäger View Post
Welchen Virenscanner würdest du denn aktuell empfehlen?
Ich empfehle grundsätzlich F-Secure oder (noch besser) Brain.exe


Yake is offline  
Thanks
1 User
Reply



« intel hd 4000 wird nicht erkannt | Virustotal »

Similar Threads
Windows 8.1 Probleme
02/03/2015 - Technical Support - 6 Replies
Hallo, seit Gestern habe ich WIndows 8.1 auf meinem Rechner, was zu Anfang ganz gut lief. Doch seit Heute habe ich einige kleine, jedoch nervige Probleme. Im Vorraus: ich habe bereits mehrere Methoden aus dem Internet probiert um diese Probleme...
Probleme mit Windows
07/27/2014 - Technical Support - 2 Replies
Liebe epvp Community, Mich plagt seid gestern ein schwerliegendes Problem am pc. Vorab: ich nutze Windows xp Also gestern hat sich mein pc aufeinmal aufgehängt und als ich ihn darauf neu startete, wurde mir angezeigt das windows aufgrund...
Windows 7 probleme
07/15/2012 - Technical Support - 0 Replies
Hey Com, ich hab vorgestern meinen PC zusammengebaut und auch Windows 7 64-Bit HP SP1 auf eine SSD installiert. Seit einger Zeit habe ich das Problem das Windows anscheind immer die Taskleiste in den Vordergrung setzt, einfach so oder es auch an...
Probleme mit Windows/ Problems with Windows
01/22/2011 - Technical Support - 5 Replies
Hey Elite pvpers wie in der überschrift zu lesen ist habe ich ein Problem mit meinem Windows habe schon alles gemacht. Habe Wiederherstellungspunkt gemacht - nichts habe alles versucht und sogar Windows neu drauf gemacht. Das Problem ist,...



All times are GMT +2. The time now is 21:28.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.