Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 12:58

  • Please register to post and access all features, it's quick, easy and FREE!

 

Sehr skuriles Flash Player Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2010
Posts: 4
Received Thanks: 0
Sehr skuriles Flash Player Problem

Heyho miteinander.

Seit etwa 3 Tagen habe ich sehr komische Probleme mit dem gutem Flash und zwar hört es auf zu arbeiten im gesamten Netwerk. Immer gegen 16-19 Uhr. Ich weiß nicht genau wann es wieder funktioniert, aber morgens scheints wieder zu funktionieren. Ich würde mich an den Adobe Support wenden wenn man nicht zufälliger Weise zum Anmelden dort Flash brauchen würde.

Um ein genaueres Bild von meinem Problem zu machen: Meine Freundin und ich sitzen mit unseren Notebooks und surfen ein wenig, plötzlich funktioniert weder Youtube noch irgend ein Flash Player game.

Internetanbieter: getinternet (ist Satelliten Internet, keine vernünftigen Alternativen im Wohnort)
Das Ganze läuft über eine Fritzbox. Auf meinem Notebook ist Win8, auf ihrem Win7.

Natürlich haben wir schon versucht Cache usw zu löschen, ohne Erfolg. Außerdem versucht Flash komplett neu zu installiern, ebenso ohne Erfolg.

Jemand ne Idee?

mfg



Eclipso123 is offline  
Old   #2



 
elite*gold: 2647
The Black Market: 139/0/0
Join Date: Jun 2012
Posts: 18,747
Received Thanks: 9,194
Was bedeutet "plötzlich"? Immer zu einer bestimmten Uhrzeit, wenn ihr etwas bestimmtes aufruft oder einfach zufällig? Wie ist euer Netzwerk denn aufgebaut? Irgendwelche Besonderheiten?


Ares is offline  
Old   #3
 
elite*gold: 0
Join Date: Nov 2010
Posts: 4
Received Thanks: 0
Hey,
also plötzlich meint das dies erst seit ein paar Tagen so ist, 4 oder so. Netzwerk ist in etwa so aufgebaut.
Signal kommt in der Sateliten Schüssel an, wird in das Modem geschleust, von da aus gehts in eine Fritz Box welches das Internet via WLAN verteilt.

Uhrzeiten nunja, mal 16 Uhr, mal 19 Uhr. Mit plötzlich meine ich plötzlich, wir machen nichts außergewöhnliches außer ein Flash Game spielen, welches ja Vormittags einwandfrei funktioniert.

Edit: Heute gleiches Spiel 17 Uhr funktioniert unser Flashgame (Demonslayer) nichmehr. jedoch kann ich ohne Probleme auf Stargames spielen, läuft das nicht auch über flash? youtube funktioniert btw. nicht.


mfg
Eclipso123 is offline  
Old   #4
 
elite*gold: 0
Join Date: Jan 2014
Posts: 325
Received Thanks: 55
Aktuellste Version vom Flashplayer installiert? Mal en Reboot gemacht nachdem das Problem auftrat?


Nordic. is offline  
Old   #5
 
elite*gold: 0
Join Date: Nov 2010
Posts: 4
Received Thanks: 0
Jops, neuste Version ist auf jedem Gerät im Netzwerk installiert. Modem+Router sowohl die Pc's wurden neugestartet keine besserung.
Ich hab vor etwa 10 Minuten mal Malewayrebytes auf meinem und dem Notebook meiner Freundin durchlaufen lassen. Auf meinem wurde nichts gefunden, aber auf dem meiner Freundin war scheinbar nen Trojaner, kann das die ursache gewesen sein?

mfg
Eclipso123 is offline  
Old   #6
 
elite*gold: 144
The Black Market: 289/0/0
Join Date: Oct 2011
Posts: 5,759
Received Thanks: 1,922
Kann gut möglich sein, aber da ihr bei beiden Notebooks das Problem (hat ja nichts mit dem Internet zutun) habt ist es wahrscheinlich was anderes, was die Probleme bereitet.
Satisfaction' is offline  
Old   #7
 
elite*gold: 0
Join Date: Jan 2014
Posts: 325
Received Thanks: 55
Möglich wärs schon, kannst dich ja heute Abend nochmal melden, ob das Problem weiterhin besteht. Ansonsten mal den Flashplayer neu installieren. Welchen Browser benutzt du eigentlich? Den mal geupdatet/neuinstalliert/einen anderen probiert?
Nordic. is offline  
Old   #8
 
elite*gold: 0
Join Date: Nov 2010
Posts: 4
Received Thanks: 0
Ich nutze Chrome, sie nutzt Firefox. Neuinstalliern schon probiert, denke mal nicht das es daran liegt da es ja wirklich jeden PC im Netzwerk trifft. Ja, ich werd heut Abend dann Rückmeldung geben obs wieder den Dienst quittiert oder es wieder einwandfrei läuft

mfg

sry für Doppelpost. 17:10 Uhr und es ist wieder abgeschmiert. Zeitgleich kommen wir auch auf keinen TS mehr, was 2-3 Stunden lang super funktioniert hatt..
Ich komme ins Game aber sobald man etwas tun könnte wird mir direkt angezeigt "Verbindung unterbrochen".

edit2: heute wieder das gleiche. habe sogar versucht router auf werkseinstellungen zu setzen, scheinbar keine abhilfe. Hatt keiner ne idee zur problemlösung? :/


Eclipso123 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Flash Player problem
Hey Leute, Ich habe ein Problem und zwar http://s7.directupload.net/images/140607/vmwlxmsi.png Dass öffnet sich jede 10-20Sekunden und will dass...
5 Replies - Technical Support
Adobe Flash Player Player Problem (Viedeos öffnen sich nicht)
Hallo, Ich breuchte mal hilfe. Ich kann seit 3-4 Tagen keine Viedeos in Facebook,twitch und und ... Habs mir 10xmal runtergeladen und 10x...
6 Replies - Technical Support
[Adobe Flash Player 11] Problem bei der Instalation!
Hallo Guys, Ich habe seit knapp 2 Wochen Probleme mit meinem Notebook. Ich wurde durch einen seriösen Hacker der meinte mein Bildschirm zu sperren...
5 Replies - Hardware Discussions / Questions
Adobe Flash Player Problem
Habe seit ein paar Wochen das Problem das ich nirgendswo mehr Videos anschauen kann. Als Fehler wird immer nur angezeigt das mein Adobe Flash Player...
3 Replies - Technical Support



All times are GMT +1. The time now is 12:58.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.