Register for your free account! | Forgot your password?


You last visited: Today at 08:25

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Soundprobleme

Discussion on Soundprobleme within the Technical Support forum part of the Off-Topics category.

Reply
 
Old   #1



 
elite*gold: 2590
The Black Market: 140/0/0
Join Date: Jun 2012
Posts: 18,893
Received Thanks: 9,336
Soundprobleme

Da ich ab und zu in BF4 gar kein Sound habe (nur manchmal), hab ich mal in den Mixern geschaut, wobei mir folgendes aufgefallen ist: Normalerweise sind die Kopfhörer das einzige Audio Output Device und auch nur darüber höre ich was, aber hier wurde (ein Teil von) Firefox und BF4 irgendwo anders zugeordnet:
Gallery 1

In Systemsteuerung -> Audio ist mir dann aufgefallen, dass die Kopfhörer für ein paar Hundertstel manchmal als "nicht angeschlossen" angezeigt werden, dann aber wieder sofort bereit sind und es knackt dann manchmal kurz. Wie man auf dem Screen hier sieht, werden die Kopfhörer als "Bereit" angezeigt, da sie sich aber wieder kurz getrennt haben, kann ich (links) nicht mehr verstellen.



Ab und zu bricht dann der Media Player während dem Abspielen von einer Audio-Dateien dann auch mit folgender Meldung ab:



An was kann das liegen? Kaputtes Mainboard / Klinken-Anschluss (Gehäuse und Mainboard wurden vor ca. 1 1/2 Monaten gekauft)? Und was ist dieses High-Definition Audio und die Apowersoft-Lautsprecher? Kann ich irgendwelche Treiber aktualisieren / welche?

Hab nachfolgend noch eine DxDiag mit Sound-Infos angehängt.

Edit: Hier der Geräte-Manager:
Attached Files
File Type: txt DxDiag.txt (12.1 KB, 2 views)
Ares is offline  
Old 02/12/2014, 11:25   #2
 
elite*gold: 0
Join Date: Jan 2013
Posts: 167
Received Thanks: 37
Du könntest mal den Klinkenstecker im Frontpanel versuchen.
Und du könntest mal alle anderen Audioausgänge deaktivieren.

Viele Programme kommen mit einem Lautsprecherwechsel nicht klar, wenn der passiert während das Programm läuft. Meistens gibts dann gar keinen Ton mehr wie du festgestellt hast.
Tiaryn is offline  
Thanks
1 User
Old 02/12/2014, 14:15   #3



 
elite*gold: 2590
The Black Market: 140/0/0
Join Date: Jun 2012
Posts: 18,893
Received Thanks: 9,336
Werd ich mal versuchen. Kopfhörer sind schon vorne angeschlossen.
Hab jetzt noch mal das hier installiert:

Jetzt steht nur noch das da:
Aber scheint alles zu funktionieren, höre alles über Kopfhörer. Ingame hab ichs noch nicht getestet.
Ares is offline  
Reply


Similar Threads Similar Threads
Soundprobleme
07/01/2012 - Hardware Discussions / Questions - 3 Replies
Hey Leute , Ich habe Soundprobleme. Nachdem ich auf meinen LapTop (Asus Aspire 7730G) Windows 7 aufgespielt habe ist der Ton nur noch sehr leise.Es ist immer noch der original Treiber. Hat wer ne Idee?! Liebe Grüße
Soundprobleme
04/19/2011 - Technical Support - 12 Replies
Hi, seit einigen Wochen habe ich schon ein Problem mit meinem PC. Er spielt einfach keinen Sound ab. Unter dem Gerätemanager kommt folgendes: http://img6.imagebanana.com/img/wxveo3or/thumb/Ge raetemanager.JPG Und hier sind ein paar Infos zu meinem Motherboard: http://img6.imagebanana.com/img/8iqtj1i6/thumb/Ev erest.JPG Hersteller: Foxconn Alle, die ich bisher gefragt hab, meinten das es am Treiber liegt. Jedoch kann ich nicht automatisch updaten.
Soundprobleme
03/17/2011 - Technical Support - 2 Replies
Hi Leute, ich habe ein Problem mit der Soundausgabe.(Win X P) Beim Gerätemanager sind folgende sachen mit einem Gelben Ausrufzeichen versehen: - Microsoft Kernel GS Wavetablesynthesizer - Microsoft Kernel-Audiosplitter - Mircosoft Kernel-DLS-Synthesizer - Microsoft Kernel-Echounterdrückung - Microsoft Kernel-Waveaudiomixer Ich habe bereits versucht auf treiber aktualisieren zu klicken, jedoch kommt dann immer eine Fehlermeldung.
Soundprobleme WIN 7 64Bit
02/20/2011 - Technical Support - 2 Replies
Hallo liebe Leute, ich habe leider Probleme mit meinem Sound, die sehen folgendermaßen aus. Standardmäßig ist unter Win7 64Bit der Realtek HD Audio Manager bei mir installiert, dieser startet sich bei Systemstart allerdings nicht mehr und lässt sich auch manuell nicht mehr öffnen. Auch eine Neuinstallation hat das Problem nicht behoben. Auch lassen sich die Soundoptionen in der Systemsteuerung nicht mehr öffnen. So gibt der Computer keinen Sound mehr aus. Mehrfache Bemühungen mit...
[Win XP] Soundprobleme
07/07/2010 - Technical Support - 2 Replies
Hallo, ich arbeite seit ca. 5h an einem Soundproblem, was sich einfach durch das übliche Forendurchstöbern und googlen nicht lösen will. Folgendes: Onboard-Soundkarte An sich hab ich Sound, wenn ich Applikation wie Winamp oder Spiele (Guildwars, C&C etc.) benutze, auch Videos lassen sich einwandfrei abspielen. Allerdings streiken bei mir die Browser (IE8, FF 3.6.6 und Opera), sowie die Windowssounds (Die Lautstärkenregelung fehlt immo sowieso in der Traybar) an sich. Die Flashvideos...



All times are GMT +2. The time now is 08:25.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.