Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 11:26

  • Please register to post and access all features, it's quick, easy and FREE!


Nach bios update Boot Probleme

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2011
Posts: 1,190
Received Thanks: 546
Nach bios update Boot Probleme

Hey, ich hab eben mein bios geupdatet über win alles lief rund ohne Fehler Meldungen etc..
Aber als ich mein Notebook neu startete lief alles durch bis zum Windows 8 Boot Logo dann kommt ein Fehler und win muss neugestartet werden.
Deshalb meine Frage, um dies zu beheben muss ich Windows neu installieren oder etwas anderes machen?

Mfg. Marbra1


#Edit
Problem selber gelöst, anscheint war in der neuen BIOS Version eine Einstellung automatisch auf RAID gestellt, musste natürlich auf AHCI sein ._.



Doktor. is offline  
Closed Thread



« MACRO FOR RAGNAROK | Youtube Problem PS 3 :/ »

Similar Threads
Nach Windows 7 Installation hängt nach dem Boot Menü fest!
09/20/2012 - Technical Support - 1 Replies
Ich wollte heute meinen PC neue aufsetzen. Aber nach der Windows 7 Installation hängt er nach dem Boot Menü fest! Also da steht nur ein Zeichen und sonst ist alles Schwarz. Nämlich dieses Zeichen: _
Probleme mit dem Bios
08/04/2012 - Technical Support - 0 Replies
Hallo! Ich habe in den letzten Tagen mehrere Male versucht, mit Unetbootin ein bootfähiges Installationsmedium für Win7 zu erstellen. UNetbootin schreibt mir die Daten wohl auf meinen USB-Stick; allerdings bekomme ich bei Win7 im Bootvorgang einen Fehler: Ein blaues Fenster, Überschrift "Unetbootin" mit einer Auswahloption "default" und unten steht "Automatic reboot in 10 seconds..." - Dieser Reboot endet aber in einer Endlosschleife und die Auswahl von "default" führt auch nicht zur...
PC Wont boot past BIOS
12/20/2011 - Technical Support - 3 Replies
When i boot up my PC, It has that quick page of the BIOS like i think most PC's do? Im on windows XP 32 bit SP 3. Anywho after that BIOS page my computer does not load anything else. On my screen it just comes up no signal. Nothing happens at all, everything on my PC meaning fans etc still run, just dont load up past the BIOS. I can acess the BIOS manager thingy by pressing F2 when you see the bios page but thats about it. Could someone please help..



All times are GMT +1. The time now is 11:26.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.