Register for your free account! | Forgot your password?

You last visited: Today at 01:53

  • Please register to post and access all features, it's quick, easy and FREE!

 

Kein Sound

Reply
 
Old   #1
 
elite*gold: 2
Join Date: May 2008
Posts: 3,531
Received Thanks: 857
Kein Sound

Nabend,

Folgendes Problem...
Ich hab mir grad wieder Two Worlds 2 installiert und wollte bissl zocken. Dann ist mir aufgefallen das ich im Spiel keinen Sound habe.
Überall anders schon, sei es Youtube oder andere Spiele.

Hatte vielleicht jemand das gleiche Problem?
Und wie lös ich das?

Ohne Sound machts nur halb so viel Spaß :/

LG



SpeCiiaLKroCha is offline  
Old   #2
 
elite*gold: 0
Join Date: Apr 2010
Posts: 2,030
Received Thanks: 495
Akutallsiere mal deinen Treiber, einzige was mir spontan einfällt.


.Robin™ is offline  
Thanks
1 User
Old   #3
 
elite*gold: 8
Join Date: Aug 2011
Posts: 2,000
Received Thanks: 3,243
Das gleiche ist mir bei Bioshock auch passiert geh zu Systemsteuerung -> Hardware und Sound -> Sound -> Tabreiter 'Aufnahme' -> Deaktivierte Geräte anzeigen -> Getrennte geräte anzeigen -> Stereomix aktivieren.

So hats bei mir bei Bioshock 1 geklappt, sollte auch bei dir gehen.
Tefarian is offline  
Thanks
1 User
Old   #4
 
elite*gold: 2
Join Date: May 2008
Posts: 3,531
Received Thanks: 857
Klappt nicht weil das hab ich nichtmal zur auswahl "Deaktivierte Geräte anzeigen -> Getrennte geräte anzeigen -> Stereomix aktivieren.



SpeCiiaLKroCha is offline  
Old   #5
 
elite*gold: 30
The Black Market: 177/0/0
Join Date: Aug 2011
Posts: 3,570
Received Thanks: 246
hm... >_>
Also erstmal zum Verständnis:
Welches Betriebssystem hast du?
Wenn du Win7 hast dann musst du mal auf den Lautsprecher unten rechts gehen.
Dann Two Worlds starten.
Dann auf Mixer klicken.
Und dann siehst du alle Programme die laufen und die Lautstärke.
Eventuell hast dus ja früher schonma runter geschraubt oder so

Mfg
xprositiivz is offline  
Thanks
1 User
Old   #6
 
elite*gold: 2
Join Date: May 2008
Posts: 3,531
Received Thanks: 857
Das Problem hat sich eig schon erledigt.
Habe Win7 und automatisch auch DX11..und komischerweiße musste ich DX9 installieren.
Nun geht es


SpeCiiaLKroCha is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
AVA kein sound
Hiho, und zwar habe ich ein problem mit AVA ich habe es seit 1 woche circa aber seit gestern abend habe ich irgendwie keinen sound mehr im spiel...
4 Replies - Alliance of Valiant Arms
Kein Sound
Hallo Epvp , ich habe am Montag meine Treiber aktualisiert , so auch meine Soundkarte. seitdem funktioniert mein headset nicht mehr und meine...
1 Replies - Technical Support
kein sound :O
hey leute habe eben versucht mit meinem acc zu spielen aber ich höre keinen sound also fusschritte atem etc die musik und die radio messages schon...
8 Replies - CrossFire
Kein Sound?
Moinmoin, ich höre seit ich meinen Pc neugemacht habe, sprich Windows neu installiert habe, keinen Sound mehr. Alle Driver sind drauf, außer der...
7 Replies - Technical Support
kein sound o.O
hui, ich hab mir ma erlaubt Cabal runterzuladen und mich anzumelden nur leider besteht ein Problem ich hab kein Sound ^^ ich hab schon alles...
2 Replies - Cabal Main - Discussions / Questions



All times are GMT +2. The time now is 01:53.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.