Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 21:46

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Content Encoding Fehler

Discussion on Content Encoding Fehler within the Technical Support forum part of the Off-Topics category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2010
Posts: 62
Received Thanks: 14
Content Encoding Fehler

Guten Tag,
bei abrufe einer Homepage bekomme ich den 'Content-Encoding-Fehler' ich habe schon einige Zeit damit zugebracht peer Googel Lösungen zu finden, allerdings fand ich bisher nichts hilfreiches für mich. Weiss möglicherweise jemand die Lösung für dieses Problem? ^^

Ps: Habe rausgefunden das das Problem schon öfters und immernur eine kleine Menge Personen betraf und etwas (wahrscheinlich) etwas mit der GZIP Kompremierung zu tuen hat
mfg, koen
koen1993 is offline  
Old 07/25/2011, 22:59   #2
 
elite*gold: 0
Join Date: Jan 2011
Posts: 345
Received Thanks: 84
Quote:
ich hatte heute fast das selbe problem, bei mir war die lösung, dass das laufwerk auf dem der temporäre ordner liegt bis aufs letzte byte voll war. habe dann temporäre daten und anderen müll gelöscht und alles funzt wieder.
Quote:
Scheint es gibt zur Zeit keine Lösung außer den Cache und Cookies zu löschen.
Bitte sag was du schon probiert hast.
Das sind 2Vorschläge die ich auf die schnelle gefunden habe.
xazorstix is offline  
Thanks
1 User
Old 07/26/2011, 13:58   #3
 
elite*gold: 0
Join Date: Feb 2010
Posts: 62
Received Thanks: 14
Ich habe beides schon 'ausprobiert' auf meiner Festplatte sind noch ca 400GB frei, also schätze ich mal das es nicht am Festplattenspeicher lag, Cache und Cookies habe ich auch einmal gelöscht, wirkungslos.

Allerdings will ich noch auf folgende Anomaly eingehen: Zeitweise funktionierte das Forum, es hat mal einen Tag funktioniert, danach nicht, davor auch nicht.

Eine weiter Anomaly ist:, dass ich auf der Homepage von PSC keine PSC's überprüfen kann, deswegen schätze ich das es was algemeines ist (GZiP Komprimierung) Da es aber nur ein kleiner Prozentsatz aller PC's hat, muss man es ja irgendwie loswerden können
koen1993 is offline  
Old 07/26/2011, 17:25   #4
 
elite*gold: 0
Join Date: Jan 2011
Posts: 345
Received Thanks: 84
geht es mit einem anderem browser
i-welche tools drauf die das beeinflussen
add-ons, toolbars ?
xazorstix is offline  
Old 07/26/2011, 18:09   #5
 
elite*gold: 0
Join Date: Feb 2010
Posts: 62
Received Thanks: 14
Nein, ich habe IE ausprobiert, und Google Chrome, (sowie meinen aktuellen Browser, Mozilla Firefox) es funktioniert bei allen dreien nicht ^^

Edit: Einer Himmlischen Eingebung folgend habe ich den IE mal auf aktuellstem Stand gebracht, momentan läuft das Forum wieder sauber, es wird sich allerdings noch zeigen müssen ob das so bleibt und ob das nicht nur schon wieder so eine 'Amonalie' ist ^^
koen1993 is offline  
Old 07/26/2011, 18:34   #6
 
elite*gold: 0
Join Date: Jan 2011
Posts: 345
Received Thanks: 84
Wenn es aber nur beim IE geht dann ist wohl noch nicht komplett behoben.

Wenn es so bleibt solltest du Chrome und Firefox neu installieren.
xazorstix is offline  
Old 07/26/2011, 18:39   #7
 
elite*gold: 20
Join Date: Oct 2010
Posts: 1,303
Received Thanks: 456
Liegt am Proxy
.2good4you111 is offline  
Old 07/26/2011, 20:17   #8
 
elite*gold: 0
Join Date: Feb 2010
Posts: 62
Received Thanks: 14
Quote:
Originally Posted by xazorstix View Post
Wenn es aber nur beim IE geht dann ist wohl noch nicht komplett behoben.

Wenn es so bleibt solltest du Chrome und Firefox neu installieren.
Ich hab mir so gedacht, IE, ist quasi schon eine SystemKomponente bei WIndows (Xp), ohne geht nicht und wenn er nicht geupdated ist, kann durch einen Virus z.B. Sicherheitslücken ausgenutz werden, also hab ich den IE geupdatet und nun läuft das Forum auf Firefox wieder, aber wie schon oben erwähnt, kann das ganze auch wieder nur eine Anomalie sein, ich lasse das jetz 1-3 Tage laufen udn werd ja sehen ob ich den Fehler nocheinmal rein bekomme ^^


Quote:
Originally Posted by .2good4you111 View Post
Liegt am Proxy
Proxy? Ich benutze eigentlich keinen Proxy und bei meinem zweiten PC Funktioniert es
koen1993 is offline  
Old 07/26/2011, 20:24   #9
 
elite*gold: 273
Join Date: Sep 2010
Posts: 1,831
Received Thanks: 785
Hört sich ganz so an als hätte jemand einen IP Bann vom Server

MfG SkyneT
.SkyneT. is offline  
Old 07/26/2011, 20:39   #10
 
elite*gold: 0
Join Date: Feb 2010
Posts: 62
Received Thanks: 14
Quote:
Originally Posted by .SkyneT. View Post
Hört sich ganz so an als hätte jemand einen IP Bann vom Server

MfG SkyneT
Unwahrscheinlich, von nem anderen PC mit der selben IP komme ich problemlos drauf
koen1993 is offline  
Old 07/26/2011, 20:43   #11
 
elite*gold: 40
Join Date: Feb 2011
Posts: 1,886
Received Thanks: 582
Das hat was mit https verbindungen zu tun. Seit einiger Zeit können immer mehr nutzer diese seiten nicht mehr aufrufen WENN sie von einer http seite automatisch auf diese weitergeleitet werden sollen.

Eine unkomplizierte wenn auch persöhnlich meist für unschön gehaltene Lösung scheint dabei der Browser Opera zu sein.

versuch macht kluch probiers einfach mal aus.

Etwas was Webseitenbetreiber mit mehr als einer Aktiven https Website auf ihrem Server umbedingt kontrollieren sollten.
.Crash is offline  
Old 07/27/2011, 10:11   #12
 
elite*gold: 0
Join Date: Aug 2009
Posts: 901
Received Thanks: 280
Hat der TE auch alle Updates von Windows mal machen lassen, anstatt nur den IE? Wenn ich mich recht entsinne gab es mal einen Win XP Patch der das Problem behob. Natürlich sollte man auch SP 3 haben.
Nicklas1971 is offline  
Old 07/27/2011, 11:01   #13
 
elite*gold: 40
Join Date: Feb 2011
Posts: 1,886
Received Thanks: 582
Quote:
Originally Posted by Nicklas1971 View Post
Hat der TE auch alle Updates von Windows mal machen lassen, anstatt nur den IE? Wenn ich mich recht entsinne gab es mal einen Win XP Patch der das Problem behob. Natürlich sollte man auch SP 3 haben.
Alle Updates "muss" man nicht machen, ist aber (zumindest) bei den neueren wie Vista Win7 eine gute Idee da das Prinzip dort besser funktioniert.

SP3 bei XP war meines Wissens noch nie ein kompatibilitätshit und hat sogar reihenweise PCs unbrauchbar gemacht als es damals rauskam
.Crash is offline  
Old 07/27/2011, 13:43   #14
 
elite*gold: 62
Join Date: Apr 2006
Posts: 12,492
Received Thanks: 2,859
SP3 für XP ist Pflicht sobald der Rechner mit einem Netzwerk und/oder dem Internet verbunden ist, der Netzwerkstack wurde an der Stelle aktualisiert in hinsicht auf IPv6, da die ersten peer Provider ihre DNS Systeme bereits umgestellt haben und das Ripe schon die ersten IPv6 Adressen vergibt muss der Stack aktuell sein, sonst gibts lustige Systemcrashes....

Zum eigentlichen Problem:
Mit einem IP Ban hat das nichts zu tun, vorallem weil kein halbwegs gescheiter Admin einen IP Ban verteilt.... in Deutschland nutzt man das Dial-Up System, bei jedem reconnect erhällt man eine neue IP, was dazu ührt das der "gebannte" User sofort wieder zugriff hat. Dazu kommt, das beinahe alle Provider nach 24h einen Radius-Reset fahren und man getrennt wird, das für auch zu einem wechsel der IP Adresse, fakt ist als, ein IP Ban ist faktisch unwirksam, zumindest wenn der User keine statische IP Adresse hat, was höchst selten ist.

zum eigentlichen Thema zurück. der Fehler kommt von der HTTP Schnittstelle im Betriebssystem, richtig ist, das dass mit der gZip Komprimierung zusammen hängen kann, ein aktueller Browser, der seinen Hersteller Support noch hat ist pflicht, IE6 z.b. kann unter bestimmten Umständen dieses Problem auslösen, nur weil ich Chrome oder FireFox nutze, bedeutet das nicht, das ich IE-Updates ignorieren kann, denn die Engine im Betriebssystem bleibt die Microsoft eigene.

Also: Patches die Microsoft via Windows Update auf den Markt schmeisst sind eigentlich Pflicht bei jedem Rechner der sich im Internet vernünftig bewegen will.
Gordge is offline  
Old 07/27/2011, 14:10   #15
 
elite*gold: 40
Join Date: Feb 2011
Posts: 1,886
Received Thanks: 582
Quote:
Originally Posted by Gordge View Post
SP3 für XP ist Pflicht sobald der Rechner mit einem Netzwerk und/oder dem Internet verbunden ist, der Netzwerkstack wurde an der Stelle aktualisiert in hinsicht auf IPv6, da die ersten peer Provider ihre DNS Systeme bereits umgestellt haben und das Ripe schon die ersten IPv6 Adressen vergibt muss der Stack aktuell sein, sonst gibts lustige Systemcrashes....

Zum eigentlichen Problem:
Mit einem IP Ban hat das nichts zu tun, vorallem weil kein halbwegs gescheiter Admin einen IP Ban verteilt.... in Deutschland nutzt man das Dial-Up System, bei jedem reconnect erhällt man eine neue IP, was dazu ührt das der "gebannte" User sofort wieder zugriff hat. Dazu kommt, das beinahe alle Provider nach 24h einen Radius-Reset fahren und man getrennt wird, das für auch zu einem wechsel der IP Adresse, fakt ist als, ein IP Ban ist faktisch unwirksam, zumindest wenn der User keine statische IP Adresse hat, was höchst selten ist.

zum eigentlichen Thema zurück. der Fehler kommt von der HTTP Schnittstelle im Betriebssystem, richtig ist, das dass mit der gZip Komprimierung zusammen hängen kann, ein aktueller Browser, der seinen Hersteller Support noch hat ist pflicht, IE6 z.b. kann unter bestimmten Umständen dieses Problem auslösen, nur weil ich Chrome oder FireFox nutze, bedeutet das nicht, das ich IE-Updates ignorieren kann, denn die Engine im Betriebssystem bleibt die Microsoft eigene.

Also: Patches die Microsoft via Windows Update auf den Markt schmeisst sind eigentlich Pflicht bei jedem Rechner der sich im Internet vernünftig bewegen will.

Leider nicht zwangsläufig. Die IE Engine kommt zurzeit in zusammenhang mit einigen Hardwarezusammenstellungen, (Netzwerkkarte, Prozessor, Ram, Router...) nicht mehr mit allen https redirect varianten zurecht. Die opera engine scheint mit allen varianten klarzukommen, eine alternative wäre wohl noch Lunascape welche gleich 3 Engines mitliefert.

Gibt es das XP SP3 nicht schon länger als IPv6?
.Crash is offline  
Reply

Tags
content, encoding


Similar Threads Similar Threads
Need help with packet encoding
09/20/2010 - Kal Online - 11 Replies
Could anyone explain to me how the TCP packets are encoded? I've been looking a bit in wireshark but can't figure it out. I'm trying to send and receive packets without using the actual client. 0000 00 23 69 28 17 4a 00 21 6a bf ed ac 08 00 45 00 0010 00 37 27 1a 40 00 80 06 5e 13 c0 a8 01 65 de 6f 0020 d5 16 fd da 75 31 1f 24 bf 97 6e a2 76 91 50 18 0030 3e e8 bf f9 00 00 0f 00 6c 44 46 c6 f8 2b 68 b3 0040 1f 74 92 ed 2f 0f 00 6c 44 46 c6 f8 2b 68 b3 1f 74 92 ed 2f...
AutoIt Schutz vor Encoding?
08/31/2009 - AutoIt - 20 Replies
Hallo Com Ich hab mir mal nen recht gutten PickUp Bot gemacht, und wollte fragen wie man bei AutoIt vor Encoding schützt. Ich mein für einen PickUp Bot ist das jetzt nicht umbedingt nötig, aber ich wollte es generell mal wissen, *ob es schwer oder ob es leicht ist. Ich habe über PN erfahren das ich nicht der einzige bin der das gerne wüsste. Postet doch einfach eure Infos :D MfG
AFX H.264 Encoding
08/10/2009 - Video Art - 4 Replies
Hallo, Also das Encoden ist bei AFX von den Einstellungen her ja ziemlich eingeschränkt... Gibt es eine Möglichkeit diese Einstellungen zu erweitern? Am besten wär jedoch ein AviSynth Plugin :p, um extern zu encoden. Gibt es sowas? Bedanke mich schonmal im Voraus.
Encoding problem :(
05/19/2008 - General Coding - 1 Replies
I have a problem with encoding when installing PostreSQL, when im choosing a encoding it says "It doesnt belong to my location! :mad: :mad:" Can someone help me finding a encoding for my language, Norwegian! Well, thats about it? Please respond quickly :) Thanks
ScriptVessel Encoding
12/29/2006 - Conquer Online 2 - 36 Replies
Anyone know what way the new copartner(script vessel) is encoded/encrypted/packed? If so, that'd be great if you could tell me, so I can get to getting a cracked version up. Thanks, -Andy



All times are GMT +1. The time now is 21:46.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.