Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 06:12

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 07/02/2010, 22:27   #796
 
elite*gold: 0
Join Date: Jun 2010
Posts: 4
Received Thanks: 0
Guys. I hope, somebody has that same problem, and its fcking possible to fix. When i do all steps from first post, i still log in to Zszc Fire ALL the time.
Before, bot was working for me perfectly, now it have that problem :/
mezzkee is offline  
Old 07/02/2010, 22:39   #797
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
download this file:

and import to the Pk2.
Darkness™ is offline  
Old 07/02/2010, 23:32   #798
 
elite*gold: 250
Join Date: May 2008
Posts: 24
Received Thanks: 0
It's pretty annoying. I tried !!3!! different threads with 3 different ways to set up the bot. But every way fails into an 'Disconnected from the server'-Error right after i clicked 'Start' in the db-bot.

Does any1 have a solution for my prob?
Btw...OS Win Vista Ultimate 64bit.

regards

/e: i used the search! i used ffs google and youtube and some other forums but nothing helped. so don't flame me with "noob use search button!!!" ... thnx.
LuXoriouS is offline  
Old 07/03/2010, 00:00   #799
 
elite*gold: 0
Join Date: Feb 2009
Posts: 163
Received Thanks: 26
i've downloaded the media from first post and when i trying to connect to server (water) new one it's saying "plese execute silkroad.exe" any solution ?
=-VolVic-= is offline  
Old 07/03/2010, 00:04   #800
 
elite*gold: 250
Join Date: May 2008
Posts: 24
Received Thanks: 0
@P4W3L

use the zszc-loader and the press start game in the bot.

...no1 able to help? >. <
LuXoriouS is offline  
Old 07/03/2010, 03:09   #801
 
elite*gold: 0
Join Date: May 2008
Posts: 30
Received Thanks: 1
plz , i bought a new pet that snow shyt , and now as i log in and click "start" ingame , the db-bot window close itself .... i reinstalled bot , made new folder , removed pet from the account , but still , bot window always close , help plz
tiger279 is offline  
Old 07/03/2010, 03:46   #802
 
elite*gold: 0
Join Date: Jul 2007
Posts: 1,150
Received Thanks: 298
i Downloaded the Media pk2 ( im not using the bot!) when i did the petfilter with the Fix, it gives me the error in chinese or Failed to connect to server (C4) or (C9) i cant remember, how can i fix this problem
ssj3jon is offline  
Old 07/03/2010, 04:00   #803
 
elite*gold: 0
Join Date: May 2008
Posts: 30
Received Thanks: 1
now i fixed this ****, but the bot doesnt work when i click start ,he just make a buff or two , then he stop , do nothing ..... help plz =(
tiger279 is offline  
Old 07/03/2010, 04:01   #804
 
elite*gold: 0
Join Date: May 2008
Posts: 30
Received Thanks: 1
i fixed this shyt , but still with snow pet , i start the bot , he make 2~3 buffs then he stop , do nothing .... help plz =(
tiger279 is offline  
Old 07/03/2010, 06:36   #805
 
elite*gold: 0
Join Date: Dec 2009
Posts: 44
Received Thanks: 0
Does the loop work i get everything working just wondering if the loop works? if so can someone teach me how to use it?
raymond25100 is offline  
Old 07/03/2010, 10:50   #806
 
elite*gold: 0
Join Date: May 2008
Posts: 240
Received Thanks: 14
Quote:
Originally Posted by raymond25100 View Post
Does the loop work i get everything working just wondering if the loop works? if so can someone teach me how to use it?
the loop doesn't work for version 0.8
rikun123 is offline  
Old 07/03/2010, 10:52   #807
 
elite*gold: 0
Join Date: May 2008
Posts: 240
Received Thanks: 14
Quote:
Originally Posted by tiger279 View Post
i fixed this shyt , but still with snow pet , i start the bot , he make 2~3 buffs then he stop , do nothing .... help plz =(
are u using version 0.8? everything is working fine in ver 0.8
rikun123 is offline  
Old 07/03/2010, 12:31   #808
 
elite*gold: 0
Join Date: Jul 2009
Posts: 83
Received Thanks: 10
Next questions, Is it possible to make option "Hide client" in this bot later?
How to save option which I made? I set my bot, pushed "Safe(lol) settings" and when I turn it again l8r I havent got this option
I turn bot by sro-db.bot-loader.exe
EDDISSIE is offline  
Old 07/03/2010, 12:57   #809
 
elite*gold: 0
Join Date: Dec 2009
Posts: 130
Received Thanks: 41
One question ,

why there isn´t this cool skill bar + unique map at this media.pk2 ?
lukasjeaa is offline  
Old 07/03/2010, 15:27   #810
 
elite*gold: 0
Join Date: Jun 2010
Posts: 4
Received Thanks: 0
Because...
You can do it, just use Google...
mezzkee is offline  
Closed Thread




All times are GMT +2. The time now is 06:12.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.