Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 06:25

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 08/02/2010, 13:02   #1636
 
elite*gold: 0
Join Date: Apr 2010
Posts: 452
Received Thanks: 20
for everyone who has problems to run sro db bot under zszc v 1.678 try this,
this works great for me and it's with bot v 1.0
eXtreme' is offline  
Thanks
1 User
Old 08/02/2010, 13:40   #1637
 
elite*gold: 0
Join Date: Mar 2007
Posts: 119
Received Thanks: 7
My bot dosen't work with autopot, and i use auto pot cause the bot doens't use potion. When i turn on autopot, he stop searching mob, and stay in her place, waiting to a mob attacking her.

Anyon got this problems?
bloody94 is offline  
Old 08/02/2010, 13:49   #1638
 
elite*gold: 0
Join Date: Apr 2008
Posts: 7
Received Thanks: 0
i'm lvl 100 99.99% and every time when i try to kill mobs my game crach,db bot was working fine until now

any solution for this problem ?
vucko is offline  
Old 08/02/2010, 15:35   #1639
 
elite*gold: 0
Join Date: May 2007
Posts: 256
Received Thanks: 35
Quote:
Originally Posted by vucko View Post
i'm lvl 100 99.99% and every time when i try to kill mobs my game crach,db bot was working fine until now

any solution for this problem ?

Firstly read this thread's first post to solve ur problem.

Secondly, i've heard that when u reach lvl 100 u have 00.00% and cant have more, so how comes u have 99.99? im not 100yet so i cant confirm that but all ppl say this so wth ? ..
skylineris is offline  
Thanks
1 User
Old 08/02/2010, 15:40   #1640
 
elite*gold: 0
Join Date: May 2007
Posts: 256
Received Thanks: 35
Quote:
Originally Posted by modetux View Post
I want to add skills in my bot and i got error, what to do?? help plz.

Tried pressing "continue" ? ...
skylineris is offline  
Old 08/02/2010, 15:55   #1641
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
@offtopic
lol nice triplepost spellborns.
@Topic
Quote:
Originally Posted by vucko View Post
i'm lvl 100 99.99% and every time when i try to kill mobs my game crach,db bot was working fine until now

any solution for this problem ?
U got bugged char lol.
Ppl can't get 100lv and 99.99%.
bula13 is offline  
Old 08/02/2010, 16:05   #1642
 
elite*gold: 0
Join Date: Apr 2008
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by skylineris View Post
Firstly read this thread's first post to solve ur problem.

Secondly, i've heard that when u reach lvl 100 u have 00.00% and cant have more, so how comes u have 99.99? im not 100yet so i cant confirm that but all ppl say this so wth ? ..
ok when i use normal client or orginal zszc client with orginal media.pk2 my exp is 00.00% but wheh i use db bot media.pk.2 my exp was rising so when i come to 99.99% game start to crash every time when i try to kill mobs for sp.i replace bot media.pk with original and add bot media patcher now,so i'm trying to login and see what hapend.when i log i will take pic as a prove
vucko is offline  
Old 08/02/2010, 17:26   #1643
 
elite*gold: 0
Join Date: Jun 2010
Posts: 21
Received Thanks: 0
Quote:
Originally Posted by aera12 View Post
for everyone who has problems to run sro db bot under zszc v 1.678 try this,

this works great for me and it's with bot v 1.0
its work but its never work 2nd in a day
its run 1 time a day i cant loggin now with bot
spellborns is offline  
Old 08/02/2010, 17:26   #1644
 
elite*gold: 0
Join Date: Feb 2008
Posts: 213
Received Thanks: 29
Quote:
Originally Posted by sandu121 View Post
Another problem

Still same problem.
I use bot v 1.0 BETA
sandu121 is offline  
Old 08/02/2010, 17:56   #1645
 
elite*gold: 85
Join Date: Sep 2008
Posts: 387
Received Thanks: 148
Got it at Samarkand... in other location work good...
DeviasOnline is offline  
Old 08/02/2010, 20:26   #1646
 
elite*gold: 0
Join Date: Jan 2008
Posts: 248
Received Thanks: 10
my friend is using win7 he cant use the sr proxy it sell he doesnt have enough rights to open it does any1 kno how to fix it
WongFeiHung is offline  
Old 08/02/2010, 20:30   #1647
 
elite*gold: 0
Join Date: Dec 2009
Posts: 748
Received Thanks: 27
my bot stops eavry 1.5H with jusing mp pots.. why....? can some one help.
joppie908 is offline  
Old 08/02/2010, 22:54   #1648
 
elite*gold: 0
Join Date: Mar 2008
Posts: 373
Received Thanks: 62
Quote:
Originally Posted by milan1 View Post
Got it at Samarkand... in other location work good...
reinstall and re setup ur bot
thieef is offline  
Thanks
1 User
Old 08/02/2010, 23:37   #1649
 
elite*gold: 0
Join Date: Feb 2010
Posts: 373
Received Thanks: 64
i keep getting crashes @ login can anyone upload a working media?
DarkestxHour is offline  
Old 08/02/2010, 23:48   #1650
 
elite*gold: 0
Join Date: Mar 2008
Posts: 373
Received Thanks: 62
mmmmmmmm guys i think crash problem is a connection problem
thieef is offline  
Closed Thread




All times are GMT +2. The time now is 06:25.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.