Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 06:39

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 06/14/2010, 18:09   #136
 
elite*gold: 0
Join Date: Dec 2007
Posts: 1,324
Received Thanks: 539
worked from the first try piece of cake

idk why ppl have problems here
[GM] is offline  
Old 06/14/2010, 18:21   #137
 
elite*gold: 0
Join Date: May 2010
Posts: 109
Received Thanks: 3
hey [GM]* if i download the media pk 2 from first post then i can bot? i hope beacuse it always says i have toactivate the media pk2 first -.- help me plss
Sro_G0d is offline  
Old 06/14/2010, 18:30   #138
 
elite*gold: 0
Join Date: Dec 2007
Posts: 1,324
Received Thanks: 539
Quote:
Originally Posted by Sro_G0d View Post
hey [GM]* if i download the media pk 2 from first post then i can bot? i hope beacuse it always says i have toactivate the media pk2 first -.- help me plss
yes try it
[GM] is offline  
Old 06/14/2010, 18:39   #139
 
elite*gold: 0
Join Date: May 2010
Posts: 109
Received Thanks: 3
thx man but the bot not load my char skills etc -.- i used carcked 0.8 and your 0.9a
Sro_G0d is offline  
Old 06/14/2010, 18:39   #140
 
elite*gold: 0
Join Date: May 2010
Posts: 109
Received Thanks: 3
which ip for OLD id the rigt i see much ans many ips in here but wth is the right witch i just imput in proxy and can bot ?
Sro_G0d is offline  
Old 06/14/2010, 18:44   #141
 
elite*gold: 0
Join Date: Jul 2009
Posts: 34
Received Thanks: 1
I do everything,and when i click start game i get an error..some new ip from proxy or?
zeleman1a is offline  
Old 06/14/2010, 18:49   #142
 
elite*gold: 0
Join Date: May 2010
Posts: 10
Received Thanks: 1
mannnnnnnnn i open the editor and its not working anythingggg plsssssss helpp new wayy plssss
argentin2010 is offline  
Old 06/14/2010, 18:49   #143
 
elite*gold: 0
Join Date: Nov 2009
Posts: 90
Received Thanks: 20
dont work :/

hi i did all what you sayed but it still dont work at me it would be nice if you can upload your complete ZSZC folder for me and i downlaod it to bot with db bot


you can write me a pm if you uploadet it anywhere^^

thanks for now
tool5000 is offline  
Old 06/14/2010, 19:07   #144
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
Quote:
Originally Posted by Sro_G0d View Post
thx man but the bot not load my char skills etc -.- i used carcked 0.8 and your 0.9a
You're using the Media.pk2 from the first post ?
the bot 8.0 it's working fine.

Quote:
Originally Posted by Sro_G0d View Post
which ip for OLD id the rigt i see much ans many ips in here but wth is the right witch i just imput in proxy and can bot ?
old server: 72.55.143.209

Quote:
Originally Posted by zeleman1a View Post
I do everything,and when i click start game i get an error..some new ip from proxy or?
wich kind of error?
show me an image.
wich server you play?

ZSZC NEW: 72.55.143.209 ( it's the old server but it's called New for now)
ZSZC OLD: 67.205.76.42 ( it's the new server but it's called ZSZC )

Quote:
Originally Posted by argentin2010 View Post
mannnnnnnnn i open the editor and its not working anythingggg plsssssss helpp new wayy plssss
do something more easy, download the Media.pk2 from the first post.

Quote:
Originally Posted by tool5000 View Post
hi i did all what you sayed but it still dont work at me it would be nice if you can upload your complete ZSZC folder for me and i downlaod it to bot with db bot


you can write me a pm if you uploadet it anywhere^^

thanks for now
already pmed you, i can't upload my zszc folder, internet speed on upload sucks :s
Darkness™ is offline  
Old 06/14/2010, 19:24   #145
 
elite*gold: 0
Join Date: May 2010
Posts: 10
Received Thanks: 1
ok i am in the game but the bot not working and if i get the bot media send me on old server
argentin2010 is offline  
Old 06/14/2010, 19:31   #146
 
elite*gold: 0
Join Date: Jul 2009
Posts: 34
Received Thanks: 1
So..i open the pk2 editor,i select the media pk2(i downloaded and extracted in zszc folder) then i click select file on Manual Single File Import select the GATEPORT and i saying - cPk2Writer:::ImportFile:A PK2 file must be set as active first,same for bcdisionifo or whatever.Any ideas,Darkness?And sorry for the post from top,i did a mistake
zeleman1a is offline  
Old 06/14/2010, 19:33   #147
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
Quote:
Originally Posted by phikhanh_3010 View Post
DONT BOT in zszc and I will report u and there no start button what happan?? and there no start button on the client and I did download the new client and everything and some issue too? they need fix some issue
if you don't like botters, leave epvp please.




@argentin2010, you are using the incorrect ip,...


Quote:
Originally Posted by zeleman1a View Post
So..i open the pk2 editor,i select the media pk2(i downloaded and extracted in zszc folder) then i click select file on Manual Single File Import select the GATEPORT and i saying - cPk2Writer:::ImportFile:A PK2 file must be set as active first,same for bcdisionifo or whatever.Any ideas,Darkness?And sorry for the post from top,i did a mistake
download the Media.pk2 from the first post and dont edit nothing.
this pk2 it's already edited by me...
just open srproxy with server ip, press start -> open zszc loader -> open the crack press go open the bot , close the crack, start the game.
Darkness™ is offline  
Old 06/14/2010, 19:40   #148
 
elite*gold: 0
Join Date: May 2010
Posts: 10
Received Thanks: 1
step by step ..darkness..first i open zszc loader (ok) 2step open proxy use ip start 3step open bot select etc start...ok i am in the game now i select the character i enter and the bot not workink not show me anything nothingg..if i get the mediapk for bot he send me when i start on the old server WHAT TO DOO..(i change the bcdisioninfo & GATEPORT) i have the new bot **** (
argentin2010 is offline  
Old 06/14/2010, 19:41   #149
 
elite*gold: 0
Join Date: May 2010
Posts: 10
Received Thanks: 1
ok
now i see your answer i am gone do like this
argentin2010 is offline  
Old 06/14/2010, 19:43   #150
 
elite*gold: 0
Join Date: May 2010
Posts: 99
Received Thanks: 8
Edit :I have a problem , when i get in the game and press '' get coordinations'' i have that error
Please Help
Sry for my english
masakrer2 is offline  
Closed Thread




All times are GMT +2. The time now is 06:39.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.