Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Shaiya > Shaiya Private Server
You last visited: Today at 14:54

  • Please register to post and access all features, it's quick, easy and FREE!


Weird Problem With Server Manager

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2009
Posts: 39
Received Thanks: 4
Weird Problem With Server Manager

Okay so...i got the DB's installed and everything..went to go start all services in my server manager and the "game" one stopped. So i took a look at the log files and it said that map71.svmap could not be loaded. I took a look at my map files and relaised there wasnt a map71 there. So i did some digging for it annd couldnt find it anywhere. Then i got told that there isnt actually a map71..so now im stuck and dont know what to do. My server manager is telling me that i am missing a file that does not exist...and without it i cant fully start the services.

Any help guys?



adamkoolkid3 is offline  
Old 01/06/2011, 15:15   #2
 
elite*gold: 0
Join Date: Oct 2009
Posts: 445
Received Thanks: 587
Wrong forum. Post this type of problems in main Private Server forum. This one is for Releases.


ProfNerwosol is offline  
Old 01/06/2011, 15:21   #3
 
elite*gold: 176
Join Date: Nov 2009
Posts: 1,469
Received Thanks: 4,229
yep and polys sticky post should be moved too
Astrayed is offline  
Old 01/06/2011, 15:52   #4
 
elite*gold: 0
Join Date: Jan 2009
Posts: 348
Received Thanks: 254
How about just copying a small svmap file, rename it to 71.svmap ? Shouldnt matter as your not using it anyway. And IF 71.svmap gets released, just overwrite it. The solution is always simple


Danco1990 is offline  
Old 01/06/2011, 16:04   #5
 
elite*gold: 0
Join Date: Aug 2009
Posts: 39
Received Thanks: 4
i tried that danco but it didnt work

Anyways i have all the maps..seems that maps 71-99 are error maps probably why they wasnt included in the files..thanks anyways guys
adamkoolkid3 is offline  
Old 01/06/2011, 16:47   #6
 
elite*gold: 176
Join Date: Nov 2009
Posts: 1,469
Received Thanks: 4,229
np^^
Astrayed is offline  
Old 01/10/2011, 01:12   #7
 
elite*gold: 260
Join Date: Oct 2009
Posts: 258
Received Thanks: 260
lol i have map 71-73 wich are the new dungeons and im will not be releasing those as of yet :P

Regnum dungeon map 71


Kanos Dungeon Jeharr's Mine Map 73
shinru2004 is offline  
Old 01/10/2011, 03:17   #8
 
elite*gold: 100
Join Date: Mar 2009
Posts: 552
Received Thanks: 969
Talandra and I have also gotten those maps working




AriezOMG is offline  
Old 01/10/2011, 03:19   #9
 
elite*gold: 260
Join Date: Oct 2009
Posts: 258
Received Thanks: 260
lol good one up Ariez lmao
shinru2004 is offline  
Old 01/10/2011, 03:30   #10
 
elite*gold: 100
Join Date: Mar 2009
Posts: 552
Received Thanks: 969
Had to have more screenshots than you =3 idk why lol, thanks for being a good teacher bud :P
AriezOMG is offline  
Old 01/10/2011, 23:36   #11
 
elite*gold: 50
Join Date: Dec 2009
Posts: 25
Received Thanks: 9
O.o

spando's had this for over a month now.
eM00 is offline  
Old 01/11/2011, 05:54   #12
 
elite*gold: 260
Join Date: Oct 2009
Posts: 258
Received Thanks: 260
lol they only have 2 of 3 three dungeons lol.... and mine actually work like their supposed too mine are instanced like they are supposed to be


shinru2004 is offline  
Reply



« [Request] Pandora Shaiya Multiclient | LF a easy serv 2chill on »

Similar Threads
DB BOT weird problem
05/14/2010 - SRO PServer Ask the Experts - 5 Replies
hey guys, why do i get this>? http://img43.imageshack.us/img43/2676/54712273.png http://img43.imageshack.us/img43/2676/54712273.png plz plz plz help me
Weird problem
12/21/2009 - Dekaron Private Server - 1 Replies
Hmm ive searcged forum but no such topic,ive tried everything but still no succes. It seems i cant login my server because there is no Channel to login into . Im using difference client and diffrence server files that silkbotter posted. I...
[help]weird problem
07/30/2009 - CO2 PServer - Discussions / Questions - 5 Replies
i've tryed using like 20 different register pages there all setup right says that the account has been successfully created but when i look in phpmyadmin there is no account there so its not inserting it into the db can anyone help me with this i've...
a weird problem
03/23/2009 - SRO Ask the Experts - 4 Replies
ok i have a cyber cafe... master pc: vga card: ati radeon xpress 1250 processor: amd athlon 64 x2 dual core processor 4000+ ram: 2 gb cyber pc's: vga card: ati radeon hd3200 processor: amd athlon 64 x2 dual core processor 5000+
a weird problem
03/22/2009 - SRO Ask the Experts - 0 Replies
ok i have a cyber cafe... master pc: vga card: ati radeon xpress 1250 processor: amd athlon 64 x2 dual core processor 4000+ ram: 2 gb cyber pc's: vga card: ati radeon hd3200 processor: amd athlon 64 x2 dual core processor 5000+



All times are GMT +2. The time now is 14:54.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.