Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 20:58

  • Please register to post and access all features, it's quick, easy and FREE!

 

[HOW-TO] Setup 9.1

Reply
 
Old   #286
 
elite*gold: 0
Join Date: Nov 2011
Posts: 19
Received Thanks: 5
Got it working. But all my heroes have this effect applied. How to remove?

Traval Pass to Hidden village
Aura of Halisha
Move Speed Boost.

how do i turn this off?

and are those settings nearly the same as what the live server uses? I dont want exp or drops. ect.
Using this to sand box some testing.



rover2341 is offline  
Old   #287
 
elite*gold: 0
Join Date: Mar 2016
Posts: 11
Received Thanks: 16
Quote:
Originally Posted by rover2341 View Post
Got it working. But all my heroes have this effect applied. How to remove?

Traval Pass to Hidden village
Aura of Halisha
Move Speed Boost.

how do i turn this off?

and are those settings nearly the same as what the live server uses? I dont want exp or drops. ect.
Using this to sand box some testing.
Open your server_init.lua and delete the add_state()'s at the bottom of it....
or just remove Smart_Team_Edit() in your on_server_init()-function.


Rhavis is offline  
Thanks
1 User
Old   #288
 
elite*gold: 0
Join Date: Jul 2016
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by tokesbowls View Post
Very nice, Wanna bet you still get questions? LOLOL
u r awesome dude ty very much
sabr05 is offline  
Old   #289
 
elite*gold: 0
Join Date: Jul 2016
Posts: 3
Received Thanks: 0
Anyone have the 9.1 server Files without a password ?


SaamStaar is offline  
Old   #290
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 960
The password for the 9.1 server files is written right in this thread so I dont know why you need other ones.

Oh wait sorry it was written in Revolution teams release thread give me a second.



rar pass

Revolution-Team
ThunderNikk is online now  
Old   #291
 
elite*gold: 0
Join Date: Jul 2016
Posts: 2
Received Thanks: 0
I can't figure out how to add an entry to the dbo.account table
spminett is offline  
Old   #292
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 960
Right click on the table and select edit.
ThunderNikk is online now  
Old   #293
 
elite*gold: 0
Join Date: May 2015
Posts: 10
Received Thanks: 1
right click and select edit top 200 rows ^^
salientheroes is offline  
Old   #294
 
elite*gold: 0
Join Date: Sep 2012
Posts: 3
Received Thanks: 0
i did every step just as the guide here say but i got a problem when i open the launcher the game starts normally but when i type the username and password i click login nothing happens at all no error nothing .. so i tried when the server was offline its the same normally if the server is off it should close the game ... so i tried changing the ip in the launcher to any random ip the game closed like it normally would do .... i hope to find some help
omar0alaa is offline  
Old   #295
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 960
Depending on which auth you are using the new auth emulator initiates the game automatically the old auth princess aurora needs to have game start commands typed into it before the game can be logged into...

start_service

set game.open_external 1

If it is not that then it is possible that you have an opt error or a port error but since you have provided nothing we can't help you.

It could even be that you have the wrong client / sframe. these are 9.1 files you need a 9.1 client / sframe.
ThunderNikk is online now  
Old   #296
 
elite*gold: 0
Join Date: Sep 2012
Posts: 3
Received Thanks: 0
Here is all of my Opt Files

Gameserver.opt
auth.opt
common.opt

i tried the arabic 9.1 client , Official US Client , Sapphire Client ... tried them all with the orignal sframe and the one in the files .... also i tried reinstalling the SQL .. when i deleted it the game gave me the Cannot Connect Normally .... also i tried with 8.1 auth but still the same problem

okay it worked seems like it was a port error
omar0alaa is offline  
Old   #297
 
elite*gold: 0
Join Date: Nov 2011
Posts: 14
Received Thanks: 1
I have a problem that "This item cannot be combined/enchanted"..
and weapons, armors, Cubes , Creature cards same problem....so..I can't enhance.

What seems to be the problem with it?


(the problem video...)
risslove is offline  
Old   #298
 
elite*gold: 0
Join Date: Feb 2011
Posts: 3
Received Thanks: 0
Hello all, I'm trying to create my own server, I followed every step from ismokedrow but at the moment of execute "RappelzServerAuth" and "CaptainHerlockServer I got an error showed in the follow image. Please, I'll apreciate if someone help me

You must register and activate your account in order to view images.

Greetings from Chile ^^
benox92 is offline  
Old   #299
 
elite*gold: 0
Join Date: Mar 2016
Posts: 38
Received Thanks: 13
Quote:
Originally Posted by benox92 View Post
Hello all, I'm trying to create my own server, I followed every step from ismokedrow but at the moment of execute "RappelzServerAuth" and "CaptainHerlockServer I got an error showed in the follow image. Please, I'll apreciate if someone help me

You must register and activate your account in order to view images.

Greetings from Chile ^^
Check DB username and password in gameserver.opt.
Dark Blaze is offline  
Old   #300
 
elite*gold: 0
Join Date: Oct 2009
Posts: 53
Received Thanks: 0
Hey guys hoping you can help me.

on my server my WASD doesnt seem to work correctly. When i run with W and changed my camera angle slightly it causes my character to run back from where he started.

I know this is in the SFRAME somewhere but for the life of me i cannot seem to find it.

Any help?


noobeee is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Microsoft .NET Framework 3.5 Setup - Setup Fehler
ich will netframe instahlieren wo er fertig ist kommt nurnoch das http://s14.directupload.net/images/130722/vedlkevr.png Kann wer helfen?
10 Replies - Technical Support
Microsoft .NET Framework 3.5 Setup - Setup Fehler
bitte close doppelpost
3 Replies - Technical Support
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framewo
setup Net microsoft net Framework sp 3.5 sp1 log all setup Net microsoft net Framework sp 3.5 sp1 log all some proplem this ): here ...........
0 Replies - Rappelz
What VirtualPC download is better? -32 BIT/setup.exe30.4MB 64 BIT/setup.exe30.5MB
32 BIT/setup.exe30.4MB Download 64 BIT/setup.exe30.5MB Download TELL ME !
1 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +2. The time now is 20:58.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.