Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Minecraft
You last visited: Today at 10:50

  • Please register to post and access all features, it's quick, easy and FREE!

 

Texture Pack funzt nicht richtig ?!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2011
Posts: 245
Received Thanks: 8
Arrow Texture Pack funzt nicht richtig ?!

Vorgemerkt ich habe einen Mac (aktuelle Variante)

Und zwar spiele ich auf einem Multiplayer Server Tekkit Lite
Momentanige Version glaube 1.4.7

Habe mir für diese Variante das Sphax und Soartex Fenver Texture Pack herunter geladen.

Mein Problem liegt darin, irgendwie funktioniert das Texture Pack bei den normalen Blocks aber bei all jeglichen Tekkit sachen wie Pipes,Maschinen und co.
nicht...

Ich verzweifle langsam finde nichts vergleichbares im Internet, mehrmas neu instaliert, dass gilt auf fürs Texturepack...

Was mich wundert es ist bei allen Texture Pack's das gleiche Problem

Von Misas - Sphax - Fenver.... Einfach alles

Hoffe ihr könnt mir helfen ....

Hätte auch Skype im Angebot wenn ihr mir darüber vlt besser helfen könnt.

Schönen Abend euch noch

Lg alex



MrSc00by is offline  
Old   #2

 
elite*gold: 0
Join Date: Aug 2013
Posts: 508
Received Thanks: 64
Die TP's sind bestimmt für das normale "vanilla" Minecraft. Soweit ich weiß musst du dir Patches runterladen und diese in das normale TP-Verzeichnis reinkopieren.
Hier wäre ein Patch für Sphax :


Hypnotizer. is offline  
Old   #3
 
elite*gold: 0
Join Date: Sep 2011
Posts: 245
Received Thanks: 8
Wo genau muss ich den Ordner reinkopieren ?

Vielen dank

g

Quote:
Originally Posted by cen0x. View Post
Die TP's sind bestimmt für das normale "vanilla" Minecraft. Soweit ich weiß musst du dir Patches runterladen und diese in das normale TP-Verzeichnis reinkopieren.
Hier wäre ein Patch für Sphax :
Möchte nämlich eigentlich das Soartex Fanver Pack benutzen

P.s mit dem Sphax hat es nun so auch geklappt vielen dank

aber mit dem soartex nicht
MrSc00by is offline  
Old   #4

 
elite*gold: 0
Join Date: Aug 2013
Posts: 508
Received Thanks: 64
Einfachmal ein wenig googlen und schon findest du was


Hypnotizer. is offline  
Old   #5
 
elite*gold: 0
Join Date: Sep 2011
Posts: 245
Received Thanks: 8
Ach jetzt verstehe ich das ganze erst richtig.
Vielen vielen dank.


MrSc00by is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
M2bob funzt nicht richtig?
hallo, mein m2bob funzt nicht richtig er lvlt zwar und alles sammelt aber kaum yang etc ein wenn etwas mehr als 2 cm von ihm entfernt ist sammelt...
4 Replies - Metin2 Main - Discussions / Questions
Earn Free ZP funzt nicht richtig!!
Moin Community, Ich habe da mal wieder ein Problem und zwar, wie wir alle wissen kann man ohne großen Aufwand an ZP kommen über dieses...
6 Replies - CrossFire
METIN2 us dmg verf. funzt nicht richtig
Hallo leute habe mir ebend metin2 us gedownloadet und den dmg vervielfälltiger drauf gemacht logge mich ein jedoch habe ich das problem das es so...
7 Replies - Metin2 Foreign - Discussions / Questions
W-Lan funzt nicht richtig
Hi hab ein Problem mit meinem W-Lan Und zwar : Immer wenn ich den PC laufen lasse (I-Net funkt) und nix offen habe also nur Desktop oder was spiele...
9 Replies - Technical Support
MOBLOCK funzt nicht so richtig
hallo leute wollte euch mal fragen wegem dem moblock der funzt nicht so richtig hab mhs 1.83. wenn ich moblockanmache dann sind die alle um mich...
3 Replies - Metin2 Main - Discussions / Questions



All times are GMT +2. The time now is 10:50.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.