Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Minecraft
You last visited: Today at 01:33

  • Please register to post and access all features, it's quick, easy and FREE!


Beurechte Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2011
Posts: 75
Received Thanks: 1
Beurechte Problem

Heyho ich habe gestern per Nitrado ein 20 Slot publ. server in meinen Besitz geholt und Mc Canary 1.7 drauf installiert.

und diese Plugins :

- ichat
- cubiod
- Worldguard
- Worldedite



Nun habe ich das Problem das Spieler nichts abbauen / bauen können...

Woran liegt das ?



Kim2910 is offline  
Old 08/18/2011, 20:48   #2
 
elite*gold: 0
Join Date: Aug 2011
Posts: 56
Received Thanks: 5
Kommt der Block dann immer wieder? Falls ja musst du die Permisson in der server poperites höher oder kleiner schrauben.


KeksDöschen is offline  
Old 08/18/2011, 20:52   #3
 
elite*gold: 0
Join Date: Apr 2011
Posts: 75
Received Thanks: 1
spawn-protection-size=16


Aber egal wie weit weg ich bin , es kommt wieder
Kim2910 is offline  
Old 08/18/2011, 20:57   #4
 
elite*gold: 0
Join Date: Aug 2011
Posts: 56
Received Thanks: 5
Quote:
Aber egal wie weit weg ich bin , es kommt wieder
ALSO ist es bei dir.

Dann müsstest du dich als OP machen.


KeksDöschen is offline  
Old 08/18/2011, 21:10   #5
 
elite*gold: 0
Join Date: Apr 2011
Posts: 75
Received Thanks: 1
Neeeeeein ._. Ich bin ja Serverleister mit Admin rechten , aber sobald ich mir die weg nehme und mich zum normalen Spieler mache bzw. Freunde da sind , können wir nichts abbauen + bauen

Ich hatte schonmal ein erfolgreichen server auch wenns nicht so rüber kommt , ist aber halt ne weile her
Kim2910 is offline  
Old 08/18/2011, 22:02   #6
 
elite*gold: 0
Join Date: Aug 2011
Posts: 56
Received Thanks: 5
Mhh dann World ordner löschen und neu erstellen. Hatte das problem dabei auch das ich den server neu starten musste oder den World ordner löschen musste.
KeksDöschen is offline  
Old 08/19/2011, 10:12   #7
 
elite*gold: 0
Join Date: Aug 2011
Posts: 55
Received Thanks: 8
Ne, liegt wohl entweder an einer Fehleinstellung von WorldEdit oder die Permissions sind falsch eingestellt.

Mach am Besten alle Plugins aus - probier's - wenn's nicht klappt ist es ein Einstellungsfehler von Minecraft - was aber wohl eher unwahrscheinlich ist.

Wenns geht - mach ein Plugin nach dem anderen wieder an (natürlich mit Neustart und testen!)

Und guck welches es ist. Hast Du den Übeltäter gefunden, beschäftige Dich mit den Einstellungen.


MS_Seraph is offline  
Reply

Tags
mc



« Ich habe ein problem mit Permissions | Jobs Problem !! »

Similar Threads
[Problem]Habe ein Problem und zwar spinnt mein VPC etwas(ohne Grund)?!
07/28/2011 - Metin2 PServer - Discussions / Questions - 10 Replies
Also wie schon gesagt meins Server spinnt wodurch kiks usw. kommen :( ich lade euch die Screens in den Anhang, mit der Hoffnung, dass ihr mir helfen könnt :) wäre echt sehr nice :)
[Problem] Problem with server starting - cannot find quest index for PaxHeader
12/22/2009 - Metin2 PServer - Discussions / Questions - 1 Replies
Hello! I have this same problem as here when i'm starting my server: http://www.elitepvpers.com/forum/metin2-pserver-discussions-questions/307143-metin2-serverfiles-quest-index-fehler.html But I didn't know the answer.. how to repair this? Greetings



All times are GMT +1. The time now is 01:33.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.