Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 16:33

  • Please register to post and access all features, it's quick, easy and FREE!


PYTHON FREEBSD UPDATE PROBLEME !

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2016
Posts: 7
Received Thanks: 0
Question PYTHON FREEBSD UPDATE PROBLEME !

Hallo epvp'ler !
Ich hoffe ihr könnt mir helfen.
Setze gerade einen Server auf (Root,Metin2)
Ich bin echt lange raus gewesen und er sagt mir diese fehler meldung:
__________________________________________________ ____
===> python-2.7_2,2 pkg(8) must be version 1.6.0 or greater, but you have
1.3.8. You must upgrade the ports-mgmt/pkg port first.
*** [install] Error code 1

Stop in /usr/ports/lang/python.
__________________________________________________ _____

Hilfe, bitte !



TrailHunter73 is offline  
Old 10/15/2016, 17:34   #2
 
elite*gold: 0
Join Date: Oct 2016
Posts: 17
Received Thanks: 3
PHP Code:
cd /usr/ports/ports-mgmt/pkg 
&
PHP Code:
make deinstall reinstall 
= WIN


αηαℓуzє™ღ is offline  
Old 10/15/2016, 17:38   #3
 
elite*gold: 0
Join Date: Aug 2016
Posts: 7
Received Thanks: 0
Und dann ist Pyhton geupdatet ? *_*
TrailHunter73 is offline  
Old 10/15/2016, 17:50   #4
 
elite*gold: 0
Join Date: Oct 2016
Posts: 17
Received Thanks: 3
Quote:
Originally Posted by TrailHunter73 View Post
Und dann ist Pyhton geupdatet ? *_*
You must upgrade the ports-mgmt/pkg port first.


αηαℓуzє™ღ is offline  
Old 10/15/2016, 17:52   #5
 
elite*gold: 0
Join Date: Aug 2016
Posts: 7
Received Thanks: 0
Now this :
Jetzt dass:
______________________
===> mysql56-server-5.6.33 cannot install: MySQL versions mismatch:
mysql55-client is installed and wanted version is mysql56-client.
*** [all] Error code 1

Stop in /usr/ports/databases/mysql56-server.
__________________________________________________ _______
was tun?
TrailHunter73 is offline  
Old 10/15/2016, 18:02   #6
 
elite*gold: 0
Join Date: Oct 2016
Posts: 17
Received Thanks: 3
Quote:
Originally Posted by TrailHunter73 View Post
Now this :
Jetzt dass:
______________________
===> mysql56-server-5.6.33 cannot install: MySQL versions mismatch:
mysql55-client is installed and wanted version is mysql56-client.
*** [all] Error code 1

Stop in /usr/ports/databases/mysql56-server.
__________________________________________________ _______
was tun?
add mich skype und besorg dir teamviewer...
meine addy analyzesr
αηαℓуzє™ღ is offline  
Old 10/15/2016, 18:48   #7
 
elite*gold: 0
Join Date: Mar 2015
Posts: 1,013
Received Thanks: 1,249
du musst sql 5.5 deinstallieren,
dann 5.6 installieren, holy ..
Bīru is offline  
Thanks
1 User
Old 10/17/2016, 17:27   #8


 
elite*gold: 8
Join Date: Apr 2013
Posts: 497
Received Thanks: 54
Ports updaten, und danach nochmal probieren. Bei weiteren Fehlern melde dich bei mir.


iFrost. is offline  
Reply

Tags
freebsd, pyhton, root, update



« Shiro3 | uiprivateshopbuilder.py - Client schließt sich.. »

Similar Threads
FreeBSD 7.1 32Bit Python
04/30/2014 - Metin2 PServer - Discussions / Questions - 2 Replies
Hej hab ne kurze Frage ist es irgendwie noch möglich Python auf FreeBSD 7.1 zu installieren bzw irgend wie anders die Quests zu Reloaden ? make.py sagt: python: not found Ist nen Aufbau Root daher bitte keine Vorschläge wie Installiert euch FreeBSD 8 9 10 etc ;) Thanks
[Python-Problem] FreeBSD 7.1
03/10/2014 - Metin2 PServer - Discussions / Questions - 12 Replies
Lösung: Installiert euch FreeBSD 8.2 !! ;) @ kann geclosed werden !
Metin2 Freebsd 7.1 32 bit Python.
01/27/2014 - Metin2 PServer - Discussions / Questions - 2 Replies
Guten Tag, Die ports zeigen an das Freebsd 7.1 zu alt ist um Python zu installieren gibt es ein anderen weg um die quests zu reloaden?
Python auf FreeBSD 8.1
07/24/2011 - Metin2 PServer - Discussions / Questions - 4 Replies
Hallo liebe Com, Ich habe einen auf einen root server die 2010er files von daroo drauf geklatscht. Jetzt will ich make.py ausführen und gib das ein : cd /usr/home/game/share/locale/germany/quest chmod 777 make.py python make.py Dann kommt da : python: Command not found. Weiß einer wie ich Python auf nem FreeBSD 8.1 root installier? Bitte schnell Antworten. Danke schonmal im Vorraus.
Freebsd+Mysql+Python
06/20/2011 - Metin2 PServer - Discussions / Questions - 1 Replies
hey kann mir iner mal nen link zu FreeBSD mit paython und Mysql geben ohne SF's weil das ja ne anfrage ist ich amche die sowieso seolber drauf aber ich brauch ne basis für daroo's 1677 Files



All times are GMT +1. The time now is 16:33.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.