Datenbank gestartet ..
Real Server
Log Offmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
failed, retrying in 5 secondsmysql_real_connect: Lost connection to MySQL server at 'reading initial communication packet', system error: 53
failed, retrying in 5 seconds
Auth Gestartet ..
mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (61)
failed, retrying in 5 secondsPUBLIC_IP: 192.168.2.113 interface em0
HOSTNAME: auth
mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
cannot open direct sql connection to host: localhost user: mt2 db: common
cannot start server while no common sql connected
1.Channel Startet ..
mysql_real_connect: Lost connection to MySQL server at 'reading initial communication packet', system error: 53
failed, retrying in 5 secondsPUBLIC_IP: 192.168.2.113 interface em0
HOSTNAME: channel1
mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
cannot open direct sql connection to host: localhost user: mt2 db: common
cannot start server while no common sql connected
mysql_real_connect: Lost connection to MySQL server at 'reading initial communication packet', system error: 53
failed, retrying in 5 seconds
Game99 Startet ..
PUBLIC_IP: 192.168.2.113 interface em0
HOSTNAME: channel99
mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (61)
cannot open direct sql connection to host: localhost user: mt2 db: common
cannot start server while no common sql connected
mysql_real_connect: Lost connection to MySQL server at 'reading initial communication packet', system error: 53
failed, retrying in 5 secondsSuccess PLAYER
mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
failed, retrying in 5 seconds
root@test:/usr/game # mysql_real_connect: Lost connection to MySQL server at 'reading initial communication packet', system error: 53
failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
failed, retrying in 5 secondsSuccess ACCOUNT
mysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
failed, retrying in 5 secondsmysql_real_connect: Lost connection to MySQL server at 'reading initial communication packet', system error: 53
failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
failed, retrying in 5 secondsmysql_real_connect: Lost connection to MySQL server at 'reading initial communication packet', system error: 53
failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
failed, retrying in 5 secondsSuccess COMMON
mysql_real_connect: Lost connection to MySQL server at 'reading initial communication packet', system error: 53
failed, retrying in 5 secondsmysql_real_connect: Lost connection to MySQL server at 'reading initial communication packet', system error: 53
failed, retrying in 5 secondsmysql_real_connect: Lost connection to MySQL server at 'reading initial communication packet', system error: 53
failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)
failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (61)
failed, retrying in 5 secondsmysql_real_connect: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (61)
failed, retrying in 5 secondsSuccess HOTBACKUP
Habe dann mit dem Befehl top nachgeschaut, ob MySQL gestartet ist. Leider war dies nicht der Fall. Also habe ich versucht, den MySQL Server zu starten = Same Error.
2015-10-13 20:31:48 93987 [Note] InnoDB: Highest supported file format is Barracuda.
2015-10-13 20:31:48 93987 [Note] InnoDB: Log scan progressed past the checkpoint lsn 1600469
2015-10-13 20:31:48 93987 [Note] InnoDB: Database was not shutdown normally!
2015-10-13 20:31:48 93987 [Note] InnoDB: Starting crash recovery.
2015-10-13 20:31:48 93987 [Note] InnoDB: Reading tablespace information from the .ibd files...
2015-10-13 20:31:48 93987 [Note] InnoDB: Restoring possible half-written data pages
2015-10-13 20:31:48 93987 [Note] InnoDB: from the doublewrite buffer...
InnoDB: Doing recovery: scanned up to log sequence number 1600479
151013 20:31:49 mysqld_safe mysqld restarted
2015-10-13 20:31:49 93987 [Note] InnoDB: 128 rollback segment(s) are active.
2015-10-13 20:31:49 93987 [Note] InnoDB: Waiting for purge to start
2015-10-13 20:31:49 93987 [Note] InnoDB: 5.6.22 started; log sequence number 1600479
2015-10-13 20:31:49 93987 [Note] Server hostname (bind-address): '*'; port: 3306
2015-10-13 20:31:49 93987 [Note] IPv6 is available.
2015-10-13 20:31:49 93987 [Note] - '::' resolves to '::';
2015-10-13 20:31:49 93987 [Note] Server socket created on IP: '::'.
18:31:49 UTC - mysqld got signal 11 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed,
something is definitely wrong and this may fail.
key_buffer_size=8388608
read_buffer_size=131072
max_used_connections=0
max_threads=151
thread_count=0
connection_count=0
It is possible that mysqld could use up to
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 68194 K bytes of memory
Hope that's ok; if not, decrease some variables in the equation.
151013 20:31:49 mysqld_safe mysqld restarted
2015-10-13 20:31:49 0 [Warning] TIMESTAMP with implicit DEFAULT value is deprecated. Please use --explicit_defaults_for_timestamp server option (see documentation for more details).
2015-10-13 20:31:49 94001 [Note] Plugin 'FEDERATED' is disabled.
2015-10-13 20:31:49 94001 [Note] InnoDB: Using atomics to ref count buffer pool pages
2015-10-13 20:31:49 94001 [Note] InnoDB: The InnoDB memory heap is disabled
2015-10-13 20:31:49 94001 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2015-10-13 20:31:49 94001 [Note] InnoDB: Memory barrier is not used
2015-10-13 20:31:49 94001 [Note] InnoDB: Compressed tables use zlib 1.2.3
2015-10-13 20:31:49 94001 [Note] InnoDB: Using CPU crc32 instructions
2015-10-13 20:31:49 94001 [Note] InnoDB: Initializing buffer pool, size = 128.0M
2015-10-13 20:31:49 94001 [Note] InnoDB: Completed initialization of buffer pool
2015-10-13 20:31:49 94001 [Note] InnoDB: Highest supported file format is Barracuda.
2015-10-13 20:31:49 94001 [Note] InnoDB: Log scan progressed past the checkpoint lsn 1600469
2015-10-13 20:31:49 94001 [Note] InnoDB: Database was not shutdown normally!
2015-10-13 20:31:49 94001 [Note] InnoDB: Starting crash recovery.
2015-10-13 20:31:49 94001 [Note] InnoDB: Reading tablespace information from the .ibd files...
2015-10-13 20:31:49 94001 [Note] InnoDB: Restoring possible half-written data pages
2015-10-13 20:31:49 94001 [Note] InnoDB: from the doublewrite buffer...
InnoDB: Doing recovery: scanned up to log sequence number 1600479
2015-10-13 20:31:49 94001 [Note] InnoDB: 128 rollback segment(s) are active.
2015-10-13 20:31:49 94001 [Note] InnoDB: Waiting for purge to start
2015-10-13 20:31:49 94001 [Note] InnoDB: Waiting for purge to start
2015-10-13 20:31:54 0 [Warning] TIMESTAMP with implicit DEFAULT value is deprecated. Please use --explicit_defaults_for_timestamp server option (see documentation for more details).
2015-10-13 20:31:54 94001 [Note] InnoDB: 5.6.22 started; log sequence number 1600479
2015-10-13 20:31:54 94009 [Note] Plugin 'FEDERATED' is disabled.
2015-10-13 20:31:54 94009 [Note] InnoDB: Using atomics to ref count buffer pool pages
2015-10-13 20:31:54 94009 [Note] InnoDB: The InnoDB memory heap is disabled
2015-10-13 20:31:54 94009 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2015-10-13 20:31:54 94009 [Note] InnoDB: Memory barrier is not used
2015-10-13 20:31:54 94009 [Note] InnoDB: Compressed tables use zlib 1.2.3
2015-10-13 20:31:54 94009 [Note] InnoDB: Using CPU crc32 instructions
2015-10-13 20:31:55 94009 [Note] InnoDB: Initializing buffer pool, size = 128.0M
2015-10-13 20:31:55 94009 [Note] InnoDB: Completed initialization of buffer pool
2015-10-13 20:31:55 94001 [Note] Server hostname (bind-address): '*'; port: 3306
2015-10-13 20:31:55 94009 [ERROR] InnoDB: Unable to lock ./ibdata1, error: 35
2015-10-13 20:31:55 94009 [Note] InnoDB: Check that you do not already have another mysqld process using the same InnoDB data or log files.
2015-10-13 20:31:55 94009 [Note] InnoDB: Retrying to lock the first data file
2015-10-13 20:31:55 94001 [Note] IPv6 is available.
2015-10-13 20:31:55 94001 [Note] - '::' resolves to '::';
2015-10-13 20:31:55 94001 [Note] Server socket created on IP: '::'.
18:31:55 UTC - mysqld got signal 11 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed,
something is definitely wrong and this may fail.
key_buffer_size=8388608
read_buffer_size=131072
max_used_connections=0
max_threads=151
thread_count=0
connection_count=0
It is possible that mysqld could use up to
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 68194 K bytes of memory
Hope that's ok; if not, decrease some variables in the equation.
So die Frage ist nun, was den MySQL nicht starten lässt. Würde mich über Hilfe freuen.
PS:
Und ja, ich habe schon fleißig gesucht und es gab einige Leute, die den Fehler haben. Nur leider wurde der Lösungsweg nicht beschrieben, sondern alles in Skype geklärt.
Welche Version hat denn das MySQL Abbild aus deinem neuen Image, was du versuchst auf dein 5.6.22 MySQL zu importieren?
Wahrscheinlich sind die DBMS- und/oder Enginebezogenen Dateien und Tabellen nach dem Überschreiben korrupt.
Hierbei handelt es sich nebenbei um den seit September 2013 bei MySQL bekannten "Bug 16343542 - 5.6 CRASHES WHEN READING ANCIENT SYSTEM TABLES",
dessen Beschreibung man in wenigen Sekunden über bekannte Suchmaschinen findet.
Und in dem Bugreport findet man dann auch alle benötigten Informationen zur Problemlösung.
Setz die mysql.user Tabelle mit entsprechenden GRANTS am besten manuell neu auf.
Du kannst dir per information_schema ja auch mal die Metadaten deines Datenbanksystems anschauen und nachsehen, ob dir etwas suspektes auffällt, was natürlich voraussetzt, dass man ungefähr weiß, wie es normal aussehen sollte.
Mysql fehler 1130-Host 'xxxx' is not allowed to connect to this MySQL server 02/21/2017 - Metin2 Private Server - 3 Replies Hallo Community,
und zwar ich habe ein Problem wenn ich auf Navicat gehe und auf meiner DB zugreifen möchte steht dort Mysql fehler 1130-Host 'xxxx' is not allowed to connect to this MySQL server
ich hoffe mir kannn jemand helfen oder mir es beheben..
Mysql fehler 1130-Host 'xxxx' is not allowed to connect to this MySQL server 10/18/2012 - Metin2 Private Server - 0 Replies Ich brauche eure hilfe ich wollte einen P-server machen und benutzte Navicat für die DatenBank aber beim ersten mal ging es doch ich hatte dann die DB gelöscht,weil ich ein neues script hatte und dann wollte ich wieder eins machen aber es ging nicht so wie oben der Fehler
ich bitte um hilfe danke :)
aber bitte so schnell wie möglich um antwort danke
Liebe Grüße : Silver2011
MySQL-Fehler ("socket:'/tmp/mysql.sock' doesn't exist) 10/10/2012 - Metin2 Private Server - 3 Replies Ohai M2-Community,
nachdem ich nun schon etliche Male versucht habe, MySQl 5.5 zu installieren, erscheint immer der gleiche Fehler und mir ist es nicht möglich mit der Datenbank zu verbinden.
Fehler:
http://i.epvpimg.com/48mUd.png
[Fehler] mysql backup einfügen / mysql startet nicht 07/29/2012 - Metin2 Private Server - 0 Replies Hallo Leute,
dieser fehler geht mir so langsam auf die nerven, und hoffe mir kann hier jemand weiter helfen.
Also, ich hab mir ein backup geholt von meiner datenbank (/var/db/mysql)
den Inhalt
account
common
hotbackup
MySQL fehler /tmp/mysql.sock 02/28/2010 - Metin2 Private Server - 0 Replies wenn ich mysql eingebe kommt
ERROR 2002 (HY000); Can´t connect to local MySQL server through socket ´/tmp/mysql.sock´ (2)
wie kann ich diesen fehler beheben