Nach umgefähr 3 Jahren inaktivität hab ich mich entschlossen meine alten FTB Server neu aufzulegen.
Da ich jetzt Windows 8 benutze musst ich anstatt Virtual Pc auf Oracel zurück greifen. Nun hab ich folgendes Problem der Server ansich funktioniert und ich kann auch mit den Client darauf Conecten. Doch wenn ich versuche mit Navicat darauf zu Conecten bekomme ich immer wieder eine Fehlermeldung.
Bei der Auswahl der Netzwerksbrücke stand bei mir nicht Hamachi Network Interface sondern: LogMeIn Hamachi Virtual Ethernet Adapter.
Aber ich denke daran wird es nicht liegen, da ich ja mit dem Client auf den Server Conecten kann.
Bei Navicat bekomme ich folgende Fehlermeldung:
1045 - Access denied for user ´root´@´25.88.189.230´(using password: YES)
Das soviel heißt das der Zugriff blockiert wird. Leider weiß ich nicht warum und bin auch grad bisschen Ratlos.
Falls mir da jemand Helfen kann wäre ich sehr Dankbar.
Hm ok muss ich mal probieren, aber falsches passwort kann eigentlich fast nicht sein, da ich ja den server ohne probleme starten kann und da muss ich mich zuvor auch erst einloggen.
Hm ok muss ich mal probieren, aber falsches passwort kann eigentlich fast nicht sein, da ich ja den server ohne probleme starten kann und da muss ich mich zuvor auch erst einloggen.
Also Putty Passwort & Mysql sind zwei verschiedene.
Kann sein dass du dein Mysql Passwort vergessen hast.
Hier eine Anleitung.
Code:
/usr/local/etc/rc.d/mysql-server stop
2. Speichern wir die tabellen ab
PHP-Code:
mysqld_safe --skip-grant-tables
Putty nun ein zweites mal öffnen und wieder auf den Root connecten.
3. Loggen wir uns mit dem user "root" über Putty in MySql ein
PHP-Code:
mysql --user=root mysql
4. Wir "updaten" bzw. ändern nun das Password für die Datenbank.
PHP-Code:
update user set Password=PASSWORD ('hierdeinpw') where user='root';
5.
PHP-Code:
flush privileges;
6. Verlassen wir MySql
exit;
7. Starten wir den MySql Server neu
PHP-Code:
/usr/local/etc/rc.d/mysql-server restart
Hm aber ich kann mich noch daran Erinnern das ich immer das gleiche Passwort bei Navicat benutzt hab, wie das was ich beim Einloggen verwende in dem Fall sind des die Serverfiles von Computerkrank d.h. pw= mcncc.com
Ich habe dazu oben für dich eine Anleitung, kann gut sein das du vorher gleiche Passwörter für SSH und Mysql hattest.
Einfach das ´Mysql Password nun ändern und die Sache hat sich.
Ok problem hat sich gelöst hab das pw geändert. Das PW war wie ich schon vermutet hatte mcncc.com warum es trotzdem nicht funktioniert hat ist mir ein rätzel, jetzt hab ich auf jeden fall gelöst.
Sei mal ehrlich, wenn du mcncc.com als PW hattest, würde ich mal auf Files aus "dem letzten Jahrhundert" tippen (game rev 409 oder so) und empfehle dir gleich auf neuere Files umzusteigen!
Sei mal ehrlich, wenn du mcncc.com als PW hattest, würde ich mal auf Files aus "dem letzten Jahrhundert" tippen (game rev 409 oder so) und empfehle dir gleich auf neuere Files umzusteigen!
Sei mal ehrlich, wenn du mcncc.com als PW hattest, würde ich mal auf Files aus "dem letzten Jahrhundert" tippen (game rev 409 oder so) und empfehle dir gleich auf neuere Files umzusteigen!
Falls du es auch nicht mit bekommen hast war in 3 Jahre inaktiv und hab einfach mal versucht meine alten Serverfiles die ich von dieser Zeit noch hatte wieder neu aufzusetzen
Navicat - Fehler 10/18/2011 - Technical Support - 0 Replies Hallo .
Ich möchte meinen SAMP Server mit einer Datenbank per Localhost machen.
Jetzt muss ich nur noch die Datenbank hochladen und das Problem liegt darin dass ich nicht auf die Datenbank mit `Navicat Lite` drauf komme.
Meine Einstellungen :
Connection Name: localhost
Host Name/IP Address: localhost
Port: 3306
User Name: root
Password: 123456
Navicat Fehler o.O :( 01/17/2011 - Metin2 Private Server - 0 Replies Hallo Epvp.
Ich wollte ein DynDNS Server machen über einen Dlink Router doch es kam bei Navicat eine Fehlermeldung...
2013-Lost connection to MySQL server at `reading authorization packet`,system error:0
[Navicat Fehler] Help pls 10/31/2010 - Metin2 Private Server - 2 Replies Habe ein Navicat fehler wenn ich test connection mache bei Navicat mache kommt Cant connected to Mysql server ´5.203.58.100´ (10060) habe auch ein screen Manche sagen wir egdnwas mit firewall ports freigeben wie gebe ich die frei bitte beschrieben:D
http://1click-image.de/user/image/384901156.jpg
Navicat Fehler^^ 02/15/2010 - Metin2 Private Server - 10 Replies Hallo ich hab ein prob ,ich habs jetzt geschafft mit vista meinen server zum laufen zu kriegen , (hatte auf xp schon einen ging alles sofort^^) doch i-wie wenn ich mit meiner db mit navicat verbinden will kommt immer dieser fehler : can't connect ...... (10060) hab gegoogelt threads gelesen aber nichts hilft . habe auch am schluss .100 und server läuft portmap auch ...
MfG
NaviCat Fehler HELP PLS 10/19/2009 - Metin2 Private Server - 2 Replies Huhu Leute also ich hab nen Server erstellt alles funzt Server ist oben Ports alle frei dann will ich in DB rein kommt das hier:
http://img5.imagebanana.com/img/k3ixbbr3/thumb/as d.jpg
wer mir hilft kriegt 5 THX von mir
MfG