Register for your free account! | Forgot your password?

Go Back   elitepvpers > General > Main
You last visited: Today at 23:51

  • Please register to post and access all features, it's quick, easy and FREE!

 

elitepvpers (JavaScript?) Problem

Reply
 
Old   #1


 
elite*gold: 3234
The Black Market: 296/0/0
Join Date: Aug 2011
Posts: 3,813
Received Thanks: 547
elitepvpers (JavaScript?) Problem

Hallo, ich habe ein Problem mit elitepvpers.

Normalerweise öffnet sich ja ein Dropdown-Menü wenn man in einem Thread auf den Namen eines Users klickt in der man Beiträge/Themen des Users suchen kann, oder ihm eine Private Nachricht verschicken. Bei mir öffnet sich dieses Menü nicht.

Außerdem habe ich, wenn ich ein Profil besuche keine Tabs (Siehe Fotos):
You must register and activate your account in order to view images.

dagegen hier ein Bild von elitepvpers auf dem Handy

You must register and activate your account in order to view images.

Letztes bekanntes Problem:
Ich kann keine BB-Codes aus dem Editor verwenden. Ich muss alle selbst hinzufügen.

Kann mir jemand helfen?

Getestet mit Google Chrome (Standard-Browser), SWR Iron & FireFox.



vdd is offline  
Old   #2
 
elite*gold: 2
Join Date: Jun 2015
Posts: 317
Received Thanks: 383
Also dass gelegentlich mal die Tabs fehlen ist mir auch schon mal aufgefallen(Opera), hat mich aber nie wirklich gestört, da ich es durch F5 fixxen konnte ohne Probleme.

Btw. Dein zweites Bild kann man nicht sehen.


Krokodil' is offline  
Old   #3


 
elite*gold: 3234
The Black Market: 296/0/0
Join Date: Aug 2011
Posts: 3,813
Received Thanks: 547
Quote:
Originally Posted by Krokodil' View Post
Also dass gelegentlich mal die Tabs fehlen ist mir auch schon mal aufgefallen(Opera), hat mich aber nie wirklich gestört, da ich es durch F5 fixxen konnte ohne Probleme.

Btw. Dein zweites Bild kann man nicht sehen.
Oh, bei mir ging das 2. Bild, habe es trotzdem nochmal bei epvpimg hochgeladen. Bei mir funktioniert es leider nicht mit das Problem F5 zu fixxen.

Habe bereits alle Einstellungen auf Standard zurückgesetzt, CCleaner laufen lassen, alle Addons deaktiviert usw. hat alles nix gebracht.
vdd is offline  
Old   #4

 
elite*gold: 469
The Black Market: 189/0/0
Join Date: Feb 2008
Posts: 6,734
Received Thanks: 1,314
Könnte nen Javascript-Fehler sein. JS angeschalten? Nutzt du nen Adblocker/NoScript Plugin?


manniL is offline  
Old   #5


 
elite*gold: 3234
The Black Market: 296/0/0
Join Date: Aug 2011
Posts: 3,813
Received Thanks: 547
Quote:
Originally Posted by manniL View Post
Könnte nen Javascript-Fehler sein. JS angeschalten? Nutzt du nen Adblocker/NoScript Plugin?
Sorry, meinte natürlich JS ^^. Adblock deaktiviert (wie gesagt habe ich alle Addons aus gemacht) & NoScript nutze ich nur bei FF. epvpers ist allerdings auch dort auf der Ausnahmeliste.
vdd is offline  
Old   #6
Administrator
 
elite*gold: 142870
Join Date: Jun 2011
Posts: 16,270
Received Thanks: 11,674
Tritt das Problem bei der Nutzung unserer https Version auf, oder auch unter http?
Luke is offline  
Old   #7


 
elite*gold: 3234
The Black Market: 296/0/0
Join Date: Aug 2011
Posts: 3,813
Received Thanks: 547
Quote:
Originally Posted by Luke View Post
Tritt das Problem bei der Nutzung unserer https Version auf, oder auch unter http?
Sowohl unter https als auch http, bei allen Browsern, auch nachdem ich alles nochmals mit CCleaner gelöscht habe.
vdd is offline  
Old   #8
Administrator
 
elite*gold: 272143
Join Date: Jan 2010
Posts: 22,490
Received Thanks: 12,148
Schau doch mal in die JavaScript Konsole, sollte sich über Ctrl + Shift + J öffnen lassen, falls nicht musst du mal im Kontextmenü deines Browsers schauen. Interessant wären etwaige dort zu findende Ausnahmefehler. Es kann schon mal vorkommen, dass solche Fehler an ungünstiger Stelle die JavaScript-Engine zerschießen.

Du solltest außerdem sicherstellen, dass die Seite vollständig geladen ist und nicht etwa noch ein einzelnes Script nachlädt, etwa wegen eines Verbindungsproblems zum entsprechenden Server; in dem Fall wartet dann mitunter alles auf dieses eine Script und es wirkt dann so, als würde nichts funktionieren.

Ich kann dein Problem bei mir jedenfalls nicht reproduzieren.
Muddy Waters is offline  
Thanks
1 User
Old   #9


 
elite*gold: 3234
The Black Market: 296/0/0
Join Date: Aug 2011
Posts: 3,813
Received Thanks: 547
Hier die Error-Meldungen, wenn ich einen Thread anschaue:
http:
You must register and activate your account in order to view images.

und

https:
You must register and activate your account in order to view images.

und wenn ich ein Profil besuche:

http:
You must register and activate your account in order to view images.

und

https:
You must register and activate your account in order to view images.


Tut mir leid, dass man die Bilder nicht vergrößern kann, aber ich kann die BB-Codes wie gesagt nur per Hand einfügen.
vdd is offline  
Old   #10
Administrator
 
elite*gold: 272143
Join Date: Jan 2010
Posts: 22,490
Received Thanks: 12,148
Hier gibt es offenbar ein Problem beim Laden von YUI. Das ist ein JavaScript Framework von Yahoo, auf das quasi sämtlicher JavaScript-Code unserer vBulletin Version aufbaut. Unter anderem auch die Funktionen, die du erwähnt hast, insofern ist das die Ursache deines Problems.

Ich verstehe nur noch nicht, warum das Laden nicht klappt, bei mir geht es jedenfalls problemlos. Hast du eventuell irgendwelche übervorsichtige Antivirensoftware laufen?

Was passiert, wenn du das Script direkt lädst? Sprich folgenden Link aufrufst:
Muddy Waters is offline  
Thanks
1 User
Old   #11


 
elite*gold: 3234
The Black Market: 296/0/0
Join Date: Aug 2011
Posts: 3,813
Received Thanks: 547
Quote:
Originally Posted by Muddy Waters View Post
Hier gibt es offenbar ein Problem beim Laden von YUI. Das ist ein JavaScript Framework von Yahoo, auf das quasi sämtlicher JavaScript-Code unserer vBulletin Version aufbaut. Unter anderem auch die Funktionen, die du erwähnt hast, insofern ist das die Ursache deines Problems.

Ich verstehe nur noch nicht, warum das Laden nicht klappt, bei mir geht es jedenfalls problemlos. Hast du eventuell irgendwelche übervorsichtige Antivirensoftware laufen?

Was passiert, wenn du das Script direkt lädst? Sprich folgenden Link aufrufst:
Problem gelöst, Vielen Dank! Hatte die Seite versucht aufzurufen und bekam ein SSL Fehler. Dann habe ich mal geschaut was mein Antiviren Programm (Bitdefender Total Security 2015) für Updates gezogen hat, denn ich lag die letzten 2 Monate im Krankenhaus und hatte keinen Zugriff auf meinen Computer (dementsprechend viel hat sich aktualisiert). Tatsächlich prüft Bitdefender die SSL Verbindungen. Diese Option habe ich deaktiviert und voilà elitepvpers sieht aus wie eh und je!

Da das Problem nun behoben ist, kann der Thread geschlossen werden


vdd is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
JavaScript Problem.
<html> <head> </head> <script type="text/javascript"> function selecthair() {
4 Replies - Web Development
Problem Javascript
Hallo liebe Community, Ich habe mal wieder ein Problem mit Javascript. Ich soll 8 Zeichen eingeben, Soweit funktioniert es, dann die...
1 Replies - Web Development
Javascript problem...
I have problem with simple javascript code... if you can help me - contact me on skype jordan.velikov3 ;) problem - fixed!
0 Replies - Web Development
Javascript Problem
Ich brauche Hilfe, da ich langsam verzweifle, ich möchte ein simples Dropdown Menü erstellen und wenn ich dann der DIV-BOX zuweise, dass sie bei...
6 Replies - Web Development
javascript problem
Hat sich erledigt, danke Pseudo!
2 Replies - Web Development



All times are GMT +1. The time now is 23:51.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.