Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Lineage 2
You last visited: Today at 19:47

  • Please register to post and access all features, it's quick, easy and FREE!


l2asrv problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2005
Posts: 8
Received Thanks: 0
l2asrv problem

hello everybody.

got a weird problem with l2asrv.

recently i started playing on L2max, a friend who is playing there gave me a working IGWalker for that server. few more friends are using it without a problem.

i've made all the changes they had made for walker to work. now, i start l2asrv, i start walker, login in game, open up the walker window, make all the settings, and click start combat ... at this point nothing happens, my char doesn't do anything. when i look in in l2asrv window i got only this message:
Code:
Server partito,lancia il bot
one of the friends told me that hi had the same problem, and he reinstalled windows and after that l2asrv worked. well, in my case i cant do that.

anyone had this problem, or know something about it and how can i fix it ?

thx.



L2Fan is offline  
Old 10/06/2008, 20:05   #2
 
elite*gold: 0
Join Date: Jan 2008
Posts: 1,927
Received Thanks: 2,463
moved,yellow

try to use another server authentification emulator ...


emir0n is offline  
Old 10/07/2008, 06:44   #3
 
elite*gold: 0
Join Date: Nov 2005
Posts: 8
Received Thanks: 0
i've already tried that, didn't work.

a friend came by, he deleted everything in windows registry with l2asrv, after a restart it works
L2Fan is offline  
Old 10/22/2008, 13:32   #4
 
elite*gold: 0
Join Date: Oct 2008
Posts: 2
Received Thanks: 0
can you share your IGwalker to l2max? i tried lots of versions, i can login but i can't move my char after a few seconds.
l2.lover is offline  
Reply



« Hacks posible on l2phoenix.com? | CADMUS SERVER »

Similar Threads
L2asrv problem :/
06/11/2009 - Lineage 2 - 0 Replies
Hi guys,I want to bot in a c6 server and I've got the host and the 1.79 walker but the main problem is that l2asrv is bitchin here is the error: "Windows cannot access the specfied device,path or file.You may not have the appropriate permissions...
Is there a new l2asrv.exe for KT1???
03/29/2008 - Lin2 Exploits, Hacks, Bots, Tools & Macros - 1 Replies
I cant find this in threads ? Is there a way around towalker codes yet??
New L2asrv?
12/23/2007 - Lineage 2 - 5 Replies
Does anyone have a new l2asrv for IG 1.91? The loopback stopped working.



All times are GMT +2. The time now is 19:47.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.