Register for your free account! | Forgot your password?

You last visited: Today at 08:29

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #151
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by Navaro21 View Post
Siema, mam problem wszystko pinknie chodzi tylko że wypierdala mi każdego clienta przy 100%. Sprawdzałem normalnie i wszystko się wczytuje. Pozdro
Podmieniłeś cfg z nowej wersji?
(please use english)



seidan is offline  
Old   #152
 
elite*gold: 0
Join Date: Mar 2014
Posts: 10
Received Thanks: 0
Hi bro,
I use Shared folder so i put "accounts" directory in a shared folder with the 3 files (curracc, account,acchistory).
In my config.ini : advanced=yes / path="z:\BOTS\accounts"
I start the first bot (with curracc cleaned) , he take the first account in account.txt and fill curracc with it then start LOL. No problems
But when i start the second bot, he take automaticcaly the account in curracc.txt (this is logical) so the SAME as first bot and then : PROBLEM ^^
Is there a line in config.ini to specify a different curracc.txt for each bot or there is another way to solve this problem?
Thx for your answer and ty again for your work !!!


hiddenpork is offline  
Old   #153
 
elite*gold: LOCKED
Join Date: Jul 2009
Posts: 86
Received Thanks: 3
Quote:
Originally Posted by seidan View Post
Podmieniłeś cfg z nowej wersji?
(please use english)
Hm.. I downloaded 1.2.4 yesterday so I think ive lastest version of bot(cfg) if its what u tho about.
Navaro21 is offline  
Old   #154
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by hiddenpork View Post
Hi bro,
I use Shared folder so i put "accounts" directory in a shared folder with the 3 files (curracc, account,acchistory).
In my config.ini : advanced=yes / path="z:\BOTS\accounts"
I start the first bot (with curracc cleaned) , he take the first account in account.txt and fill curracc with it then start LOL. No problems
But when i start the second bot, he take automaticcaly the account in curracc.txt (this is logical) so the SAME as first bot and then : PROBLEM ^^
Is there a line in config.ini to specify a different curracc.txt for each bot or there is another way to solve this problem?
Thx for your answer and ty again for your work !!!
The current version does not support shared folders, working on interesting solution, but let's keep it a secret.

Quote:
Originally Posted by Navaro21 View Post
Hm.. I downloaded 1.2.4 yesterday so I think ive lastest version of bot(cfg) if its what u tho about.
I do not know what you're doing wrong, try to contact me via skype.


seidan is offline  
Old   #155
 
elite*gold: 0
Join Date: Dec 2010
Posts: 292
Received Thanks: 77
Does it only work with Win XP or does it work with Win7 as well. If not, where can i get it?
AfterTheSky is offline  
Old   #156
 
elite*gold: 0
Join Date: May 2012
Posts: 45
Received Thanks: 2
It works with W7
Comming is offline  
Old   #157
 
elite*gold: 0
Join Date: Dec 2010
Posts: 292
Received Thanks: 77
Thanks but now i got this Error:

A problem is preventing Windows from accurately checking the license for this computer.
Error Code: 0x80070002
AfterTheSky is offline  
Old   #158
 
elite*gold: 0
Join Date: Oct 2009
Posts: 55
Received Thanks: 6
Quote:
Originally Posted by AfterTheSky View Post
Does it only work with Win XP or does it work with Win7 as well. If not, where can i get it?
Works with both win7 and winxp,but winxp,especially microxp is the most optimal one to use,since it uses the least amount of resources,so u can run more vms
svenxxl is offline  
Thanks
1 User
Old   #159
 
elite*gold: 0
Join Date: Feb 2011
Posts: 4
Received Thanks: 0
Hi man,
i wanted to try this and i installed virtual machine and everything and i tested if LoL is working in custom game and it was but after "Customizing XP" when i start custom game i select my champion and the game loads to 100% and then i get Bug Splat. any idea what did i do wrong ?
dax90mm33 is offline  
Old   #160
 
elite*gold: 0
Join Date: Mar 2009
Posts: 1,484
Received Thanks: 160
doesnt work for me anymore, he keeps on looking for the password for the room
edelpulle is offline  
Old   #161
 
elite*gold: 0
Join Date: Oct 2009
Posts: 55
Received Thanks: 6
Quote:
Originally Posted by edelpulle View Post
doesnt work for me anymore, he keeps on looking for the password for the room
same here,dont know what they changed with the huge downtime yesterday.
svenxxl is offline  
Old   #162
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by svenxxl View Post
same here,dont know what they changed with the huge downtime yesterday.
Client it was updated? I'll see what I can do.
seidan is offline  
Thanks
2 Users
Old   #163
 
elite*gold: 25
Join Date: Dec 2009
Posts: 251
Received Thanks: 8
Thanks, I'll try it
jonhnyFTW is offline  
Old   #164
 
elite*gold: 0
Join Date: Oct 2009
Posts: 55
Received Thanks: 6
Quote:
Originally Posted by seidan View Post
Client it was updated? I'll see what I can do.
**** dude ur so fast,thanks for the quick update,ur the best !
svenxxl is offline  
Old   #165
 
elite*gold: 0
Join Date: Mar 2014
Posts: 10
Received Thanks: 0
Hi,
Since today (patch) the game lauch but stop after 10-15s (all bots restart after 10s in game)
Is it normal doctor ?

EDIT : I answered my question alone : I missed inactive_on parameter in config.ini My bad!!!


hiddenpork is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 08:29.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.