Register for your free account! | Forgot your password?

You last visited: Today at 10:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #6556
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by Nova1337 View Post
There you go who needed League with 4.19 patch
https://docs.google.com/uc?id=0B4s6Q...xport=download
It works, thank you a lot.
I also thank Melwin who was uploading the folder too.



lomostreet is offline  
Old   #6557
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
Quote:
Originally Posted by Nova1337 View Post
There you go who needed League with 4.19 patch
https://docs.google.com/uc?id=0B4s6Q...xport=download
Thanks Bro Downloding......


memoyoyo0 is offline  
Old   #6558
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Updated patch: 4.21 - Working on 15/12/2014

First of all I must thank a lot to Mroku for this nice bot. Really nice work, I hope to see more from you soon!

I started to write a tutorial as there wasn't any but I didn't have time to end it.
It's a bit late and it's still not finished but maybe someone can benefit from it.
There might be things not that well explained or missing.
If you have any questions feel free to ask.

Referral program might end on 14th this month (Nov), so only few days left. Happy referring!

TUTORIAL emuB0t working with 4.21 Patch

There was a minipatch after regular 4.21. If you download league folder you can still make it work.

This is a clientless bot and it's no longer updated. Make sure you don't open the client from the folder used for this and that it's not updated as it may stop working.

Before you start with this you need to get a referral link from a certain user and create accounts from it. There are a lot of account creators on this forum, most of them are payed but you can find "Simple Account Createur" for example. You will place the accounts list on a file later.

0- First of all download emub0t pack from first post by Mroku

1- Download LoL folder

2- Get VMWare and Dxtory by yourself

3- Download Tiny7

4- Install Tiny7 on a VM.

5- Optimize your VM.

6- Install stuff

7- Clone machines

8- Create bot folders

ISSUES

Additional thanks:
Mroku - For creating this fantastic bot.
IkironTheShepherd - For uploading 4.18 LoL Folder.
Nova1337 - For uploading 4.19 LoL Folder.
A lot of users who helped me and a lot more people.
lomostreet is offline  
Thanks
11 Users
Old   #6559
 
elite*gold: 0
Join Date: Jun 2014
Posts: 12
Received Thanks: 0
My bots are AFK, I downloaded the Nova1337 Folder and subbed for my older one.

I downloaded the emub0t 4.19 and subbed the Host and the Client executables.

The game starts properly, but the bots are not moving.

What can I do?

Thats how my bot folder looks



iamkujah is offline  
Old   #6560
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by iamkujah View Post
My bots are AFK, I downloaded the Nova1337 Folder and subbed for my older one.

I downloaded the emub0t 4.19 and subbed the Host and the Client executables.

The game starts properly, but the bots are not moving.

What can I do?

Thats how my bot folder looks

They dont move till min 2 or 3, are you sure they dont move then?
lomostreet is offline  
Thanks
2 Users
Old   #6561
 
elite*gold: 0
Join Date: Jun 2014
Posts: 12
Received Thanks: 0
Totally sure, I already boted around 600 accounts ^^, they received the AFK warning
iamkujah is offline  
Old   #6562
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by iamkujah View Post
Totally sure, I already boted around 600 accounts ^^, they received the AFK warning
It has to be lol folder for sure, make sure you are using it, that you dont rewritte or open the client after you extract it. Just tested it with Nova folder and it works
lomostreet is offline  
Thanks
2 Users
Old   #6563
 
elite*gold: 0
Join Date: Jun 2014
Posts: 12
Received Thanks: 0
Quote:
Originally Posted by lomostreet View Post
It has to be lol folder for sure, make sure you are using it, that you dont rewritte or open the client after you extract it. Just tested it with Nova folder and it works
What I actually did was opening the Lol folder and extracting the .rar inside.

I will try to delete it and create the folder from 0 and see if it works.

EDIT:

And worked! Thanks for the help lomostreet! ^^
iamkujah is offline  
Old   #6564
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by iamkujah View Post
What I actually did was opening the Lol folder and extracting the .rar inside.

I will try to delete it and create the folder from 0 and see if it works.

EDIT:

And worked! Thanks for the help lomostreet! ^^
Wheres my thanks QwQ
lomostreet is offline  
Thanks
5 Users
Old   #6565
 
elite*gold: 0
Join Date: Jun 2014
Posts: 12
Received Thanks: 0
I didn't know there was a button for what!

Pressed! :P
iamkujah is offline  
Old   #6566
 
elite*gold: 0
Join Date: Aug 2014
Posts: 1
Received Thanks: 0
Can someone reupload on some hosting please?? I am having issues with google drive :/
remek4x4 is offline  
Old   #6567
 
elite*gold: 0
Join Date: Apr 2010
Posts: 72
Received Thanks: 8
where i get the iso ....
s42oo2 is offline  
Old   #6568
 
elite*gold: 0
Join Date: Aug 2010
Posts: 306
Received Thanks: 10
I've used the bot with no problems before

Accounts log in perfectly and everything

Does anyone else have the problem where the bot gets stuck at loading page?

Gets stuck at 99% then thats it
serenity_ixi is offline  
Old   #6569
 
elite*gold: 0
Join Date: Nov 2013
Posts: 5
Received Thanks: 0
I did everything according to instructions from lomostreet.
But bot stops and launches again after "Succesfully connected to PVPnet, attempting login".
What should i do?
mazip is offline  
Old   #6570
 
elite*gold: 0
Join Date: May 2010
Posts: 13
Received Thanks: 0
Mine, when i test to log in it's stuck on "did not receive response from server, attempting to log in (1) 2, 3," and afterward it says 'the login server did not respond. blah blah blah'
i bridged the connection and also checked to replicate physical one. can someone help ~.~


ryukai190 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.