Register for your free account! | Forgot your password?

You last visited: Today at 10:02

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #5671
 
elite*gold: 0
Join Date: Jun 2009
Posts: 24
Received Thanks: 0
New problem guys . When bot reach lv 3 and wants to buy the boost , it just open the boost page on Firefox, then close it with no boost bought. Then the bot just open and close the boost page from the shop . Any solutions?



roliii is offline  
Old   #5672
 
elite*gold: 0
Join Date: Apr 2011
Posts: 65
Received Thanks: 7
Quote:
Originally Posted by roliii View Post
New problem guys . When bot reach lv 3 and wants to buy the boost , it just open the boost page on Firefox, then close it with no boost bought. Then the bot just open and close the boost page from the shop . Any solutions?
You have a slow internet connection.


VladasX is offline  
Old   #5673
 
elite*gold: 0
Join Date: Jun 2009
Posts: 24
Received Thanks: 0
Quote:
Originally Posted by VladasX View Post
You have a slow internet connection.
I usualy download with 6mb+ from torrents so i think my connection is not that bad. Any solutions?
roliii is offline  
Old   #5674
 
elite*gold: 260
Join Date: Oct 2012
Posts: 95
Received Thanks: 8
Great bot, I've used it for a few days now. Only problem I have is the host sometimes crashes:

---------------------------
EmuB0T - Host.exe - System Error
---------------------------
Exception Processing Message 0xc0000005 Parameters 0x756057EC 0x756057EC 0x756057EC 0x756057EC
---------------------------
OK
---------------------------


DarkRavenGamer is offline  
Old   #5675
 
elite*gold: 0
Join Date: Aug 2014
Posts: 12
Received Thanks: 2
Quote:
Originally Posted by DarkRavenGamer View Post
Great bot, I've used it for a few days now. Only problem I have is the host sometimes crashes:

---------------------------
EmuB0T - Host.exe - System Error
---------------------------
Exception Processing Message 0xc0000005 Parameters 0x756057EC 0x756057EC 0x756057EC 0x756057EC
---------------------------
OK
---------------------------
The same error for me, only in emubot - host.exe
Any suggestion?
kiriles is offline  
Old   #5676
 
elite*gold: 0
Join Date: Jul 2011
Posts: 41
Received Thanks: 10


what guys ? help pls
Percao is offline  
Old   #5677
 
elite*gold: 260
Join Date: Oct 2012
Posts: 95
Received Thanks: 8
Quote:
Originally Posted by Percao View Post


what guys ? help pls
What what it says!
DarkRavenGamer is offline  
Old   #5678
 
elite*gold: 0
Join Date: Dec 2012
Posts: 3
Received Thanks: 0
So I tried getting everything set up, and was able to do it all by myself thanks to the awesome guides.
However, I get the no game error due to lack of ram my specs are as follows:
amd a6-3400m APU with radeon graphics card 1.4ghz
4.gb ram.
500gb hdd.
The hdd is no problem as i have 300 gigs free, so I figured I need to buy a 4gig stick of ram to put me at 8 gigs. My question is would that solve the problem or are my processor/graphics card specs so bad that it wouldn't matter. Has anyone gotten things going with comparable specs? I didnt bother compressing the clones and they're also their own devices instead of linked clones so that might take more ram? I am pretty sure I need more ram either way but I just wanna be sure thats all so I don't buy it and find I wasted 40 bucks
I am just trying to run 6vms at once, no more than that so do you think a 2gig ram upgrade would work instead? its a lot cheaper!
glumble is offline  
Old   #5679
 
elite*gold: 0
Join Date: Feb 2011
Posts: 13
Received Thanks: 2
Everythink went fine but one bot keeps crashing with the message after Launching Game....
called "No Game"
holyMt2 is offline  
Old   #5680
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
I might be able to help people from time to time for free and fun via Teamviewer, my skype is bmudru
yungning is offline  
Old   #5681
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Quote:
Originally Posted by glumble View Post
So I tried getting everything set up, and was able to do it all by myself thanks to the awesome guides.
However, I get the no game error due to lack of ram my specs are as follows:
amd a6-3400m APU with radeon graphics card 1.4ghz
4.gb ram.
500gb hdd.
The hdd is no problem as i have 300 gigs free, so I figured I need to buy a 4gig stick of ram to put me at 8 gigs. My question is would that solve the problem or are my processor/graphics card specs so bad that it wouldn't matter. Has anyone gotten things going with comparable specs? I didnt bother compressing the clones and they're also their own devices instead of linked clones so that might take more ram? I am pretty sure I need more ram either way but I just wanna be sure thats all so I don't buy it and find I wasted 40 bucks
I am just trying to run 6vms at once, no more than that so do you think a 2gig ram upgrade would work instead? its a lot cheaper!
1st on thi configuration yuo don't open this bot propertly.
yuo have only 4Gb ram this is too low for this bot minimum 8gb !!!
your cpu is really low it's APU from AMD - too low power cpu and gpu
your hard drive is normal hdd no ssd yes? then 1st must buy good pc hardware and then you can open somethink like this bot.

Quote:
Originally Posted by vykut2012 View Post
I'm having a question , for example , if i put about 30-40 accounts in accounts.txt , i will go for 3v3 (5+1) and put the max level 5 , everytime an account reach level 5 will it be replaced with a new account ?
And also , did this bot set a account summoner name automatcly ?
Thanks in advance !
Yes if you add on txt file "accounts" 30-40 account and open bot on 1 pack configuration (3x3) then if bot reach on bot account 5 lvl he auto change to next account and ceate too automatic new summoner name.

Quote:
Originally Posted by holyMt2 View Post
Everythink went fine but one bot keeps crashing with the message after Launching Game....
called "No Game"
Check all config file and path lol client , update lol. How much memory ram do you give each vm's ?? download last version emubot + fix no game, write your spec. hardware.

Quote:
Originally Posted by roliii View Post
I usualy download with 6mb+ from torrents so i think my connection is not that bad. Any solutions?
download is nothink - what connnection do yuo have dsl or adsl ?? download ok but what upload do yuo have ?? i think if your upload is ok then somethink have wrong on your config on windows in master pc and then your connnection is too slow.

Quote:
Originally Posted by DarkRavenGamer View Post
Great bot, I've used it for a few days now. Only problem I have is the host sometimes crashes:

---------------------------
EmuB0T - Host.exe - System Error
---------------------------
Exception Processing Message 0xc0000005 Parameters 0x756057EC 0x756057EC 0x756057EC 0x756057EC
---------------------------
OK
---------------------------
if have any problem from emu use restarter - this is awesome . Emu have resterter included but if he stuck or have scrash then if you have 2nd restarter he working awesome without any manualy restart.
kbum is offline  
Old   #5682
 
elite*gold: 0
Join Date: Aug 2014
Posts: 12
Received Thanks: 0
I was wondering. Would the game (LoL) run without any issues on the VMs if they're hosted from a Xeon processor without any video card on the machine?
insanse is offline  
Old   #5683
 
elite*gold: 0
Join Date: May 2014
Posts: 4
Received Thanks: 0
he is there any1 that wants to help me setup? my skype is
and my ingame is Yurka1337 EUW. if you help me out i might be able to help you a few games in ranked im a D3 player
yurla1337 is offline  
Old   #5684
 
elite*gold: 0
Join Date: Aug 2009
Posts: 132
Received Thanks: 33
Quote:
Originally Posted by holyMt2 View Post
Everythink went fine but one bot keeps crashing with the message after Launching Game....
called "No Game"
Exactly the same started happening to me.
Went well for almost 2 weeks, now all of a sudden my host receives the "no game" error message.

Edit:
I got it to work once again. All I did was re-download the config file, re-configure it to fit my needs and preferences and replace my old configuration file with the aforementioned "new" file.
07.LightBlue is offline  
Thanks
2 Users
Old   #5685
 
elite*gold: 0
Join Date: Oct 2010
Posts: 93
Received Thanks: 6
anyone need help with B0t
Skype name :nox.steven


ZindaqI is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:02.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.