Register for your free account! | Forgot your password?

You last visited: Today at 10:02

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #1906
 
elite*gold: 0
Join Date: Feb 2010
Posts: 161
Received Thanks: 26
Quote:
Originally Posted by victorsilent View Post
Account.txt set
login|password|0
For all users?

Power Supply Cooler Master 525
Mother board : Asroc Z68 Extreme Edation
Processor I7 2600 3.4 GHZ
Rams : 12 GB DD3 1333
VGA : ATI HD 6670
HARD Disk : SSD Hyprid King Stone 120 GB

can you explain the 0 and 1 cuz i don't know but the first account got 1 the others no marks what should i do for 'em .

how much VM's i can do with my pc ?



conandoyle is offline  
Old   #1907
 
elite*gold: 0
Join Date: May 2014
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by conandoyle View Post
Power Supply Cooler Master 525
Mother board : Asroc Z68 Extreme Edation
Processor I7 2600 3.4 GHZ
Rams : 12 GB DD3 1333
VGA : ATI HD 6670
HARD Disk : SSD Hyprid King Stone 120 GB

can you explain the 0 and 1 cuz i don't know but the first account got 1 the others no marks what should i do for 'em .

how much VM's i can do with my pc ?
0 = BOT can use this to login.
1 = Another BOT are using this account

I think do you could run 10VMs smooth, but more i dont have knowledge for this


victorsilent is offline  
Old   #1908
 
elite*gold: 0
Join Date: Sep 2012
Posts: 278
Received Thanks: 13
Quote:
Originally Posted by victorsilent View Post
Account.txt set
login|password|0
For all users?



16 VM's whit FX-6300?
WTF? I think he can't run this...
I think he can more than 16.when I tried I forgot to change the config file. So there were 16 Ms with lol on Max performance. Lol. I'll give tomorrow a try with the file from bot. Idle how I forgot to change it haha
deltadagger is offline  
Old   #1909
 
elite*gold: 0
Join Date: May 2014
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by deltadagger View Post
I think he can more than 16.when I tried I forgot to change the config file. So there were 16 Ms with lol on Max performance. Lol. I'll give tomorrow a try with the file from bot. Idle how I forgot to change it haha

What your PC configs?
My PC are
FX-6300
4GB RAM
GTX 650TI
HDD SATA II

I think buy more memory, but only if I'm sure that will work


victorsilent is offline  
Old   #1910
 
elite*gold: 0
Join Date: Feb 2010
Posts: 161
Received Thanks: 26
Quote:
Originally Posted by victorsilent View Post
0 = BOT can use this to login.
1 = Another BOT are using this account

I think do you could run 10VMs smooth, but more i dont have knowledge for this
but still it's not even connecting to pvp.net

gonna try it again and give u feed back

so i mark all of 'em with with |0

and about the pc i've tried to work with ghost bot 9 vm all of 'em on same host it crash out and never go into the game 1 hour repeated
tried work 'em 5 and 5 with each one with different host still the same problem so that's why i wanted to try EmuB0T
conandoyle is offline  
Old   #1911
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Moved bot to shared folder and changed route in config.ini. My bots can't start game, dunno why.
Oloelo1 is offline  
Old   #1912
 
elite*gold: 47
Join Date: Oct 2007
Posts: 876
Received Thanks: 67
Do we have to start the bot off the shared folder ???
_geforce_ is offline  
Old   #1913
 
elite*gold: 0
Join Date: May 2014
Posts: 82
Received Thanks: 4
Quote:
Originally Posted by deltadagger View Post
Network connection should be slow or old hdd.

I think I know why cooler is so loud and why my PC was spooning slow and bots got stuck. The Game comfig was on Max performance.(x16 Ms means a lot)ill give tomorrow a try to see if that was the problem...
Yea I have HDD. I also have a SSD but on my other computer maybe I can put it. But its a old SSD but still faster than a HDD.

Do you if I can put my SSD without reinstalling windows or something? Or just put the VM on my SSD? something fast to configure?
Shookons is offline  
Old   #1914
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Ok, placed LoL on shared folder and it's not definitely not working, it says something like this:

the instruction at 0x referenced memory at 0x the memory could not be written (at 0x there are various numbers) the error is on LeagueofLegends.exe

It's happening after champ select, when the game is about to start!
Oloelo1 is offline  
Old   #1915
 
elite*gold: 3
Join Date: Dec 2008
Posts: 304
Received Thanks: 67
Hi, I am getting this error on every vm:

imgur: the simple image sharer

Please help me fix it :|
EpiCskiLL is offline  
Old   #1916
 
elite*gold: 0
Join Date: May 2014
Posts: 82
Received Thanks: 4
Quote:
Originally Posted by EpiCskiLL View Post
Hi, I am getting this error on every vm:

imgur: the simple image sharer

Please help me fix it :|
That happens when your Acccount.txt file is empty OR that he reached the level that was set in your config file
Shookons is offline  
Old   #1917
 
elite*gold: 3
Join Date: Dec 2008
Posts: 304
Received Thanks: 67
No, 10 accounts in account.txt and all accounts lvl 1

/e: nvm i fixed it, misspelled my lol client location in the config file xD
EpiCskiLL is offline  
Old   #1918
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Meh, my internet connection is only working in NAT, with bridged I get no Internet Connections. Tried both methods described at FAQ, in the second one I dont find the network I chose to highlight it...


Ok I fixed it, remove Network Adapter from VM and then add it again, your bridge connection will work now !


Another question: Whenever I start the VMs it's like the shortcuts from the Client, Host and Reset Accounts are not located and I have to browse for them. It is solved if when I start the VM open the Shared Folder so it kind of browses for himself, after I do it for the first time it's solved. So, is there any way that I can avoid doing this? because it's annoying doing it for every single VM
Oloelo1 is offline  
Old   #1919
 
elite*gold: 0
Join Date: May 2014
Posts: 82
Received Thanks: 4
How do you disable memory swap? I don't understand. never done that. I looked the little Guide someone made. But like 1) create a ramdrive . I don't even know what a ramdrive is :S
Shookons is offline  
Old   #1920
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Quote:
Originally Posted by Shookons View Post
How do you disable memory swap? I don't understand. never done that. I looked the little Guide someone made. But like 1) create a ramdrive . I don't even know what a ramdrive is :S
From what I searched it's like a "hard disk" using ur RAM, so kind of u can "install" things there...


Lol suddenly I restar my VMs and Bridged Connection stops working but it works with NAT... I don't get this.. Also ONLY 1 VM getting stuck in "Defeat"


Oloelo1 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:02.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.