Register for your free account! | Forgot your password?

You last visited: Today at 12:58

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT] Fish Bot - Top Secret Project

Reply
 
Old   #376
 
elite*gold: 0
Join Date: Aug 2013
Posts: 17
Received Thanks: 17
Hey dude, I've been trying to get this to work but it seems to get stuck at checking level, then just reopens the client. Any idea what've i done wrong in the setup?



Macalese is offline  
Old   #377
 
elite*gold: 0
The Black Market: 274/1/0
Join Date: Apr 2009
Posts: 2,606
Received Thanks: 276
you are using accounts higer then 10

anyway changed a bit the way it is launching will see how it will work
changed checking boost, pls report if it works
added 1-15 leveling, just set max lvl 15


GetYourSmurf is offline  
Thanks
2 Users
Old   #378

 
elite*gold: 310
Join Date: Jul 2011
Posts: 314
Received Thanks: 46
Quote:
Originally Posted by Blue_Star View Post
yea in global settings.ini. it will be added automaticly
Works perfectly. Counted 8 accounts so far on 2 different PCs with seperated setups. Also the html-export is a cool idea

Quote:
Originally Posted by Macalese View Post
Hey dude, I've been trying to get this to work but it seems to get stuck at checking level, then just reopens the client. Any idea what've i done wrong in the setup?
Do you have MAXLVL=10 in your settings.ini in the shared folder?
And do you started botting without accountdata in it (bot will fill it automatically)?
Is the data in VAR-folder clean? Haven't tested yet how the bot behaves exactly, but you can make a backup of a clean VAR-folder (fresh downloaded) and overwrite the current data with it e.g. if you restart your VMs. Maybe the bot can't handle restarting with some status variables set as if it is still ingame.
Does your VM have the resolution 1024x768?
If you still got no solution you can add me on Skype: elitetrader19

Quote:
Originally Posted by Blue_Star View Post
added 1-15 leveling, just set max lvl 15
Pls let me marry you :3

Btw: Do you already search for processes of "BsSndRpt.exe" to detect bugsplats?

Quote:
Originally Posted by Blue_Star View Post
anyway changed a bit the way it is launching will see how it will work
changed checking boos, pls report if it works
The launching fails now. The patcher starts with the old logo without the progressbar. After Some seconds it shows the new logo with the bar. But after 1 sec of loading the bot closes and restarts the patcher. If you let him do that some times he may successfully open the patcher, but then starting a second instance of the patcher causing bugsplats again. So doesn't work as expexted I guess
*~EliteTrader~* is offline  
Thanks
1 User
Old   #379
 
elite*gold: 0
The Black Market: 274/1/0
Join Date: Apr 2009
Posts: 2,606
Received Thanks: 276
Quote:
Originally Posted by *~EliteTrader~* View Post
Works perfectly. Counted 8 accounts so far on 2 different PCs with seperated setups. Also the html-export is a cool idea



Do you have MAXLVL=10 in your settings.ini in the shared folder?
And do you started botting without accountdata in it (bot will fill it automatically)?
Is the data in VAR-folder clean? Haven't tested yet how the bot behaves exactly, but you can make a backup of a clean VAR-folder (fresh downloaded) and overwrite the current data with it e.g. if you restart your VMs. Maybe the bot can't handle restarting with some status variables set as if it is still ingame.
Does your VM have the resolution 1024x768?
If you still got no solution you can add me on Skype: elitetrader19



Pls let me marry you :3

Btw: Do you already search for processes of "BsSndRpt.exe" to detect bugsplats?



The launching fails now. The patcher starts with the old logo without the progressbar. After Some seconds it shows the new logo with the bar. But after 1 sec of loading the bot closes and restarts the patcher. If you let him do that some times he may successfully open the patcher, but then starting a second instance of the patcher causing bugsplats again. So doesn't work as expexted I guess
was working here but w/e changed it again


GetYourSmurf is offline  
Old   #380

 
elite*gold: 310
Join Date: Jul 2011
Posts: 314
Received Thanks: 46
Way better now. Works for me. I have only patched 4.16 clients, so I can not say how it's about for 4.15 patching a longer time.
Soon my first bots will get Lv3. Will report about boost then

2 VMs in one of my rooms got disconnected ingame (attemping to reconnect), while the other 4 gone ahead as expected and are waiting in the new room now. Maybe adding a check to see if other members in the room are done with the game and restarting the bot/client if so.
*~EliteTrader~* is offline  
Old   #381
 
elite*gold: 0
Join Date: May 2011
Posts: 20
Received Thanks: 0
1 section is working nicely, but when i turn on the 2nd, 3rd and 4th. They are getting like id 7 and section 1 or something even more stupid. When i entered them manually i got login: login password: nothing .
kamyk60 is offline  
Old   #382

 
elite*gold: 310
Join Date: Jul 2011
Posts: 314
Received Thanks: 46
In the config.ini in the VM:


The shared configuration.ini:


If your first section is already running you may change section=2.

And for the settings.ini:


And in the shared VAR-folder you need to have a folder for each section named with it's number (1,2,3,...). And each file into these folders has to refer to it's section. Change the "[x]" into each file into the number of it's folder (1,2,3,...).

Should work then.
*~EliteTrader~* is offline  
Thanks
1 User
Old   #383
 
elite*gold: 0
Join Date: May 2011
Posts: 20
Received Thanks: 0
Did all of those. I know exacly how this work. But it just gives awkward number like section 1 id 7. It gives good numbers for the first 6. Then there is getting mess.

Also tried to do this semi-maunally Changing section(in global) to 2 and ID for 1. And turn on 7th VM(also cleaned config on desktop), but it still give awkward numbers. Then i done it completly manually giving numbers like (s2id1 to 7) (s2id2 to 8), and so on. It started to give the login in login and password nothing or like 4 letters.
kamyk60 is offline  
Old   #384
 
elite*gold: 0
The Black Market: 274/1/0
Join Date: Apr 2009
Posts: 2,606
Received Thanks: 276
you missed smth for sure, if automatic way won't do for you just change configurated to 1 on vm's and write them manul id and section
GetYourSmurf is offline  
Old   #385
 
elite*gold: 0
Join Date: Jan 2013
Posts: 2
Received Thanks: 0
Give me Smurf
bloody181 is offline  
Old   #386
 
elite*gold: 0
Join Date: May 2011
Posts: 20
Received Thanks: 0
kamyk60 is offline  
Old   #387

 
elite*gold: 310
Join Date: Jul 2011
Posts: 314
Received Thanks: 46
After finishing configuriation x of a room I got section=x, id=7 in my configuration.ini everytime as well. But as soon as I start the next bots it worked automatically. So you have to use the manual way Blue_Star explained for now :/

@Blue_Star:
The bot is in general weak in terms of losing internet connection (as all other bots I know, too). Maybe adding some pings or so in a future release.
Due to lost internet connection crashed 1 room while restarting, 1 room while game creation waiting for the 6th bot to join and 1 room playing ingame. But that would just be a nice-to-have-feature, no must.

Edit:
Quote:
Originally Posted by kamyk60 View Post
Clear the accounts of the new sections in the settings.ini:


And then try autoconfiguration again (reset config.ini and configuration.ini as described above).
*~EliteTrader~* is offline  
Old   #388
 
elite*gold: 0
The Black Market: 274/1/0
Join Date: Apr 2009
Posts: 2,606
Received Thanks: 276
Quote:
Originally Posted by kamyk60 View Post
in var delete folders 2 3 4 etc. copy fresh clean one from downloaded .rar rename it ofc to 2 3 4 etc. and add accounts to accounts.txt
GetYourSmurf is offline  
Old   #389
 
elite*gold: 0
Join Date: May 2011
Posts: 20
Received Thanks: 0
Quote:
Quote:
Originally Posted by kamyk60 View Post

Clear the accounts of the new sections in the settings.ini:

Spoiler
1_acc=
2_acc=
3_acc=
4_acc=
5_acc=
6_acc=
Checking, will give you info about the results.
kamyk60 is offline  
Old   #390
 
elite*gold: 0
The Black Market: 274/1/0
Join Date: Apr 2009
Posts: 2,606
Received Thanks: 276
Quote:
Originally Posted by *~EliteTrader~* View Post
After finishing configuriation x of a room I got section=x, id=7 in my configuration.ini everytime as well. But as soon as I start the next bots it worked automatically. So you have to use the manual way Blue_Star explained for now :/

@Blue_Star:
The bot is in general weak in terms of losing internet connection (as all other bots I know, too). Maybe adding some pings or so in a future release.
Due to lost internet connection crashed 1 room while restarting, 1 room while game creation waiting for the 6th bot to join and 1 room playing ingame. But that would just be a nice-to-have-feature, no must.

Edit:


Clear the accounts of the new sections in the settings.ini:


And then try autoconfiguration again (reset config.ini and configuration.ini as described above).
didn't even think about that mb cuz all of my machines got stable internet
one way or another bots should restart in few mins and redo all shit
but that's nice idea post exac info when does yr net fail and what happen next and when I will have some free time I will add smth to test internet connection and do proper action

Quote:
Originally Posted by kamyk60 View Post
and as I see you problem was that you copied folders in VAR after you have started first section of bots (did not pay attention while watching video)


GetYourSmurf is offline  
Reply

Tags
bot, free, league, league of legends, ref



« Previous Thread | Next Thread »

Similar Threads
Let's Fish Hack Catch Fish with Cheat Engine Code
download Equipment used in Let's Fish Hack Catch Fish with CE Code : Cheat Engine 6.1 or 6.2 Your Browser (tested on firefox) ...
10 Replies - Facebook
[RELEASE]WALLHACK+secret bypass+secret method [3minutes only]
By the way im rockerboi. . .pusoy23 is my ka shop. . .and i secret release this for you. . . SORI SA HINDI MGA MAKAKUHA PUNTA NA LANG KAU SITE KO....
4 Replies - Soldier Front Philippines
[Release] Project-X Source (Lolmasters Secret Source)
Projekt-X Source (Lolmasters Secret Source) Example that is in the source, stigma guards LINK: RapidShare: Easy Filehosting Well People search...
11 Replies - CO2 PServer - Discussions / Questions



All times are GMT +2. The time now is 12:58.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.