Register for your free account! | Forgot your password?

You last visited: Today at 08:49

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Bot] SXLBOT

Closed Thread
 
Old   #136
 
elite*gold: 190
Join Date: May 2008
Posts: 507
Received Thanks: 21
Quote:
Originally Posted by timkuiper View Post
I have to admit im pretty new to this bots and stuff, but im not stupid. I followed every stap EXACTLY, thats why I mentioned this.
learn to read, thanks. Here the quote:

Quote:
automatically sets desktop resolution (WARNING: automatically sets desktop resolution)



merhaps is offline  
Old   #137
 
elite*gold: 0
Join Date: Apr 2012
Posts: 12
Received Thanks: 0
Just tried this and I the issue I'm having is that the bot adds 1 less player in the opposing team giving me the no exp thing, I get the error window on line 218 I think, will check again

Failure during Run
File: SXLBOT2.EXE
Step: 218
Time: 13:28
Action: "Click on Image"


Geowas is offline  
Old   #138
 
elite*gold: 65
Join Date: May 2010
Posts: 2,265
Received Thanks: 128
Just Wanted to Say thanks, tried my first round with this bot in dominion and win *.*
I would only change that the bot buy the 1day and 4 games win boost this will make it faster
Continue this good work
Horus19 is offline  
Old   #139
 
elite*gold: 0
Join Date: Feb 2012
Posts: 109
Received Thanks: 3
takes about 8hrs to lv10.


GhostShank is offline  
Old   #140
 
elite*gold: 0
Join Date: Dec 2007
Posts: 100
Received Thanks: 125
Quote:
Originally Posted by timkuiper View Post
I have to admit im pretty new to this bots and stuff, but im not stupid. I followed every stap EXACTLY, thats why I mentioned this.
Its ok mate. I apologize. I was sleep deprived and cranky when I saw your post. Got real mad. As merhaps said, I did put a warning about it in my post.

Quote:
Originally Posted by Geowas View Post
Just tried this and I the issue I'm having is that the bot adds 1 less player in the opposing team giving me the no exp thing, I get the error window on line 218 I think, will check again

Failure during Run
File: SXLBOT2.EXE
Step: 218
Time: 13:28
Action: "Click on Image"
As you said, the bot failed to click on Lock In because of the imbalance in teams. I'll put up a fix on next version. Does it happen often?

Quote:
Originally Posted by Horus19 View Post
Just Wanted to Say thanks, tried my first round with this bot in dominion and win *.*
I would only change that the bot buy the 1day and 4 games win boost this will make it faster
Continue this good work
Thank you. The next version will have 1day and 4games win boost.
EDIT: Now that I think about it, for many people it may take more than 1 day to get to level 10 due to interruption. Such as- those that don't have enough resources will have to shut down the VM to play LoL themselves. I'll try to add this as an option, and keep the 3day boost as well. What do you think?

Quote:
Originally Posted by GhostShank View Post
takes about 8hrs to lv10.
Thanks for the info GhostShank. I'll add it to the main post.
srk999 is offline  
Thanks
1 User
Old   #141
 
elite*gold: 0
Join Date: May 2012
Posts: 10
Received Thanks: 0
It opens LoL Client and then opens LoL Tribunal website..
Tried few times, set everything right.
Can u help me?
Thanks
edit: it also types username and pass and stops when it should enter summ name, so I manualy did that and closed both game and bot.Then I ran bot and It started custom game instead of BT
alendautovic is offline  
Old   #142
 
elite*gold: 0
Join Date: May 2012
Posts: 11
Received Thanks: 1
Quote:
Originally Posted by alendautovic View Post
It opens LoL Client and then opens LoL Tribunal website..
Tried few times, set everything right.
Can u help me?
Thanks
edit: it also types username and pass and stops when it should enter summ name, so I manualy did that and closed both game and bot.Then I ran bot and It started custom game instead of BT
I also have this same problem, I think it happens when the bot encounters an error and restarts the client, it doesn't resposition the window where you click play before moving to the predefined position. Because it didn't move the window, I think it clicks the tribunal link instead and when I checked this morning, there were about 20 tabs of chrome open.

I think the bot kept on working by somehow going back to the LOL client (possibly restarting it and repositioning it this time), but the chrome tabs do use a lot of the resources that the VM doesn't really have, and I think it crashed the bot eventually.
markbaker01 is offline  
Old   #143
 
elite*gold: 65
Join Date: May 2010
Posts: 2,265
Received Thanks: 128
Quote:
Originally Posted by srk999 View Post
Thank you. The next version will have 1day and 4games win boost.
EDIT: Now that I think about it, for many people it may take more than 1 day to get to level 10 due to interruption. Such as- those that don't have enough resources will have to shut down the VM to play LoL themselves. I'll try to add this as an option, and keep the 3day boost as well. What do you think
This would be awesome
I noticed something other:
Sometimes I get an error because of Pic not found or so, it is when my pc lags a bit, but that isnt the problem
I would find it better when the Message closes after 1min and trys again or it starts lol new.
Horus19 is offline  
Old   #144
 
elite*gold: 0
Join Date: Dec 2007
Posts: 100
Received Thanks: 125
Quote:
Originally Posted by alendautovic View Post
It opens LoL Client and then opens LoL Tribunal website..
Tried few times, set everything right.
Can u help me?
Thanks
edit: it also types username and pass and stops when it should enter summ name, so I manualy did that and closed both game and bot.Then I ran bot and It started custom game instead of BT
Give it time. As I said in the opening post, give it at least 5 minutes. I put an intentional delay before putting in summoner name. If you interrupt the account initiation process it skips the BT. I'll make something in the update so that if you ever missed BT you can replay it.

Quote:
Originally Posted by markbaker01 View Post
I also have this same problem, I think it happens when the bot encounters an error and restarts the client, it doesn't resposition the window where you click play before moving to the predefined position. Because it didn't move the window, I think it clicks the tribunal link instead and when I checked this morning, there were about 20 tabs of chrome open.

I think the bot kept on working by somehow going back to the LOL client (possibly restarting it and repositioning it this time), but the chrome tabs do use a lot of the resources that the VM doesn't really have, and I think it crashed the bot eventually.
Next update will close all IE, Chrome, Firefox windows. Do you have any suggestion as to what other windows I should close to get better performance? explorer.exe is not an option because to get to taskkill.exe you need explorer.exe.

Quote:
Originally Posted by Horus19 View Post
This would be awesome
I noticed something other:
Sometimes I get an error because of Pic not found or so, it is when my pc lags a bit, but that isnt the problem
I would find it better when the Message closes after 1min and trys again or it starts lol new.
Can you please tell me exactly which line so that I can take a look. I know it doesn't happen in many lines. Thanks.
srk999 is offline  
Thanks
1 User
Old   #145
 
elite*gold: 0
Join Date: Feb 2008
Posts: 12
Received Thanks: 3
What does the new version do?
geded12 is offline  
Old   #146
 
elite*gold: 0
Join Date: Oct 2011
Posts: 46
Received Thanks: 7
Quote:
Originally Posted by srk999 View Post
Its ok mate. I apologize. I was sleep deprived and cranky when I saw your post. Got real mad. As merhaps said, I did put a warning about it in my post.

As you said, the bot failed to click on Lock In because of the imbalance in teams. I'll put up a fix on next version. Does it happen often?
it has happened about 3 times since last night. btw, why don't you just make it restart instead of showing an error?


Quote:
Originally Posted by markbaker01 View Post
I also have this same problem, I think it happens when the bot encounters an error and restarts the client, it doesn't resposition the window where you click play before moving to the predefined position. Because it didn't move the window, I think it clicks the tribunal link instead and when I checked this morning, there were about 20 tabs of chrome open.

I think the bot kept on working by somehow going back to the LOL client (possibly restarting it and repositioning it this time), but the chrome tabs do use a lot of the resources that the VM doesn't really have, and I think it crashed the bot eventually.
you can fix that by killing the bot and starting it again.
nymkhan8 is offline  
Old   #147
 
elite*gold: 65
Join Date: May 2010
Posts: 2,265
Received Thanks: 128
Quote:
Originally Posted by srk999 View Post
Can you please tell me exactly which line so that I can take a look. I know it doesn't happen in many lines. Thanks.
The error isnt the problem, the problem is that all errors that are shown stay and stop the bot, so if I let it run over the night and it gets an error after 1 minute it makes nothing the whole night
I will look up the error next time it happens if you really want but I it is only when lol loads to slow because of me playing on normal pc lol

EDIT: please add the 4win/1day xp boost till saturday mornig so we can level with 3 xp boosts *.* *.* *.*
Horus19 is offline  
Old   #148
 
elite*gold: 0
Join Date: Dec 2007
Posts: 100
Received Thanks: 125
Quote:
Originally Posted by nymkhan8 View Post
it has happened about 3 times since last night. btw, why don't you just make it restart instead of showing an error?
you can fix that by killing the bot and starting it again.
I must have missed those lines because those errors didn't occur while over 40 hours of test period. I kept error instead of restart because those lines may indicate a deeper problem. That's why I am asking for the line numbers. 'cos restarting the client and bot is just too easy.
Also, as I said, the bot will automatically close the major 3 browsers, IE, Chrome, FF, in my next update.

Quote:
Originally Posted by Horus19 View Post
The error isnt the problem, the problem is that all errors that are shown stay and stop the bot, so if I let it run over the night and it gets an error after 1 minute it makes nothing the whole night
I will look up the error next time it happens if you really want but I it is only when lol loads to slow because of me playing on normal pc lol

EDIT: please add the 4win/1day xp boost till saturday mornig so we can level with 3 xp boosts *.* *.* *.*
That's the kind of interruptions I was talking about.
The line number would be really helpful. Please read above.
Unless I am not understanding you correctly (please elaborate), as I said, the option will be in the next update. I'll do it when I get time.

The lack of account creators makes the testing really hard. I can make those changes but I have no way of testing them out on a new account. So if you guys kindly send me some brand new accounts that would be really helpful. Make them you referral account. I promise I'll level them as much as I can; most of the time I level them to 5 on a first come first serve basis.
srk999 is offline  
Thanks
1 User
Old   #149
 
elite*gold: 0
Join Date: Oct 2011
Posts: 46
Received Thanks: 7
step:218
time:20:03
action:"click on image"
nymkhan8 is offline  
Old   #150
 
elite*gold: 0
Join Date: Dec 2007
Posts: 100
Received Thanks: 125
Quote:
Originally Posted by nymkhan8 View Post
step:218
time:20:03
action:"click on image"
Thank you nymkhan8. I got 1 more report about the same line. I'll most certainly fix it on next update.


srk999 is offline  
Thanks
1 User
Closed Thread



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 08:49.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.