Register for your free account! | Forgot your password?


Go Back   elitepvpers > Hardware > Hardware Discussions / Questions
You last visited: Today at 02:08

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Öfters eigener Neustart und Bluescreens?!

Discussion on Öfters eigener Neustart und Bluescreens?! within the Hardware Discussions / Questions forum part of the Hardware category.

Reply
 
Old   #1




 
elite*gold: 938
The Black Market: 495/0/0
Join Date: Jun 2016
Posts: 10,625
Received Thanks: 1,821
Öfters eigener Neustart und Bluescreens?!

Servus allerseits,
ich habe seit längerem ein Problem mit meinem Rechner was mich wahnsinnig macht.

Vor allem merke ich das, dass ich ein Bluescreen bekomme, wenn ich mein Rechner in den Ruhezustand oder Energiesparmodus setze und ihn daraufhin anschalte. Logge mich ein -> Bluescreen -> Neustart automatisch.

Auch ohne Bluescreens fährt er freiwillig wann er Lust hat mal runter und wieder automatisch hoch. Ohne Ergebnisse, ohne Problemschilderung oder sonst etwas.

sfc /scannow habe ich auch bereits 1 - 2 mal gemacht, ohne Probleme alles durchgelaufen. Woran kann es liegen denkt ihr?

Habe auch eigentlich 16 GB RAM (2x 8 GB (á 2x 4GB)) er zeigt mir dennoch nur 8 GB an.

Hier die Systeminfo:


Würde mich freuen, wenn ihr Tipp Tricks oder Lösungen hättet.

Greets
Abdu
Natsu Dragneel is offline  
Old 02/12/2019, 22:13   #2
 
elite*gold: 420
Join Date: Apr 2009
Posts: 5,567
Received Thanks: 2,034
Einfach immer Ram Speicher raus nehmen und schauen, ob sich was ändert. Sonst könnte es am Netzteil liegen, wobei ich nicht weiß ob sich der PC dann noch resettet ,er sollte dann eigl komplett ausgehen.



Wie du siehst bist du auch mit deinem Prozessor echt an der grenze, bei deinem Ram ka was auch dein Mainboard so kann vielleicht schafft er nur 4GB Ram slots maximal? Kann ja sein, oder das deine Ram Speicher zu viel MHZ haben und sich "übertaktet" und das nicht ganz stabil läuft.

Also gut zu wissen wäre noch dein Mainboard und Ram wie viel MHZ die haben.
Achileus is offline  
Old 02/13/2019, 08:13   #3




 
elite*gold: 938
The Black Market: 495/0/0
Join Date: Jun 2016
Posts: 10,625
Received Thanks: 1,821
Quote:
Originally Posted by Achileus View Post
Einfach immer Ram Speicher raus nehmen und schauen, ob sich was ändert. Sonst könnte es am Netzteil liegen, wobei ich nicht weiß ob sich der PC dann noch resettet ,er sollte dann eigl komplett ausgehen.



Wie du siehst bist du auch mit deinem Prozessor echt an der grenze, bei deinem Ram ka was auch dein Mainboard so kann vielleicht schafft er nur 4GB Ram slots maximal? Kann ja sein, oder das deine Ram Speicher zu viel MHZ haben und sich "übertaktet" und das nicht ganz stabil läuft.

Also gut zu wissen wäre noch dein Mainboard und Ram wie viel MHZ die haben.
Hi,
erstmal bedanke ich mich für deine Antwort.

Mein pc ist echt alt mehr als 7 8 Jahre und dieses Problem taucht seit geraumer Zeit auf ungefähr 2 3 Monate auch bevor ich die alten RAMs entfernt und die neuen rein gemacht habe. Welche standardmässig im Rechner drin waren.

Sonst habe ich noch die Festplatte ausgetauscht welche auch beim Standardpc immer dran war und trotzdem diese Fehler aufgetaucht sind.

Ich sage später nochmal genauer welches Mainboard und RAM ich stecken habe nun. Aber wie gesagt, Problem tauchte auch beim normalen Standard pc auf.

Da denke ich nicjt das es an den neuen RAMs liegt die ich rein gesteckt habe. Wobei einerseits schon weshalb er mir auch nur 8 gb anzeigt. Ich glaub das Mainboard taugt dann auch nur maximal 8, war auch standardmässig 8 gb drin.

Naja, Tests oder etwas in dieser Art kann man nicht durchführen?
Natsu Dragneel is offline  
Old 02/13/2019, 12:39   #4

 
elite*gold: 0
Join Date: Mar 2010
Posts: 849
Received Thanks: 140
Quote:
Originally Posted by abdu931 View Post
Hi,
erstmal bedanke ich mich für deine Antwort.

Mein pc ist echt alt mehr als 7 8 Jahre und dieses Problem taucht seit geraumer Zeit auf ungefähr 2 3 Monate auch bevor ich die alten RAMs entfernt und die neuen rein gemacht habe. Welche standardmässig im Rechner drin waren.

Sonst habe ich noch die Festplatte ausgetauscht welche auch beim Standardpc immer dran war und trotzdem diese Fehler aufgetaucht sind.

Ich sage später nochmal genauer welches Mainboard und RAM ich stecken habe nun. Aber wie gesagt, Problem tauchte auch beim normalen Standard pc auf.

Da denke ich nicjt das es an den neuen RAMs liegt die ich rein gesteckt habe. Wobei einerseits schon weshalb er mir auch nur 8 gb anzeigt. Ich glaub das Mainboard taugt dann auch nur maximal 8, war auch standardmässig 8 gb drin.

Naja, Tests oder etwas in dieser Art kann man nicht durchführen?
Hast du immer noch die guten alten Probleme, auf Discord hast du mich wohl längst vergessen .

Wie du programmieren lernen wolltest, kann ich dir auch hier weiterhelfen .

Bist du heute Abend on? Discord, xblek#2504
Sarticx is offline  
Old 02/13/2019, 12:53   #5
 
elite*gold: 1622
Join Date: Sep 2010
Posts: 1,540
Received Thanks: 478
Ausschlussverfahren -> Nimm alles raus was dein PC nicht brauch (graka ram usw) und teste immer wieder, wenns läuft steck 1 teil wieder rein usw.

Allerdings gehe ich eher davon aus das dein Netzteil ein weg hat daher teste das mal zuerst bevor du dir noch andere Dinge dadurch zerschießt.
eX.pLos[!]ve is offline  
Old 02/13/2019, 13:10   #6




 
elite*gold: 938
The Black Market: 495/0/0
Join Date: Jun 2016
Posts: 10,625
Received Thanks: 1,821
Quote:
Originally Posted by Sarticx View Post
Hast du immer noch die guten alten Probleme, auf Discord hast du mich wohl längst vergessen .

Wie du programmieren lernen wolltest, kann ich dir auch hier weiterhelfen .

Bist du heute Abend on? Discord, xblek#2504
Hahah immernoch ja.. hab dich geaddet
Quote:
Originally Posted by eX.pLos[!]ve View Post
Ausschlussverfahren -> Nimm alles raus was dein PC nicht brauch (graka ram usw) und teste immer wieder, wenns läuft steck 1 teil wieder rein usw.

Allerdings gehe ich eher davon aus das dein Netzteil ein weg hat daher teste das mal zuerst bevor du dir noch andere Dinge dadurch zerschießt.
Ja das Ding ist, mehrere Stunden läuft er super und dann plötzlich -> restart. Das ist viel zu viel Arbeit so haha.. gibt s keinen anderen Ausweg?
Natsu Dragneel is offline  
Old 02/13/2019, 13:51   #7

 
elite*gold: 94
Join Date: Nov 2009
Posts: 5,229
Received Thanks: 2,806
Klar... hau weg, kauf neu.
Chicken.ShooT is offline  
Old 02/14/2019, 15:00   #8
 
elite*gold: 1622
Join Date: Sep 2010
Posts: 1,540
Received Thanks: 478
Quote:
Originally Posted by abdu931 View Post
Hahah immernoch ja.. hab dich geaddet

Ja das Ding ist, mehrere Stunden läuft er super und dann plötzlich -> restart. Das ist viel zu viel Arbeit so haha.. gibt s keinen anderen Ausweg?
Da führt leider kein Weg drum herum, das ist schon der effizienteste.. natürlich könntest du vorher schauen ob du einen Auslöser findest dann geht es "schneller"
eX.pLos[!]ve is offline  
Old 02/14/2019, 15:19   #9




 
elite*gold: 938
The Black Market: 495/0/0
Join Date: Jun 2016
Posts: 10,625
Received Thanks: 1,821
Quote:
Originally Posted by Chicken.ShooT View Post
Klar... hau weg, kauf neu.
Ja, ich weiß die Zeit ist längst gekommen aber ich behalt und benutz den noch für einen moment.
Quote:
Originally Posted by eX.pLos[!]ve View Post
Da führt leider kein Weg drum herum, das ist schon der effizienteste.. natürlich könntest du vorher schauen ob du einen Auslöser findest dann geht es "schneller"
gibt doch bestimmt tools die das irgendwie durchführen oder?
Natsu Dragneel is offline  
Reply


Similar Threads Similar Threads
Eigener Server - nach neustart alles gelöscht ?
02/09/2013 - Last Chaos - 4 Replies
Hallo , Ich habe jetzt einen eigenen Server aufgesetzt bei jedem neustart der VM ware wird jedoch alles gelöscht - kennt da wer abhilfe ?
1-2 Bluescreens jede Woche
07/16/2010 - Technical Support - 23 Replies
Hallo, Seit etwa 2 Monaten hab ich jetzt von Windows XP auf Windows 7 (32-bit) gewechselt. Leider bekomme ich seit dem immer wieder Bluescreens. Zudem ist es immer der selbe. Der Bluescreen sieht wie folgt aus: http://img697.imageshack.us/img697/2663/img0187mj .jpg Nach dem Neustart kommt Windows zudem noch mit dieser Fehlermeldung Problemsignatur: Problemereignisname: BlueScreen
Bluescreens
07/09/2010 - Technical Support - 3 Replies
Hallo seit kurzem bekomme ich immer öfters Bluescreens das hier ist in der "Lösung" - Ich habe Windows 7
Suche Hilfe, immer Bluescreens mit verschiedenen Fehlermeldungen
05/28/2010 - Technical Support - 37 Replies
Hallo. Ich habe ein Problem, und zwar bekomme ich ständig Bluescreens. Ganz Plötzlich beim Spielen hat es angefangen. Anfangs war es nur bei Spielen. Dann fängt es an auch bei normalen Anwendungen wie Skype,ICQ,Firefox. Gestern ist mir aufgefallen das es plötzlich passiert wenn ich Videos schaue, egal ob übern WMP oder Youtube. Dann habe ich Antimalwarebytes und Hijackthis drüber laufen lassen und es hat bei beiden einen Fehler angezeigt. Diese habe ich beide behoben. Heute fängt es...
Bluescreens bei bot
03/25/2010 - Last Chaos - 19 Replies
Hi, ich hab ein problem und zwar bekomme ich desöfteren bluescreens wenn ich den bot anmache, hat jemand das selbe problem oder sogar eine Lösung? MfG



All times are GMT +2. The time now is 02:08.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.