Register for your free account! | Forgot your password?

You last visited: Today at 06:58

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] - uNf Trainer

Reply
 
Old   #2851
 
elite*gold: 0
Join Date: Sep 2011
Posts: 10
Received Thanks: 4
I'm getting "disconnected" too! Tried the previous troubleshoots and none of it worked =L

Started GW2 (never changed the name of the exe file), logged in, selected Character, entered in game map ...then ran UNF as admin. No dice



suji2k is offline  
Old   #2852
 
elite*gold: 24
Join Date: Jan 2008
Posts: 2,435
Received Thanks: 2,182
Quote:
Originally Posted by suji2k View Post
I'm getting "disconnected" too! Tried the previous troubleshoots and none of it worked =L

Started GW2 (never changed the name of the exe file), logged in, selected Character, entered in game map ...then ran UNF as admin. No dice
Hit Ctrl+Shift+ESC while gw2 is loaded , what is your gw2 executable called in the process list?


Ploxasarus is offline  
Thanks
1 User
Old   #2853
 
elite*gold: 0
Join Date: Sep 2011
Posts: 10
Received Thanks: 4
Quote:
Originally Posted by Ploxasarus View Post
Hit Ctrl+Shift+ESC while gw2 is loaded , what is your gw2 executable called in the process list?

It's called Guild Wars 2 Game Client on the taskmanager ?
suji2k is offline  
Old   #2854
 
elite*gold: 24
Join Date: Jan 2008
Posts: 2,435
Received Thanks: 2,182
Quote:
Originally Posted by suji2k View Post
It's called Guild Wars 2 Game Client on the taskmanager ?
What is the image name called... Gw2-64.exe ?


Ploxasarus is offline  
Thanks
1 User
Old   #2855
 
elite*gold: 0
Join Date: May 2009
Posts: 6
Received Thanks: 0
Hey Plox, i'm running on win 10, i did all your tutorial on main page for getting disconnected, installed bot 32, 64 for redist, did compatibility and admin rights .net already installed, gw2 forced in 32 bits
but here is the error i manage to capture if i click on strife just before it gets disconnected :

"See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.IndexOutOfRangeException: Index was outside the bounds of the array.
at Unf.Function.FindpID()
at Unf.SigScan..ctor(IntPtr addr, Int32 size)
at Unf.Unf.checkBox5_CheckedChanged(Object sender, EventArgs e)
at System.Windows.Forms.CheckBox.OnCheckedChanged(Eve ntArgs e)
at System.Windows.Forms.CheckBox.set_CheckState(Check State value)
at System.Windows.Forms.CheckBox.OnClick(EventArgs e)
at System.Windows.Forms.CheckBox.OnMouseUp(MouseEvent Args mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.O nMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.W ndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.8670 (QFE.050727-8600)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
Unf
Assembly Version: 4.3.0.0
Win32 Version: 4.3
CodeBase: file:///D:/Unf.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.8670 (QFE.050727-8600)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.8670 (QFE.050727-8600)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.8670 (QFE.050727-8600)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
బ㔗蘺燄庱Ⴏ뚈
Assembly Version: 0.0.65535.65535
Win32 Version: 4.3
CodeBase: file:///D:/Unf.exe
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box."


**|*EDIT $$$$$$ I MANAGED TO FIX IT

Actually all i need to do was to replay the executable and bin you gave us in the link,
Be praised
And i hope it will help everyone who gets disconnected
cristicent is offline  
Old   #2856
 
elite*gold: 0
Join Date: Feb 2013
Posts: 220
Received Thanks: 23
i am using windows 7 64bit, already changed the gw2 exe into 32 bit mode, but the only things, that are working for me on uNf are Clip Cam, Strife, Full Clip and Clipping.
Speed, flying etc does not work.
Any idea what could be the reason for that?
HHR LostProphet is offline  
Old   #2857
 
elite*gold: 0
Join Date: Sep 2011
Posts: 10
Received Thanks: 4
Quote:
Originally Posted by Ploxasarus View Post
What is the image name called... Gw2-64.exe ?
Yup Yup! tried it out on 32bit mode and still having problems. This is really weird cause I've never faced this problem with your app before. And I've been using it for amount 7-ish months now :O
suji2k is offline  
Old   #2858
 
elite*gold: 24
Join Date: Jan 2008
Posts: 2,435
Received Thanks: 2,182
Quote:
Originally Posted by HHR LostProphet View Post
i am using windows 7 64bit, already changed the gw2 exe into 32 bit mode, but the only things, that are working for me on uNf are Clip Cam, Strife, Full Clip and Clipping.
Speed, flying etc does not work.
Any idea what could be the reason for that?
Make sure the executable is up to date and check to be sure you are running it as admin.



Quote:
Yup Yup! tried it out on 32bit mode and still having problems. This is really weird cause I've never faced this problem with your app before. And I've been using it for amount 7-ish months now :O
Antivirus being problematic perhaps or not running as admin or maybe there is a .NET change I'm not aware of ( which shouldn't be a problem other programs I'm distributing else were are under the same credentials really an not having an issue ).
Ploxasarus is offline  
Thanks
2 Users
Old   #2859
 
elite*gold: 0
Join Date: Feb 2013
Posts: 220
Received Thanks: 23
Quote:
Originally Posted by Ploxasarus View Post
Make sure the executable is up to date and check to be sure you are running it as admin.
exe is up to date and i am running both GW2 and uNf as admin.
i also set the compability mode in the settings of both to windows 7, if that might help.

EDIT: i did not change anything, but now it works.... well thanks for your help!
HHR LostProphet is offline  
Old   #2860
 
elite*gold: 444
Join Date: Apr 2012
Posts: 1,966
Received Thanks: 136
Dors it still works fine? Perhaps I'll download it this evening and try it out!
Any risks to get banned?
Dr. Specter is offline  
Old   #2861
 
elite*gold: 0
Join Date: Sep 2011
Posts: 10
Received Thanks: 4
Quote:
Originally Posted by Ploxasarus View Post
Antivirus being problematic perhaps or not running as admin or maybe there is a .NET change I'm not aware of ( which shouldn't be a problem other programs I'm distributing else were are under the same credentials really an not having an issue ).

I honestly don't know whats happening. I really wish I could provide you with more information. This really sucks cause tbh, you're the only person I trust with hacks. I used Zektor's hack last year and got banned (got banned right before HoT released until now). I've never been banned for using your hack, which, like I mentioned before, I've been using for 7 months prior. I'm guessing the real problem is the whole "guild wars 2 now auto selects 64 bit". Is there any chance you would update the hack to 64 too in the near future? (Not trying to be a douche, just asking)
suji2k is offline  
Old   #2862
 
elite*gold: 24
Join Date: Jan 2008
Posts: 2,435
Received Thanks: 2,182
Quote:
I'm guessing the real problem is the whole "guild wars 2 now auto selects 64 bit". Is there any chance you would update the hack to 64 too in the near future? (Not trying to be a douche, just asking)
It is being worked on for 64bit, but I'm currently stuck doing RU/CN/JP/NA+EU/KR versions of another game since nobody else is doing what I can on that game. It was explained and also a file put in the main post to help with the 32bit version and stop the 64bit, though, have you tried that?
Ploxasarus is offline  
Thanks
1 User
Old   #2863
 
elite*gold: 0
Join Date: Sep 2011
Posts: 10
Received Thanks: 4
Quote:
Originally Posted by Ploxasarus View Post
It was explained and also a file put in the main post to help with the 32bit version and stop the 64bit, though, have you tried that?

Unfortunately I did try that but with no dice
Also, I'm running Windows 8. I'm guessing you still have no support for Windows 8 ? But honestly man, thank you so much for trying and giving feedbacks.
suji2k is offline  
Old   #2864
 
elite*gold: 24
Join Date: Jan 2008
Posts: 2,435
Received Thanks: 2,182
Quote:
Originally Posted by suji2k View Post
Unfortunately I did try that but with no dice
Also, I'm running Windows 8. I'm guessing you still have no support for Windows 8 ? But honestly man, thank you so much for trying and giving feedbacks.
Did you try changing compatibility modes or disabling UAC? I don't support win8 very much, win7/10 seems to be fine so long as the client is proper but I'll look into why win8 would cause an issue.
Ploxasarus is offline  
Thanks
1 User
Old   #2865
 
elite*gold: 444
Join Date: Apr 2012
Posts: 1,966
Received Thanks: 136
@Ploxasarus can you answer my question pls?

Quote:
Originally Posted by Dr. Specter View Post
Any risks to get banned?


Dr. Specter is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Trainer Release] OG Atlantica battle speed Trainer
hotkey num 0 - to set You can change speed radius from 80- realy slow to 700 for fast battling. CATION In IND and GD before entering change...
12 Replies - Atlantica Online
UdoBot Release ! New Trainer ! [ Unlimited Leecher Trainer ]
Hier Release ich meinen Ersten Trainer. Er Enthält : Cutspeed Reloadspeed Sp Reg Leg Dmg < Found Wallhack Chams < Credits to h4c0r-BG...
64 Replies - S4 League Hacks, Bots, Cheats & Exploits



All times are GMT +1. The time now is 06:58.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.