Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Guild Wars > GW Bots
You last visited: Today at 06:14

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



[ERROR] Error allocatin memory im GWA2 Bot

Discussion on [ERROR] Error allocatin memory im GWA2 Bot within the GW Bots forum part of the Guild Wars category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2009
Posts: 20
Received Thanks: 6
[ERROR] Error allocatin memory im GWA2 Bot

Hallo zusammen,
hintergrund der Angelegenheit ist das ich ein functions sammlung anlegen möchte womit ich dann Bots erstellen kann ohne sie jedesmal einfügen zumüssen.

Nun habe ich mir den Killroy Bot als vorlage genommen und einige Functionen eingesetzt und sie angepasst.

Wenn der Bot nun seinen Run beendet und die drops identifieziert hat beginnt er zwar die zu Verkaufen aber spätestens beim 2 item geht der Arbeitsspeicher so hoch (um die 1,3GB) das AutoIt sich beendet mit der Fehlermeldung

Aufgrund meiner kleinen Post Anzahl wird es nicht angezeigt - FYI


Leider finde ich den fehler nicht, ich glaube aber es wird an der CanSell() function liegen, vllt. habe ich den loop iwo nicht richtig beendet - jedenfalls sehe ich den wald vor lauter bäumen nicht. Erschwärend hinzu kommt, dass ich AutoIt erst seid kurzem nutze.

Vllt. kann sich mal jemand durch wurschteln und mir sagen wo der fehler liegt?

Die Source ist anbei.

Und hier als Spoiler:



Ich bedanke mich schon einmal und Wünsche schönes Wochenende

grüße
zer0.de
Attached Files
File Type: zip Kilroy_mod.zip (38.5 KB, 8 views)
zer0.de is offline  
Reply


Similar Threads Similar Threads
[GWA2] Memory read 00000004 crash
10/16/2018 - GW Bots - 4 Replies
Just a quick ambiguous question - I occasionally get 2 gw crash boxes (1 comes up after clicking "Don't Send" on the first one) with the same error - memory read at address 00000004 failed. This happens sometimes (maybe 1 in 20 times) during map load, but I can't pin it down. Does anyone else have this issue using the GWA2 library, or can anyone give any advice on where to look for this? *--> Crash <--* Exception: c0000005 Memory at address 00000004 could not be read
COF bot still crashes after GWA2 update
04/15/2018 - GW Exploits, Hacks, Bots, Tools & Macros - 2 Replies
Hello. So, I updated all the headers as per the update on this bot. The bot travels to Doomlore and then it crashes as soon as it leaves the exit. I cant figure it out. Any help would be greatly appreciated. Thank you.
[GWA2] War Supply Bot
06/01/2014 - Trading - 0 Replies
Opening up a thread here again to advertise my war supply bot. I've sold over 80 copies on ************ and sold it a couple times to epvpers a few years ago. You can reach me on ************ or on skype: raskofshadows. Prices are set in stone and source is available for a fee.
GWA2 A/mo Vaettir Bot; Need Help!!
02/19/2012 - GW Bots - 1 Replies
http://www.elitepvpers.com/forum/gw-exploits-hacks -bots-tools-macros/1568881-gwa-vaettir-mo-farm-bot .html ENGLISH: I can't seem to get this to work. I've spent 3-4 hours, read the entire thread here, tried to search for a detailed guide on how to get this to work but it's not. What I've done was: Downloaded the 2 files shown in the Original Post... "GWA2 A_Mo Vaettirs Farm by bl4ck3lit3.zip" Extracted it to desktop Ran GW.EXE as admin. Set-up assassin with appropriate gear and...



All times are GMT +2. The time now is 06:14.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.