Register for your free account! | Forgot your password?

You last visited: Today at 08:15

  • Please register to post and access all features, it's quick, easy and FREE!


Patcher wont start

Old   #1
elite*gold: 14
Join Date: Oct 2008
Posts: 785
Received Thanks: 122
Unhappy Patcher wont start


ich habe mir gestern die Trialversion von WAR geholt und dann runtergeladen.
Da es schon recht spät war ließ ich den patcher übernacht laufen so das er heute morgen fertig ist.
Als ich dann heute morgen nachguckte war er es dann auch, dann hab ich das spiel fix gestarten und beim einloggen in die server bemerkt das sie mich immer wieder gekickt haben...
dann hab ich erstmal gegoogelt und rausbekommen das heute das update 1.3.2
rauskommt und desshalb die server von 8 uhr down sind.
So, bis ich das rausgefunden hab, habe ich es allerdings immer wieder versucht, dass war wolphl ein fehler denn beim letzten versuch patche mein mysthic patcher ein bisschen (nur kurz) und dann stand unten : Neustart in 3, 2, 1seks.
er beendete sich dann zwar aber startete nicht neu -.-
wenn ich jetzt versuche den patcher zu starten, erscheint garkein fenster!
es entsteht kurz ein prozess doch der beendet sich direkt wieder...

liegt das am server oder hab ich irgendwas falsch gemacht?

english: (google translate :P)


I have brought to me yesterday the trial version of WAR, and then downloaded.
As it was already quite late, I let the patcher run overnight so that he is ready this morning.
When I looked this morning after
he was then, then I fix the game and be invoked when logged into the server notices that they have kicked me again and again ...
I've googled and erstmal rausbekommen today the 1.3.2 update
comes out and, therefore, the clock of 8 servers are down.
So until I rausgefunden this, but I have tried time and again that was a broken wolphl since the last time trying to patch my patcher Mysthic a bit (only briefly) and then stood down: restart in 3, 2, 1 sec.
Although he finished then started but not new -.-
If I now try to restart the patcher to appear garkeine window!
it just creates a process but the end is right again ...

lies on the server or something I've done wrong?

rad00n is offline  
Old   #2
elite*gold: 0
Join Date: Aug 2009
Posts: 9
Received Thanks: 1
right now srevers in the states are down doing more maintence since the release of yesterdays patch be patient i know there not supposed to be back online till 4 pm eastern time here

skitch5696 is offline  
1 User
Old   #3
elite*gold: 14
Join Date: Oct 2008
Posts: 785
Received Thanks: 122
hmm ok it works now...
but when i try to connect to the server a error appear and after a few times it kickes me to the dektop...
the error is:
The server has interrupted your connection, or somethign like this -.-
i have already tried it witzout zonealarm but it dont work
rad00n is offline  
Old   #4
elite*gold: 0
Join Date: Aug 2009
Posts: 9
Received Thanks: 1
hmm odd im moer than certain its on there side and not yours....hopefully its fixed now this new patch has brought tons of bugs and im sure maybe connection issues as well
skitch5696 is offline  

« Previous Thread | Next Thread »

Similar Threads
Webzen Wont Start
Hello, I got some problem I never saw before. When I click start on webzens page it wont open me a patching screen just some error, and I press start...
24 Replies - Archlord
Sro wont start
After i pressed start button on my launcher it stays there.....when i start taskmanager and look into processes it stays at 10000-1500 help plzzz...i...
1 Replies - SRO Ask the Experts
TzPhQy Bot wont start
hi gz i dont know what happened it was working just fine till yesterday i just loged out of the bot , ( inmidiatly loged in game to buy pots )...
16 Replies - Dekaron
[T(Taiwan)Sro] Wont start.
t(Taiwan)Sro won't start. Client just crashes instantly when i start it. (With or without bot with or without loader) The splash comes up adn after...
4 Replies - SRO Foreign - Discussions / Questions
Conquer wont start :S
I messed up the CO folder with a few hax...intalled em wrong so i uninstalled CO.Since i have the setup,i installed it again,patched it but an error...
3 Replies - CO2 Main - Discussions / Questions

All times are GMT +1. The time now is 08:15.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.