Register for your free account! | Forgot your password?

Go Back   elitepvpers > General Gaming > Foreign Games
You last visited: Today at 09:18

  • Please register to post and access all features, it's quick, easy and FREE!


WPE Pro cannot find process which Cheat engine can.. Help

Closed Thread
Old   #1
elite*gold: 0
Join Date: Jun 2012
Posts: 1
Received Thanks: 0
Unhappy WPE Pro cannot find process which Cheat engine can.. Help

Hi there
I already browse through ALL the forum, opening ALL related topic to my question, yet none of it can solve my problem

My problem is, as the title says
When I try to find the process using WPE Pro, the process is not on the list

What I already do:

1. I run the WPE as admin

2. I run the game as admin

3. I check on the task manager -> The process is there

4. I try to use PermEdit on WPE Pro (Run as admin too). And yes, it show more process than before but the game process is still not in the list

5. I try using the modified WPE too (they said it won't necessary to use PermEdit on this) yet the result is the same...

6. I try to reinstall the game, but WPE still can't find the process at all

When I try to find the process using Cheat Engine, I'm able to find it without any trouble, so it means the game doesn't use rootkit to hide it right? because cheat engine able to detect it without any problem

Anyone~ help me please? Why is this happen only to WPE but not on Cheat Engine and how to fix this?

Thank you.
Sorry for my bad english.

akenoyuki is offline  
Closed Thread

« Previous Thread | Next Thread »

Similar Threads
Cheat Engine (process attaching)
Hey com, Ich habe folgendes Problem. Ich möchte mir ein paar Pointer raussuchen und habe versucht mit CE den Prozess auszuwählen. Nun das geht...
2 Replies - General Coding
How to change the cheat engine process name and other coded stuff....
In order to bypass protection. The program that blocks cheat engine and closes dekaron is called enigmaprotector or something like that. Thanks.
2 Replies - Dekaron Private Server
Cheat Engine & Process Hacker Question
Just wanted to ask does cheat engine and process hacker still work with s4 league?With changing -Maps -Clothes -Weps -Skills Because when I...
2 Replies - S4 League
Cant Open Dekaron Process with Cheat Engine
Hello guys, When i use Cheat Engine i cant Open the Process Dekaron.exe. So how can i update my offsets? I know the offsets are in other...
2 Replies - Dekaron
Cheat Engine Failed to open the process
Hi hum I dont know if anyone has this problem but.. Whenever I get on Dekaron, Open CE, and try to open process Dekaron using Cheat Engine, It says...
2 Replies - Dekaron

All times are GMT +2. The time now is 09:18.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.