Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Eudemons Online
You last visited: Today at 21:17

  • Please register to post and access all features, it's quick, easy and FREE!

Pre-Lobby wont Load

Old   #1
elite*gold: 0
Join Date: Feb 2014
Posts: 1
Received Thanks: 0
Pre-Lobby wont Load

Need some help with this issue. I tried reinstalling Directx9 and even rolling back on older drivers and even tried older version of Directx9

Specs are:
GTX 660 Ti 2GB Vram
i7 Core processor
Windows 7

trexshow is offline  
Old 02/07/2014, 20:35   #2
elite*gold: 40
Join Date: Feb 2008
Posts: 1,089
Received Thanks: 629
install flash player with internet explorer
not sure if i got the fix somewhere as i changed my website a long time ago

lucky for you i found it back

its the flash player for eudemons
if you install it it will work

Greetings From PowerChaos

PowerChaos is offline  

eudemon online, help !

« S/T Eo Necromancer gears and pets for conquer | Need help with accounts »

Similar Threads
Databaseserver wont load..
01/28/2013 - Flyff PServer - Discussions / Questions - 6 Replies
hallo, so i was making my SQL server etc etc and i have done everything thing right i think ;) but wen i wanne open DatabaseServer.exe it wont load and i got this error logs at my repack folder: CQuery-LogFile_20130125 wont load!
06/12/2010 - General Gaming Discussion - 0 Replies
Gpotato website and game updater doesnt work!! for any games of!! Does any1 know how to fix it? like a tool or something? already tried system restore...
Reinstalled XP - Now SRO Wont load up
05/18/2008 - SRO Main - Discussions / Questions - 5 Replies
i just reinstalled XP and silkroad will not go past the splash screen normally or with the loader....i did get it to go to past once, but it was so slow i couldnt log in. now im just getting in the task manager "not responding" the following is installed on my PC AVG 8.0 - Resident Shield disabled = how i got SRO to actually load once Spybot 1.5.2 - tryed closing this program and starting SRO Direct X SDK .net framework 1.0, 2.0, 3.0 ad-aware 2007 Windows Firewall Disabled 1.4 GB ram...
Problem tbot wont load after i hit f8
12/08/2007 - SRO Ask the Experts - 6 Replies
what could make this happend. i dont know what happend i reinstalled tbot + silkroad. ammm i did everything i could. but right after i press f8 nothing happens, Amm i press ctrl + alt + delete and i go procress tab i see TbotSro.exe stuck at 16.600 or something like that cpu and wont move. now i go to the first tab and i see InterNationSilkroadAss i press on it. with mouse right click and then mamximize i see this window. picture:
gunz wont load!!!!!!!!!
12/22/2006 - GunZ - 3 Replies
yes i downloaded gunz and istalled it played 4 amoth or so and then i tryed to go on and it wont go past 98.5 persent torrenting any one have a fix?

All times are GMT +1. The time now is 21:17.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.