Register for your free account! | Forgot your password?

Go Back   elitepvpers > Shooter > GunZ
You last visited: Today at 13:47

  • Please register to post and access all features, it's quick, easy and FREE!


gunz wont load!!!!!!!!!

Discussion on gunz wont load!!!!!!!!! within the GunZ forum part of the Shooter category.

Old   #1
elite*gold: 0
Join Date: Feb 2006
Posts: 15
Received Thanks: 0
yes i downloaded gunz and istalled it played 4 amoth or so and then i tryed to go on and it wont go past 98.5 persent torrenting any one have a fix?
sinnerx187x is offline  
Old 11/12/2006, 16:47   #2
elite*gold: 0
Join Date: Nov 2006
Posts: 2
Received Thanks: 0
maybe u have it on ur computer already....go to control panel and delete off ur system and downloaad it again
hiren10 is offline  
Old 11/13/2006, 01:34   #3
elite*gold: 0
Join Date: Feb 2006
Posts: 15
Received Thanks: 0
yeah that dent work i evend reformated toi play but it stops and wont downlload
sinnerx187x is offline  
Old 12/22/2006, 15:20   #4
elite*gold: 0
Join Date: Mar 2006
Posts: 227
Received Thanks: 8
same problem here...
DeXxEr7 is offline  

Similar Threads Similar Threads
My bot on zszc wont load skills and pot going haywire plz help!!!!
06/27/2010 - SRO Private Server - 6 Replies
my bot has been working just fine until today at a random time my bot decided it wanted to just keep potting even tho my health was full so logged out and logged back in now my skills wont show the bot keeps potting repeatedly can someone please help ive deleted everything and re installed ive tried different versions of sro db bot and nothing is working :( wont load!
06/12/2010 - General Gaming Discussion - 0 Replies
Gpotato website and game updater doesnt work!! for any games of!! Does any1 know how to fix it? like a tool or something? already tried system restore...
Reinstalled XP - Now SRO Wont load up
05/18/2008 - Silkroad Online - 5 Replies
i just reinstalled XP and silkroad will not go past the splash screen normally or with the loader....i did get it to go to past once, but it was so slow i couldnt log in. now im just getting in the task manager "not responding" the following is installed on my PC AVG 8.0 - Resident Shield disabled = how i got SRO to actually load once Spybot 1.5.2 - tryed closing this program and starting SRO Direct X SDK .net framework 1.0, 2.0, 3.0 ad-aware 2007 Windows Firewall Disabled 1.4 GB ram...
official ROSE wont load??
04/27/2008 - General Gaming Discussion - 1 Replies
when i try to run rose online (for the first time so its doing the patches) it gets to 48.70% then FREEZES.. SCREEN GOES WHITE at top it says "ROSEONLINE.COM (NOT RESPONDING) i tried again and again and when it gets to 48% it freezes... im on windows XP NOT vista, XP
Problem tbot wont load after i hit f8
12/08/2007 - Silkroad Online - 6 Replies
what could make this happend. i dont know what happend i reinstalled tbot + silkroad. ammm i did everything i could. but right after i press f8 nothing happens, Amm i press ctrl + alt + delete and i go procress tab i see TbotSro.exe stuck at 16.600 or something like that cpu and wont move. now i go to the first tab and i see InterNationSilkroadAss i press on it. with mouse right click and then mamximize i see this window. picture: y9.png

All times are GMT +2. The time now is 13:47.

Powered by vBulletin®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2023 elitepvpers All Rights Reserved.