Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Diablo 2
You last visited: Today at 12:31

  • Please register to post and access all features, it's quick, easy and FREE!

 

Problem bei der Installation von Lod.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2010
Posts: 4
Received Thanks: 0
Exclamation Problem bei der Installation von Lod.

Hallo,
ich habe mir Diablo2 und die Erweiterung Lord of Destruction gekauft, bin dann zackig nach hause gegangen und haben angefangen zu installieren. Die Installation von Diablo 2 lief reibungslos, doch als ich dann Lod installieren wollte sagt er mir ich soll wohl erst vorher Diablo 2 installieren. . .

Ich habe Diablo 2 auf :C installiert (meine einzige Partition). Ich habe mich in mehreren Foren erkundigt, doch die meisten haben das Problem nur, wenn sie z.B Diablo 2 mit ihrem B-net Acc runtergeladen haben und noch einen im Laden gekaufte Lod Version haben, was bei mir aber nicht der Fall ist.

Mein Betriebssystem ist Windows Xp. Auf eine Antwort würde ich mich sehr freuen.



hina1993 is offline  
Old   #2
 
elite*gold: 0
Join Date: Feb 2010
Posts: 411
Received Thanks: 49
beide selbe sprache?
Damit hatte ich mal probleme ...


yewyow is offline  
Old   #3
 
elite*gold: 0
Join Date: Jun 2010
Posts: 4
Received Thanks: 0
Ja, beides mit der Sprache Deutsch. =/
hina1993 is offline  
Old   #4
 
elite*gold: 20
Join Date: Feb 2009
Posts: 3,100
Received Thanks: 922
Quote:
Originally Posted by hina1993 View Post
Ja, beides mit der Sprache Deutsch. =/
was für win hast du ??

und auch mal aktuelle updates???


xdoddestroyer is offline  
Old   #5
 
elite*gold: 0
Join Date: May 2010
Posts: 389
Received Thanks: 41
Hast du vielleicht einen falschen Pfad angegeben? aber normal sucht er sich den ja selber also lod wenn d2 installiert ist. Versuch nochmal neu zu installieren und achte darauf das du alles installiert hast.
Publ!c 3n3my is offline  
Old   #6
 
elite*gold: 0
Join Date: Jun 2010
Posts: 4
Received Thanks: 0
Nein am Pfad haben ich nichts geändert und was genau meinst du mit win?
hina1993 is offline  
Old   #7
 
elite*gold: 20
Join Date: Feb 2009
Posts: 3,100
Received Thanks: 922
Quote:
Originally Posted by hina1993 View Post
Nein am Pfad haben ich nichts geändert und was genau meinst du mit win?
was für windows du hast
xdoddestroyer is offline  
Old   #8
 
elite*gold: 0
Join Date: Jun 2009
Posts: 128
Received Thanks: 23
ansonsten d2 mit bnet acc verbinden software laden 8un instalieren^^


mcmahoon is offline  
Reply

Tags
d2, fehler, installation, lod



« Previous Thread | Next Thread »

Similar Threads
WBB installation / php problem
ich möchte neu wbb3 forum instalieren aber beim 6% bekomme ich diese fehler meldung Sicherheitseinstellung »safe mode« in Skriptsprache »PHP«...
1 Replies - Technical Support
Problem bei der Installation
Ich habe mir gestern Runes of Magic bei Gamona runtergeladen. Ich habe dann die Datei entpackt und wollte dies installieren. Doch beim installieren...
2 Replies - General Gaming Discussion
Problem bei Win 7 installation
Hallo Leute, ich wollte Windows 7 installieren, das lief auch alles soweit gut... Wenn man Win7 installiert kommt ja erst das er kopiert, dann...
5 Replies - Technical Support
Problem bei XP-Installation
Moin, Ich hab gestern ein Paket von Alternate bekommen. Neues Mainboard, neuer CPU, neuer RAM. \o/ Also heute alles eingebaut und schön wieder...
2 Replies - Technical Support
Problem with Installation
Hi. I got this problem.. http://i16.photobucket.com/albums/b23/slovakia123/aion_1chyba.png can someone help me?
7 Replies - Aion Main - Discussions / Questions



All times are GMT +2. The time now is 12:31.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.