Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Diablo 2
You last visited: Today at 03:30

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Big prob...bitte um hilfe

Discussion on Big prob...bitte um hilfe within the Diablo 2 forum part of the Other Online Games category.

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2008
Posts: 51
Received Thanks: 1
Big prob...bitte um hilfe

Hallo zusammen , also es sieht wie folgt aus ich hab z.z. 4 bots am laufen über einen d2nt manager und es kommt eigtl fast täglich vor das ein diablo sich iwie aufhängt oder abstürzt aber kein neues spiel gestartet wird komme dann morgens wieder an pc und da steht dann ingame : *** minuten xd... jemand ne lösung/ idee woran das liegen kann?

gruß kim
kimi08 is offline  
Old 05/29/2010, 18:29   #2
 
†deЯbe†'s Avatar
 
elite*gold: 0
Join Date: Apr 2010
Posts: 354
Received Thanks: 67
Quote:
Originally Posted by kimi08 View Post
Hallo zusammen , also es sieht wie folgt aus ich hab z.z. 4 bots am laufen über einen d2nt manager und es kommt eigtl fast täglich vor das ein diablo sich iwie aufhängt oder abstürzt aber kein neues spiel gestartet wird komme dann morgens wieder an pc und da steht dann ingame : *** minuten xd... jemand ne lösung/ idee woran das liegen kann?

gruß kim
wieso abstürzt ka, aber du könntest ja das Gametime einstellen, sprich hier bei
Quote:
me.maxgametime = xxxx; // Maximale Spielzeit in Sekunden (0 = Unendlich)
dann bleibt er halt nicht in den gleichen Game ne Ewigkeit, aber auch wenn da 0=unendlich eingestellt wäre stimmt was net weil er ja den Run net zu Ende bringt, sprich er bleibt an irgendwas hängen, obs nen Item ist oder an andere Einstellungen bin überfragt.
evtl. wenn du mal en screen von der Meldung machst, irgend ne Error muss er ja bringen ingame oder im Log.
†deЯbe† is offline  
Old 05/29/2010, 18:36   #3
 
elite*gold: 0
Join Date: Jul 2008
Posts: 51
Received Thanks: 1
also max game time ist eingestellt auf 1200 bei mir also 20 minuten, es kommt garkeine fehler meldung nix null für den bot siehts aus als würde er weiter machen nur das diablo fenster ist dann entweder zu oder hat sich halt aufgehangen und kein restart oder sonst iwas
kimi08 is offline  
Old 05/29/2010, 18:39   #4
 
†deЯbe†'s Avatar
 
elite*gold: 0
Join Date: Apr 2010
Posts: 354
Received Thanks: 67
und seit wann gibts das problem schon immer vom Anfang an oder erst seit "irgendwann"?
†deЯbe† is offline  
Old 05/29/2010, 18:45   #5
 
elite*gold: 0
Join Date: Jul 2008
Posts: 51
Received Thanks: 1
hm seit irgendwann... es fing iwann an... es gibt auch tage da läufts ohne probleme... nur gestern z.b. bot an monitor aus morgens ran 2 runs gemacht und danach das besagte problem... habe schon den normalen nt geused dann bluebird und jz den myd2nt und überall kommt das problem vor:/
kimi08 is offline  
Old 05/29/2010, 19:41   #6
 
nibbelr's Avatar
 
elite*gold: 117
Join Date: Apr 2008
Posts: 1,585
Received Thanks: 139
Es kann vorkommen das sich der D2 bei "schwachen" Rechner aufhängt. Entweder weniger Bots benutzten oder aufstocken. Hatte das Problem bei 8 D2 auf einer VM, seit ich 4 je VM use kommt dieses "aufhängen" nicht mehr vor - 256mb je d2 sollte auch freigegeben werden.
nibbelr is offline  
Old 05/29/2010, 19:54   #7
 
†deЯbe†'s Avatar
 
elite*gold: 0
Join Date: Apr 2010
Posts: 354
Received Thanks: 67
nibbelr war schneller, plausibelste antwort.
†deЯbe† is offline  
Old 05/29/2010, 20:01   #8
 
elite*gold: 0
Join Date: Jul 2008
Posts: 51
Received Thanks: 1
hm jo spitzen antwort! also ich mach das mit sandbox evtl dann 2 x sandbox mit jeweils 2 chars??... wie geb ich das denn frei für d2??
kimi08 is offline  
Old 05/29/2010, 20:04   #9
 
nibbelr's Avatar
 
elite*gold: 117
Join Date: Apr 2008
Posts: 1,585
Received Thanks: 139
Per Sandbox wird das Problem nicht behoben da das Programm ja die Ressourcen deines PC nutzt, somit kannst du es nur ändern wenn du deine Hardware aufstockst oder einfach versucht nur 3 Bots laufen zu lassen.
Ram zuweisen bezog sich auf die Nutzung von VMWare
nibbelr is offline  
Old 05/29/2010, 23:05   #10
 
elite*gold: 0
Join Date: Jul 2008
Posts: 51
Received Thanks: 1
hmm okay naja beim netbook hardware aufstocken ist bissl hart xDD naja muss ich mal sehen was ich dagegen mache aber thx for help ihr zwei
kimi08 is offline  
Closed Thread


Similar Threads Similar Threads
Wow Prob bitte um hilfe.
09/11/2010 - WoW Private Server - 6 Replies
Hey liebe Comm, Ich wollte auf nem 3.3.5a p-server anfangen... hab alles gepatcht,realmlist geändert usw usw... Ich starte die wow.exe bis dahin alles fein. Doch wenn ich mich einloggen will steht nur "Verbindung wird aufgebaut" dort ich habe mir gestern die zeit genommen und hab es 7h laufen lassen doch nichts ist passiert... wisst ihr was ich falsch mache bzw ändern muss?? :( :confused: mfg michi
Morgenrötemt2 HP PROB bitte um HILFE!
02/26/2010 - Metin2 Private Server - 5 Replies
Hi habe endschlossen mein Server ROOTfähig zu machen ROOT ist ebstellt kommt nächste woche Shops ect auch schon eingestellt PROB ist nur die HP habe eine HP von Matze2 genommen da sie alles besitzte was wichtig war IS Rangliste ect PROB ist nur das verbinden da immer ein Fehler kommt trotz zich ma ändern und alles on haben! Hier der Fehler: Warning: mysql_connect() : Access denied for user 'root'@'5.244.227.146' (using password: YES) in C:\xampp\htdocs\inc\config.php on line 6 Verbindung...
Virsual PC Prob bitte um Hilfe (mit Screen)
10/23/2009 - Metin2 PServer Guides & Strategies - 15 Replies
Hallo, Ich habe ein Prob wenn ich eine Server erstelle Hier das Bild: http://img41.imageshack.us/img41/6171/mt2server.p ng Bitte kann mir einer helfen egal was ich bei MB einstelle es geht net hab sogar 818MB gemacht geht net XD Bitte um Hilfe.
bitte antworten autoit prob...
04/14/2008 - Guild Wars - 3 Replies
Also da ich bitchbi(azunai) nicht mehr weiter nerven will... frag ich hier nochmal ich weis ich bin unfähig aber bitte sagt man wie ich die x und y werte richtig machen kann so das er nicht an den arsch der welt setzt bestes beispiel Gunnarbot 1.1(1.2) macht bei mir kein unterschied:zeile 851 MouseClick("left", Random(678, 679), Random(120, 122), 2, $mousespeed) wenn ich so aber genau die stelle wo er hinklickt ist (laut autoitinfo tool)x 670,y 118 biite helft mir weis nicht woran es liegt...



All times are GMT +2. The time now is 03:30.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.